1. mggm100's Avatar
    I'm an Android newbie. Got my Evo on June 5. All works well. My battery life is good now that I've settled down into regular use and stopped all the exploring of the phone and various apps.

    I do have one lingering problem with the camera though. I think it is a software problem, but I'm not sure.

    First of all, Qik will not do anything at all if I try to do a video call. I just get a black screen and eventually a Force Close message. The other parts of Qik work just fine. I can record videos and send them through e-mail or upload to FB.

    After attempting a video call, the Camera application seems to freeze up, and I have to reboot, go back into Qik, then exit Qik, and finally go in through Settings>Application Manager and do another force close of Qik, and finally a reboot.

    Then the camera seems to work again.

    I suspect it is a software issue, but which software? The Camera itself, or something about Qik that refuses to let go of the camera?

    The same thing happens with Fring.

    Sprint and HTC have responded to my questions only with "We don't support 3rd party software" as if they never considered a problem with the hardware of the native Camera app.

    Mike
    07-03-2010 10:37 AM
  2. jpdaballa's Avatar
    i think you should try doing a factory reset and see if that helps

    settings > Privacy > factory data reset
    07-03-2010 02:53 PM
  3. deaofly's Avatar
    Updates. You should make sure your phone and apps are up todate. The qik app might need an update from the Android market. I use qik almost all day yesterday showing it off to friends and family.
    07-03-2010 03:09 PM
  4. PedroTheGoat's Avatar
    I had the same problem with Qik when I used a task killer. My phone has been stable as a rock and since I did a factory reset and haven't touched a task killer. Plus, my battery is a hoss.
    07-03-2010 03:15 PM
  5. MannyZ28's Avatar
    I had the same problem with Qik when I used a task killer. My phone has been stable as a rock and since I did a factory reset and haven't touched a task killer. Plus, my battery is a hoss.
    I can't believe I am finding the Goat here. I am agreeing with you, no task killer needed for me either.

    Good to see you here. I was wondering what happened to the Goat!
    07-03-2010 05:37 PM
  6. PedroTheGoat's Avatar
    Yeah man, I saw you slinking around too. Reunification is a nice thing.
    07-03-2010 06:04 PM
  7. MannyZ28's Avatar
    Yeah man, I saw you slinking around too. Reunification is a nice thing.
    Why are you talking like a normal person? What's wrong with you? lol

    What happened to your Pre? Still have it? Stolen? Broken in rage? Sold it?
    07-03-2010 06:05 PM
  8. PedroTheGoat's Avatar
    Why are you talking like a normal person? What's wrong with you? lol

    What happened to your Pre? Still have it? Stolen? Broken in rage? Sold it?

    Good Lord my fine friend. This Goat grew very tired of his Pre before it was all said and done. The hardware eventually disintegrated before all was said and done. I still like WebOS and believe it had a lot of potential.... but updates for basic stuff took too long... and the closed OS grew to tire me out also. I thought about going on the PreCentral forums and throwing a long post about why my Evo hasn't frustrated me one bit unlike how the Pre did throughout it's life, but I always hated "pretentious goodbyers", so I decided against. This Evo is everything I wanted my Pre to be.

    Plus, the HP buyout was the last straw.
    07-03-2010 06:28 PM
  9. MannyZ28's Avatar
    Good Lord my fine friend. This Goat grew very tired of his Pre before it was all said and done. The hardware eventually disintegrated before all was said and done. I still like WebOS and believe it had a lot of potential.... but updates for basic stuff took too long... and the closed OS grew to tire me out also. I thought about going on the PreCentral forums and throwing a long post about why my Evo hasn't frustrated me one bit unlike how the Pre did throughout it's life, but I always hated "pretentious goodbyers", so I decided against. This Evo is everything I wanted my Pre to be.

    Plus, the HP buyout was the last straw.
    We are way off topic here....sorry to the OP.

    But yeah, to make it short, my sentiments exactly. I got into a few fights over there because of the Evo vs Pre debate, but I also got a remarkable amount of "Thanks" out of it...lol.

    Back on topic....
    PedroTheGoat likes this.
    07-03-2010 06:33 PM
  10. mggm100's Avatar
    Same problem after a factory reset. I really think the problem lies with Qik. But next I'm going to take it to a Sprint tech and have them look it over.
    07-05-2010 08:02 PM
  11. mggm100's Avatar
    Problem solved. I finally had time to take it to a Sprint tech today. Two of them did their thing, called Sprint, searched their issues website, and could not fix it.

    They exchanged it on the spot, even though that particular store has a waiting list for Evos.
    07-07-2010 07:57 PM
LINK TO POST COPIED TO CLIPBOARD