1. gman eb#AC's Avatar
    Any way of turning these off? When I had my Blackberry I never received e-mail notifications on my yahoo account or pushed to my phone from FB. Since I got my EVO thats all I get. I didn't change any settings on FB or anything, they just started popping up. Any ideas?
    07-09-2010 09:40 PM
  2. azkevman's Avatar
    The email notifications have to be turned off on the web interface Facebook settings. They are not controlled by any settings in the Facebook settings on the EVO.
    07-09-2010 10:10 PM
LINK TO POST COPIED TO CLIPBOARD