1. DirkBelig's Avatar
    EDIT: Please jump to post #11 to pick up where current issues with the phone book and SYNC begin.


    Something has gone seriously wrongo with my EVO today and it's nearly useless in standard use. I hope I get all the particulars correct and easy enough to follow; buckle up... (Really pertinent details in bold):

    My EVO has been remarkably hassle-free since I got it 5 weeks ago to the day. With judicious setting of Automatic Task Killer, calibrating and controlling battery hungry apps and Live Wallpapers, I've gone from 80% drain in 5 hours to getting a safe 14-16 and more hours between trips to the charger. The other day, I managed to grind it down to 8% in about six hours of almost non-stop surfing and texting, but that was an exception load day. Still not complaining.

    However, today, something appears to have gone really wrong. Early this afternoon, the phone started to feel laggy and warm; this is through a Body Glove hard case. Checked SystemPanel Lite and it was showing the CPU pegged at 100% and running at full 1GHz speed. Usually the load and speed are throttled back, but even after resorting to a End All task kill, it still ran poorly and Battery Indicator showed an abnormally low percentage for the time of day and amount of use.

    I powered down the phone and restarted and while the CPU usage returned to normal, it was still bleeding juice and Battery Snap's graphs showed a steep decline. At 3:30 in the afternoon, I had to go out to my car to throw it on the charger because it had fallen to 15% in only six hours of rather light use. I have a Rocketfish car charger that I'd gotten for my Pre a year ago and it has been fine with the EVO.

    I went back after about an hour and it was charged to 45% which should get me to my 6 pm quitting time. I'd noticed my g/f had just called, so I called her back. When I got back in the building, she suddenly became garbled and inaudible, so I told her I'd call her back on my office line. I figured it was just a bit of signal weakness though I generally get 4-5 bars everywhere around here.

    Here's where it all goes to hell. I was heading out tonight and I wanted to listen to a podcast on Google Listen. I've got my Evo paired with my car's Ford Sync system and it's been reliable for the most part, though it occasionally gets flaky about connecting, but toggling Bluetooth on the phone or shutting off the car, opening the door, closing and restarting resolved the glitch. My Pre used to do similar, so I've taken it for granted, but tonight went all sorts of wrong.

    I started playback of my podcast and there's no audio. Check the dash and BT is lit; the phone is showing a little headphones icon in the status bar, but no sound is coming out. I'd been listening on headphones earlier today, but they'd been long disconnected. I try toggling the BT widget and it seems to take forever and then doesn't show it being off, while the car's BT light goes out. Very weird. Then it goes nuts: I get a Force Close error for Sense. It doesn't close. I hold down the power button; nothing happens. I get an incoming phone call and I hit the car's phone button to answer thru the BT and nothing happens. I press the Answer button on the phone. No response at all and it has to go into voice mail.

    I'm driving by now and had to exit the freeway to pull over on the service drive to mess with this. My friend calls again after I'd somehow gotten the phone to reboot and the audio over the hands-free had intermittent bursts of sound that sounded like someone blowing a raspberry into a fan. We could barely communicate, but she got the meeting place I was heading to and I hit the road.

    Arriving there, I park and mess with the phone and while I can open Gmail from the notification shade, I can't get to the Home screens at all. Pressing the Back button or Home; nothing works. I ultimately had to pry off the flimsy Body Glove case ($20 for a piece of plastic that cost about 15 cents to manufacture? Bah.) to get at and yank the battery. After restarting, it seemed fine and I thought I'd exorcised the ghosts, but no such luck. After the meeting, I tried to fire up Listen again and it worked for about two seconds thru the car sound system before dumping and giving a "Headphones Disconnected" message on the EVO. My g/f then tried to call and once again, no amount of button pressing, etc. could get the call answered. Pry apart everything and yank the battery again. These are the first times I've ever had to do a pull like this.

    Rebooted, I called my g/f back and once again, the interference over the BT/Sync setup made for difficult talking so I toggled over from BT to handset and the sound was fine and we talked for 20 minutes without a hitch. The Sync displayed "In Privacy" which is normal. I've tried unpairing and re-pairing the car and EVO and again it doesn't seem to work. I tried voice dialing with Sync and it can't execute the call; it doesn't seem to be able to access the phone's dialer. After re-pairing, the phone didn't even offer a BT option during a call; the Sync lady said "Headphones disconnected" while the dash icon remains lit up.

    This is pretty bizarre batch of problems to suddenly crop up. My phone isn't rooted, it's running nothing that's come from anywhere but the App Marketplace or the Swype beta. The last app I'd DLed the night before was the Flying Androids Live Wallpaper which lagged and chopped on the EVO, so it was deleted from the phone before the reboots, etc. SystemPanel Lite didn't report anything having too much fun and guzzling cycles; FA doesn't even show as a process, as it shouldn't. Whatever. Bottom like is that the only thing that had changed before the troubles has been removed from the occasion.

    Anyone (who is still reading after War and Peace II above) have any suggestions, tips or hints other than "HARD RESET FTW!!!"? My photos are backed up and AppBrain will repush my 86 apps, but I'd hate to have to do that. It's just that after getting better and better in battery life and performance, now it's really crapped itself and I need a fix, STAT! TIA.
    07-10-2010 03:40 AM
  2. Gekko's Avatar
    my guess is user error. list your third party apps and settings.
    07-10-2010 07:28 AM
  3. DirkBelig's Avatar
    Lovely. I spend a VERY long time trying to provide as much specific detail as I can about a sudden freakout in my phone's operation after 5 weeks of satisfactory use and the only reply I get is, "You probably screwed something up because you're stupid. Go get an iPhone, dummy." Thanks for your assistance.

    The rest of this post is for people interested in trying to help:

    This morning, I noticed that the alarm sound wasn't playing back properly - it sounds like it's skipping - so I just tried to listen to something with MixZing, which I was listening to on headphones yesterday for a half-hour, and no sound is coming out and the scrub bar is leaping ahead several seconds at a time; it covers 18-25 seconds in five real-time seconds. I plugged in headphones and no change, but when I looked at the settings it said it was playing back through Bluetooth.

    My car is out on the street beyond the nominal range of BT and it's off, so I don't know why this would be happening. (My Pre used to stay stuck in BT mode when I was literally hundreds of yards away from the car and when calls came in, I'd have to manually switch to the handset to hear people; a Pre software update fixed that.) I toggled off BT via the widget and suddenly music plays back properly, through the speaker and at the proper speed. The garbled ringtone also works.

    I just went out on and while in the car, I fired up Listen and the podcast played back properly. Launched MixZing and that plays back properly. Turn on BT and start Listen playback and just as last night, it plays for about 5-10 seconds and then falls silent; this time I see it starts skipping forward, too. Switch to MixZing and it's like before - silent and skipping. Turn off car, open door to kill connections, restart car and the dash BT light is off, while EVO shows it's connected. Drive home, get out of car, check Settings>Wireless and networks>Bluetooth settings and it shows it's connected to SYNC.

    Come in the house, set down the phone, come back and it won't respond to the power button. Hold it down and the power off options don't come up. Give it repeated presses and after a while, the lock screen comes up, but it's unresponsive. Set it down and the screen goes black and I'm updating this post and suddenly the Sprint 4G boot movie begins to play; this happened twice last night as well. After a longer-than-normal time to get everything loaded it seems to be running OK now in the house and BT settings show that it's "Paired but not connected" to SYNC. I'm sure the moment I turn on Bluetooth, it will all go to hell again. BTW, I don't have any other devices or headsets paired with the EVO; just my Ford SYNC.

    The ONLY change I made before yesterday's problems started was downloading the Flying Androids Live Wallpaper. It didn't run well and I figured it'd be a battery killer, so I switched back to a stock LWP or a plain image. Some of my apps received updates - sorry, don't remember which ones though Battery Snap was one of them, but I think it updated AFTER the problem with the CPU running full blast. No system settings have been changed, so there goes the "user error" argument. One off thing I've noted in SystemPanel Lite is that Qik is running as an active service. I've never used Qik other than launching it once to see what it was when I got the phone and checking the settings now, I don't see anything that would have it run at start-up.

    I really need to get this sorted out because it's no good having a hands-free BT setup that doesn't work and causes both distractions and total usability failure while you're driving. I have to leave my case off in case I need to do a battery pull. In one day, the EVO has gone from being a useful and reliable device to a source of intense worry and marginal usability.

    I hope someone interested in assisting can suggest a solution. While it'd suck to lose some of my text messages, I suppose a hard reset would be OK, but I'm not one of those people who just nukes their gadgets as the first action. "Oh noes, web page didn't print up! Reinstallz teh Windoze!!!!"

    Exported list from AppBrain below. It appears that updates move apps toward the top of the list with new installs.

    DirkBelig's Apps on the phone
    Phone: PC36100
    85 total, 85 free (100%), 0 paid (0%), 74MB total size, $0 total price

    - Steamy Window (added after the problem started and the microphone doesn't work with it)
    - Shopper
    - anMoney (FREE)
    - Battery snap [b]UPDATE 2:35 PM - I just uninstalled this on a hunch because a comment from 20 days ago by a guy whose DInc got unstable. Should've been patched, but who knows?)
    - Yelp
    - TWiT.tv by Mediafly
    - Photo Tools
    - LED Light
    - MySettings
    - Portal Soundboard (GLaDOS)
    - Fast Web Installer
    - Blogaway
    - K-9 Mail
    - Substrate Live Wallpapers
    - Bubbles Live Wallpaper
    - Adobe Reader
    - Bubble Burst Free
    - Automatic Task Killer
    - Dolphin HD Theme: Orange
    - Aquarium Live Wallpaper
    - Movies
    - Foursquare
    - Dolphin Browser HD
    - gReader (Google Reader)
    - Microsoft Tag Reader
    - Amazon MP3
    - Handcent SMS
    - NPR News
    - FxCamera
    - Ringtone
    - SystemPanelLite Task Manager
    - ShopSavvy Barcode Scanner
    - Google Maps
    - No Lock
    - aCar
    - Petropad Beta
    - Google Sky Map
    - Aldiko Book Reader
    - Urbanspoon
    - Listen
    - fring - free video calls, IM
    - The Weather Channel
    - MixZing Media Player
    - doubleTwist Player
    - AppBrain App Market
    - Pandora Radio
    - Dropbox
    - ShootMe (Screen Grabber)
    - Battery Indicator
    - Zedge Ringtones & Wallpapers
    - Layar Reality Browser
    - IP Info
    - GameCenter Games, News & Video
    - Mahjong
    - Ringdroid
    - Google Earth
    - iTriage Mobile Health
    - Google Goggles
    - Photometric
    - Discount Calculator
    - Depth Of Field Calculator
    - dgMoney
    - TaskOS
    - Today in History Widget
    - Tip Calculator Widget
    - Spare Parts
    - Google Voice
    - ASTRO File Manager
    - Barcode Scanner
    - Calendar Pad
    - Tip Calculator by TradeFields
    - Earth Live Wallpaper
    - RingMode widget
    - Bookmarks to SD
    - WeatherBug
    - Meebo IM
    - Compass
    - Evernote
    - Seesmic for Twitter
    - My Tracks
    - Bezier - Live Wallpaper
    - Mileage
    - Shazam
    - Advanced Task Killer
    - Facebook for Android
    07-10-2010 01:36 PM
  4. DirkBelig's Avatar
    130+ views and no solutions or useful suggestions proffered. Just Factory Reset it and am rebuilding a month's worth of customizations. Pfffft.
    07-11-2010 11:49 PM
  5. YBCold's Avatar
    You may want to try installimg all of your apps (1 per day maybe) and reinstall them to see if that fixes a possible corrupt file in one of the apps that you are running.

    Just a suggestion!

    Sent from my PC36100 using Tapatalk
    07-12-2010 12:08 AM
  6. way2success's Avatar
    130+ views and no solutions or useful suggestions proffered. Just Factory Reset it and am rebuilding a month's worth of customizations. Pfffft.
    I am using LauncherPro as my default for 4-5 days and installed/uninstalled several apps but had no issues... I decided to try HTC Sense again and am getting this error only when I launch HTC Sense... No soft reset or anything's helping but if I switch back to LauncherPro, everything's cool. Is it possible that HTC Sense is malfuncting because of some functionality in certain app? I read a few posts and everybody had tried a different app and started getting HTC Sense launcher error. How did you folks solve this? A factory reset or something else?
    07-12-2010 04:23 PM
  7. Gekko's Avatar
    130+ views and no solutions or useful suggestions proffered. Just Factory Reset it and am rebuilding a month's worth of customizations. Pfffft.
    dude - we're not psychic. it could be a million and one different things - look at all of the crap you have installed - not to mention your walls of text are painful to read. sorry no one wants to hold your hand and spoon feed you the easy answer. we don't have it.
    07-12-2010 05:24 PM
  8. Runnin_it's Avatar
    Dude, as much as you may hate it, and as much as I don't like saying it - a hard reset is probably your best bet. I feel your pain; I'm not rooted either, so no good backup solution. It sounds like a problem in your bluetooth stack, though. I'm not a developer, so this is a guess (albeit a very educated one)...I don't know any way to rip out and reinstall just your bluetooth; at least not unrooted.
    07-12-2010 07:04 PM
  9. way2success's Avatar
    I just posted this in another forum but here it goes...

    Background/Issue - I had LauncherPro set up(luckily) so had a launcher to fall back on, which I am/was using as default and installed/uninstalled several apps but had no issues... I decided to try HTC Sense again and was getting this error only when I launched HTC Sense... Restarting the phone or anything else didn't help. When I used LauncherPro everything was fine but when I tried HTC Sense got the error. Not sure if it was HTC Sense malfunctioning because of any conflicts with certain apps. I read a few posts and everybody had tried different apps before getting HTC Sense launcher error.

    Solution 1 - The only solution I could find in posts was a factory reset which meant starting with a clean slate and customizing the whole thing and backing up stuff on the phone, data, etc... So I was reluctant to do that.

    Since I was using LauncherPro I could use/access my phone flawlessly using LauncherPro, so if you have only HTC Sense and getting this error then I am not sure what you can do, maybe some other folks can share their experience. But this is how I solved it.

    Solution 2 - Went to Settings > Applications > Manage Applications > HTC Sense > Clear Data. When I pressed Clear Data it gave me a message "All of this application's data will be deleted permanently. This includes all files, settings, accounts, databases and so on."I was hoping it wouldn't clean my entire phone like factory reset but when I clicked "OK" all I saw was it reset the HTC Sense's 7 screens(which I can deal with). All the data, SMS, Phone numbers, Accounts, Apps, etc. everything is intact... Phew!
    07-13-2010 04:09 PM
  10. DirkBelig's Avatar
    dude - we're not psychic. it could be a million and one different things - look at all of the crap you have installed - not to mention your walls of text are painful to read. sorry no one wants to hold your hand and spoon feed you the easy answer. we don't have it.
    Translation: "Reeding maeks mah hed hertz!"

    I guess I could've posted it like this: "It worked yesterday; now it's messed up." That would've brought the answers, wouldn't it? :rolleyes:

    Sorry, Bub, but I tried to make those capable of and interested in offering assistance (i.e. not you) well-informed as to the SPECIFICS of what was happening and save a day's worth of back-and-forth Q&A which would've eventually ended up with the same amount of information. Since it was a huge post, I went thru and bolded the really important points, but to a troll like you, the best you could manage was to say it was user error. Real helpful. Have someone Google up Mark Twain's quote about being thought a fool for you. And then explain what it means.

    To the others, thanks for your suggestions. After nuking (resetting) the phone, Bluetooth works fine, though I've got to figure out how I disabled the HTC music player from responding to the SYNC playback control. However, my battery life without Automatic Task Killer was back to where it was when first purchased. It's also amazing to see how many customizations you can make in such a short time that you can't recall out to recreate.
    07-13-2010 07:40 PM
  11. DirkBelig's Avatar
    A couple days after my last post - on 7/15 - my phone rebooted spontaneously twice; once while sitting on my desk, and the other in the middle of a phone call. Fed up, I went to the Sprint store and had them hard reset the phone. Major PITA, but since it had only been a few days since I'd started rebuilding the wipe I'd done, no biggie. Afterwards it worked fine.

    For about five more weeks.

    In an extremely weird coincidence, five weeks and two days after the store nuked the phone - the first incident occurred five weeks to the day from getting the phone - I got into my SYNC-equipped Ford, fired up the Google Listen app, and after about 10 seconds of playback, it cut off. Uh-oh. Ran thru the other music players; nothing works and I can tell they're playing back too fast. I can't make phone calls because SYNC doesn't see the phone as connected despite the dashboard icon showing.

    Un/re-pairing the phone has no effect and the phonebook doesn't download. I haven't used any task killers since the wipe and I'm unrooted, running stock Froyo now; was unrooted before. I have a different mix of apps than before:

    DirkBelig's Apps on the phone
    Phone: HTC Evo 4G
    79 total, 79 free (100%), 0 paid (0%), 87MB total size, $0 total price

    - Google Earth
    - Onion News Network
    - MicDroid
    - Pandora Radio
    - Camera 360
    - Tuner - gStrings
    - Robo Defense FREE
    - eBay
    - Tweetcaster for Twitter
    - Nexus Revamped Live Wallpaper
    - No Lock
    - Craigslist
    - Facebook for Android
    - TWiT.tv by Mediafly
    - G4
    - NPR News
    - Mashable!
    - Google Chrome to Phone
    - Jorte
    - Dolphin: Text Sizer
    - Dolphin Browser HD
    - Handcent SMS
    - Othello Reversi
    - EStrongs Security Manager
    - EStrongs Task Manager
    - EStrongs File Explorer
    - E! Online
    - K-9 Mail
    - AppBrain App Market
    - Adobe Flash Showcase
    - Vlingo: Words to Action
    - tAttachApkInstaller
    - Touiteur (Twitter)
    - Evernote
    - SwiftKey Keyboard Beta
    - Lonely Coyote Live Wallpaper
    - Shazam
    - Clicker.com
    - Seesmic
    - Android Central Widget
    - Layar Reality Browser
    - MixZing Media Player
    - Foursquare
    - Vonage Mobile App for Facebook
    - Jewels
    - Bookmarks to SD
    - Kindle for Android
    - Key Ring Reward Cards
    - Ringdroid
    - Bubble Burst Free
    - Discount Calculator
    - Google Maps
    - Wikidroid for Wikipedia
    - Google Voice
    - Ocean Wave Live Wallpaper
    - Dandelion Live Wallpaper
    - Blue Sea Live Wallpaper
    - Aurora Live Wallpaper
    - My Tracks
    - Barcode Scanner
    - Goby
    - DopeWars
    - Battery Indicator
    - ASTRO File Manager
    - Opera Mini browser
    - Google Goggles
    - Listen
    - Dropbox
    - Dolphin HD Theme: Orange
    - Google Sky Map
    - Shopper
    - Compass
    - Adobe Reader
    - GameCenter Games, News & Video
    - IMDb Movies & TV
    - Fast Web Installer
    - Amazon MP3
    - Qik for HTC EVO 4G
    - Flash Player 10.1

    I can't be nuking my phone every five weeks and not having Bluetooth in the car is both inconvenient (can't stream Pandora or listen to Listen) and unsafe (hands-free voice dialing; some cities require it) so I'd really appreciate a fix of some sort. Thanks.
    08-24-2010 02:48 AM
  12. DirkBelig's Avatar
    I updated the SYNC firmware to 3.1 this morning and repaired the phone, but while the phone book was downloading, after a couple of minutes, it said, "Phone disconnected," and the dash indicator went out. I had to get into work, so I'm not sure what the overall status is. Probably still borked.
    08-24-2010 11:22 AM
  13. DirkBelig's Avatar
    Yep, it was still borked. I was able to pair my Plantronics earpiece with the EVO and made a call, but didn't do much beyond a test call.

    While poking around the HTC forum, I saw a post similar to my situation that the guy solved by not auto-downloading the phone book. I unpaired the EVO - a step that required turning BT off then back on to work - and deleted the phone from the car's device list. I repaired it, set it to download the phone book, but left the "Automatically download phonebook" box unchecked. After DLing for 30-45 seconds, the EVO popped a message that the BT headset had been disconnected. The dash, however, showed it still connected. The pairing didn't work and I was still stuck.

    Playing a hunch, I deleted all the pairings, etc. and re-paired them BUT didn't download the phone book. Made a couple of calls, played from Listen and MixZing and it seems steady. However, now I'm unable to use SYNC's voice-dialing feature and while Froyo's Voice Search works, it's cumbersome to grapple with the phone when I could press a button on my steering wheel.

    If the connection holds, what's the issue with downloading the book? Which end is causing the failure - the car or the phone? What's my next move to restore all the features on both car and phone?
    08-26-2010 03:14 AM
  14. bclinger#IM's Avatar
    The only app in your list that I had problems with and upon deletion of that application, the problems disappeared: No Lock. It kept the alarm application from displaying the dismissal screen.
    08-26-2010 11:46 PM
  15. DirkBelig's Avatar
    No Lock was never a problem as far as I saw and my alarms were fine after the reset in July. There's a different aspect of the original problem happening now with the phone book. Thanks, tough.
    08-27-2010 02:17 AM
  16. bclinger#IM's Avatar
    It was just a random comment. Also, I allowed my GPS to download the phone book and that works ok. Switching between the GPS unit and the headset on occasions means a soft reset of the Evo to get it working and every single day I just gotta reset the Evo, 'cause if I do not, the Bluetooth thing will start acting up. When it acts up, the call is transferred to the headset, I press the headset button to take the call and goodness, nothing heard in the headset or the handset. A soft reset takes care of that.
    08-27-2010 03:02 AM
  17. jamesrshaffer3's Avatar
    I have the same problem... I do not have the No Lock, so its not that.. I just bought a ford focus, and it is doing the exact same thing when downloading the phone book, so should I download the new sync software or not.. obviously I believe it is with something with the FROYO and Sync... have you written to sync or ford to find out anything.. if not I will... let me know
    08-27-2010 10:01 AM
  18. DirkBelig's Avatar
    It's not Froyo because the first meltdown occurred before Froyo and this latest one after. What's odd is that both happened approximately 5 weeks after being used. As I noted, the SYNC software was updated and it didn't have an effect. Bluetooth works fine unless you try and download your phone book, then it's PFFFFT!!! time again.
    08-27-2010 04:49 PM
  19. Broncho's Avatar
    Maybe try downgrading Sync. I've got a 2009 Expedition and just got an EVO last week. According to the Sync webpage I'm running 1.3 and it paired, downloaded the phonebook and made a test call no problem. Obviously I haven't had it setup as long as you have but it might be worth a shot if you can find the program file.
    09-29-2010 11:58 AM