1. justneedhelp's Avatar
    Here's the situation... My uncle got me an HTC EVO 4G from somebody while I was at work today and surprised me with it when I got home (late xmas gift).
    I guess when he pressed *2 to activate the phone, it took him to Verizon (buuuut it's a sprint phone and our account is on sprint???)
    He told me that he called sprint and activated it on the account for me, and received one of my texts (wondered why my buddy didn't reply to me...ha.) but after that it shut down and wouldn't boot up entirely. it got to the homescreen, but had no icons, no apps, and the 'home, menu, etc' buttons didn't work. There was a little grey triangle with a '!' in the top left corner, and a circle with a red '12' in the top right hand corner.
    Then it was my turn to mess with it. Keep in mind, I don't know a damn thing about being all technical with smartphones. I don't even know 80% of the terminology used for things of this nature, so naturally all of the forums and videos I've watched have been almost no help.

    I figured out how to get into the hboot menu (?) and I did the clear data thing. After that the phone started boot-looping on me. Then I tried the recovery thing, and that didn't do anything to help. So now my old phone is deactivated (damn customer service being closed at 2 am) and my HTC won't turn the hell on. So I'm boned unless one of you lovely people can help a brutha out!

    I have NO idea what the stuff below means, but I assume it will help you tell me what I need to do to get the phone to just turn on and work properly for me. I don't want to do anything custom or mess with ROMs (whatever the hell they are) or new operating systems. I just want a plain old android os and a phone to use to text to my hearts' content. So, please don't send me off into some crazy nightmare of downloading and installing and flashing and whatever else you guys do. Lol.

    Supersonic EVT3 SHIP S-ON
    Dec 21 2011, 12:50:32

    By the way, is this date and time unique for every individual phone? Cause if it is, the guy that sold this phone to my uncle posted a very similar question in a couple other forums. If this IS the case, he solved the problem and then ed it up again....

    Thank you in advance for your help! I REALLY REALLY appreciate it.

    (link to the thread with the same code. >>) Evo 4g on Sprint network can't update Help Please!!!! - xda-developers
    12-30-2012 03:39 AM
  2. OperationA7X's Avatar
    Oh nice, an unlocked bootloader. This is both good and bad. I was gonna recommend an RUU (ROM Update Utility), but since your bootloader is unlocked, it wouldn't work. Hmm...are you willing to relock the bootloader since you refuse to modify the phone? Let me know, and I'll guide you through the process. It's quite easy actually. I'll even tell you the steps.

    Get HTC Drivers.

    Get Fastboot files.

    Open Command Prompt.

    Type a command to your phone.


    You will now see ***LOCKED***

    Download the CORRECT RUU.

    Run it. (It's an .exe, so all you do is open it on your computer, and then follow the instructions on screen.)

    Phone reboots on its own.

    No more bootloop.

    Thank me. :P

    Sent from my HTC Vivid WCX using Android Central Forums
    justneedhelp likes this.
    12-30-2012 05:48 AM
  3. OperationA7X's Avatar
    By the way, just private message me or reply to this to let me know if you want to do this or not.

    Sent from my HTC Vivid WCX using Android Central Forums
    justneedhelp likes this.
    12-30-2012 05:49 AM
  4. justneedhelp's Avatar
    Hey bud. I sent you a PM but figured I'd go ahead and reply here too.
    I will gladly follow your steps! Thanks in advance.

    Also, I charged one of the batteries over night and now the phone is actually staying on the home screen. The little triangle with the "!" is gone and it at least shows the correct time in the top right corner. But nothing aside from the power button is responding... Hope this helps a little...

    thanks man!!
    12-30-2012 01:14 PM

Similar Threads

  1. Please help phone bricked and sd card is wiped!
    By AshAshPixieDust in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 08-02-2011, 10:52 AM
  2. Please Help... Infuse 4G stuck in boot up.
    By Defused in forum General Help and How To
    Replies: 0
    Last Post: 06-29-2011, 01:04 PM
  3. Help!! Stuck in lg logo boot loop!!
    By tchabalie in forum LG Revolution Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 06-23-2011, 04:45 PM
  4. Please help to root and flash Cyanogenmod
    By Tiger in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 14
    Last Post: 06-05-2011, 05:25 PM
  5. Please Help! Screwed up and can't get root back!
    By ktez in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 10-06-2010, 12:05 PM