1. rcuswalk's Avatar
    I have a weird problem. Hopefully, someone out there knows what to do.

    Here it is: I just got a call. The screen came on like normal. But when I tried to swipe down to answer it, it wouldn't allow me to swipe.

    I had this happen a couple days ago, but figured it was just a one-time strange thing. However, my wife said that she tried to answer my phone once and it did the same thing to her.

    Oddly, another call came in after the one I missed and I was able to answer it successfully without any trouble. I had made no changes to the settings or anything between the calls. Sometimes it works right, and sometimes it doesn't.

    Anyone have any ideas on what the problem might be? My phone us unrooted and I have only a few apps that I've downloaded.
    07-29-2010 07:45 PM
  2. meyerweb#CB's Avatar
    Are you running a task killer?
    07-29-2010 08:59 PM
  3. AZwldcats's Avatar
    Ate you running say my name dessert?
    07-29-2010 09:18 PM
  4. flynlow's Avatar
    Mine does that and what I figured out was, while the ringer is ringing, it will not swipe to answer. I have to swipe during the pause between rings. As if the when the ringer is sounding, all other action is stopped. May or may not be your issue but that's what mine does. This is my second evo and it was the same on the first.
    07-29-2010 09:26 PM
  5. swrve's Avatar
    mine has done this once a couple days ago, but havent had it happen since
    07-29-2010 10:35 PM
  6. rcuswalk's Avatar

    Are you running a task killer?
    07-29-2010 11:20 PM
  7. rcuswalk's Avatar
    Not sure what you mean.

    Ate you running say my name dessert?
    07-29-2010 11:20 PM
  8. Kedar's Avatar
    Have you tried powering off then powering back on... then swiping?
    07-30-2010 12:25 AM