10-29-2010 09:16 AM
131 1234 ...
tools
  1. pgrtag's Avatar
    Nope not working for me either. I didn't the recommended sequence and only the primary email account is getting pushed.
    08-03-2010 02:01 PM
  2. stevied3's Avatar
    only my primary account is being pushed. Secondary still no luck.
    08-03-2010 02:17 PM
  3. x081967's Avatar
    this may not be ideal, but one thing I do when I have gmail pushing issues is that I have my gmail forward the email to my phone's text messaging. At least that way I know when I have an email.

    the email address of your sprint text messaging is your phone number @pm.sprint.com (so for example: 1234567891@pm.sprint.com
    08-03-2010 02:31 PM
  4. aurialus's Avatar
    Ugh. I'm having this issue as well. Bad part is, I have my primary account as my personal gmail, but the one I really need (work - also through gmail) isn't getting pushed. Deleted and re-added the secondary (work) account to no avail.
    08-03-2010 02:34 PM
  5. DaveInFL#AC's Avatar
    Same problem here between work and personal emails. I can do without junkmail but the work issue has been a problem all day. I can't believe the few people posting on this thread are the only ones having this issue.
    08-03-2010 02:39 PM
  6. Kasracer's Avatar
    Same issue here. All 4 of my accounts (1 Gmail, 3 Google Apps) will not sync by themselves. I have to go into the email applications and manually sync them.

    This is pretty bad. I need email for my work!
    08-03-2010 02:57 PM
  7. aurialus's Avatar
    Ugh. I'm having this issue as well. Bad part is, I have my primary account as my personal gmail, but the one I really need (work - also through gmail) isn't getting pushed. Deleted and re-added the secondary (work) account to no avail.
    UPDATE: my work email automagically started updating all by itself about 30 minutes ago. I haven't changed anything. Others?
    08-03-2010 03:52 PM
  8. Gekko's Avatar
    UPDATE: my work email automagically started updating all by itself about 30 minutes ago. I haven't changed anything. Others?
    did you do my fix?
    08-03-2010 03:54 PM
  9. aurialus's Avatar
    did you do my fix?
    I didn't do anything at all. Just started working again.
    08-03-2010 04:06 PM
  10. willsurg#AC's Avatar
    i tried your fix and unfortuently it did not work for me. I can also confirm that it DID NOT magically start working for either, lol!
    08-03-2010 04:12 PM
  11. Epsom_D2's Avatar
    I have the same issue my primary account that is handled through the Gmail application pushes flawlessly. The other two gmail/google apps accounts I have that I am using the HTC mail application for will show the mail arriving then as soon as I go to the inbox I see the subjects and then they disappear. If I do move fast enough to try and open one of them and try to reply it says the email doesn't exist anymore.

    I have deleted both accounts and gone through all of the other steps here to no avail.

    Strange...

    S-P
    08-03-2010 04:38 PM
  12. Gekko's Avatar
    I didn't do anything at all. Just started working again.
    Your previous post you say you deleted the account and re-added.
    08-03-2010 05:33 PM
  13. pwnst_r's Avatar
    Your previous post you say you deleted the account and re-added.
    Lol, caught.
    08-03-2010 06:11 PM
  14. majorbob's Avatar
    Help = newbe = I find this all very interesting. My wife and i have EVOs - we love them so far. But we have an issue where her Cableone.net account was moved to some form of g-mail account which still shows up as cableone but the mail server is gmail. Based on what i have read here gmail may be pushing the emails to the phone when it checks for mail even though we told it to not delete from the server. She wants all her email to be pulled off the server unto her laptop. She now get only some of her e-mail on her laptop - (running Thunderbird on Win 7) She has 2 g-mail accounts one set up bu Sprint for the EVO and one set up by cableone.

    Could you direct me to the right forum if this is not the right place to discuss this.
    Thanks
    08-03-2010 06:14 PM
  15. Kasracer's Avatar
    I have the same issue my primary account that is handled through the Gmail application pushes flawlessly. The other two gmail/google apps accounts I have that I am using the HTC mail application for will show the mail arriving then as soon as I go to the inbox I see the subjects and then they disappear. If I do move fast enough to try and open one of them and try to reply it says the email doesn't exist anymore.
    Sounds like you just use POP on your home machine and, when your computer gets email, it deletes it from the server which would make it disappear on your phone. This is unrelated to the phone .
    08-03-2010 06:20 PM
  16. derek5l's Avatar
    no change. All accounts still sync correctly.
    08-03-2010 06:59 PM
  17. Vigile's Avatar
    Having same issue: two accounts, secondary one no longer pushes after 2.2 update.
    08-03-2010 09:04 PM
  18. Cowchip's Avatar
    I have three gmail accounts and only one was updating (primary) after the 2.2 install last night.

    I deleted the two secondary accounts and recreated them. One of them will now update along with primary but one is still being stubborn and I don't know why.

    BTW, how is a particular email account set as the "primary" for the phone. I've looked all over the phone settings for a spot where this is selected but can't seem to find a place where this is specified.
    08-03-2010 09:23 PM
  19. fortemusic's Avatar
    Who can we write to at HTC to complain? Customer service? Email is a very crucial aspect of a smartphone that should work correctly, especially gmail accounts. I can't understand how Google/HTC/Sprint could overlook this...
    08-04-2010 01:48 AM
  20. ecaggiani's Avatar
    I think the primary one is the one you used when first setting up the phone. Probably the one that syncs your contacts. But yeah I don't see where to specifically set one as default or primary.

    ----
    Sent from my HTC Evo 4G because it WAS the droid I was looking for.
    Cowchip likes this.
    08-04-2010 02:19 AM
  21. willsurg#AC's Avatar
    well since I have tried everything to get the second email account to push to my phone and it does not look like a solution is forth comming other than trying to wipe the phone completley with a hard reset, i have forwarded my secondary email to my primary email so that it gets pushed to the phone. I guess on the plus side this gets us the unified inbox that i have been waiting for ???

    update: ok i could not take it and i did a hard reset, so that nobody else wastes their time, it did not work for me as well!!! no change to my second gmail account pushing. I even checked before I added the rest of my apps so that there would be no conflict and nada.
    08-04-2010 03:17 AM
  22. DJJT's Avatar
    Same problem here.

    2nd & 3rd Gmail accounts not syncing.

    Has anyone found any sync frequency settings anywhere?
    08-04-2010 08:14 AM
  23. Kasracer's Avatar
    Same problem here.

    2nd & 3rd Gmail accounts not syncing.

    Has anyone found any sync frequency settings anywhere?
    There arn't any; it's push email.
    08-04-2010 08:17 AM
  24. bucko21's Avatar
    I'll join in to the chorus now.. Mine is not working either. I have 4 accounts set up last night they seemed to work because when I read this thread I tested it and sent emails to each acct. NOW they are dead in the water.. Oh well... Lets hope this one gets fixed fast...
    08-04-2010 09:13 AM
  25. Gekko's Avatar
    try the delete-->add------->delete------>add Gmail Accounts.

    mine is fixed but not sure which step (see above) did it.
    08-04-2010 09:16 AM
131 1234 ...
LINK TO POST COPIED TO CLIPBOARD