02-18-2011 04:17 PM
537 12345 ...
tools
  1. Cory Streater's Avatar
    Didn't work for me. When I deleted and reentered, there was no cache to clear because I had already tried that prior.
    Okay, I'll remove that solution or non-solution I guess.
    08-03-2010 12:08 PM
  2. cataylo6's Avatar
    How about a fix for SiriusXM app? It is not working properly, it reloops every minute or so.
    08-03-2010 12:11 PM
  3. Cory Streater's Avatar
    How about a fix for SiriusXM app? It is not working properly, it reloops every minute or so.
    Did it work before the update? Have you tried the recommendations in post #1, before the list of issues?
    08-03-2010 12:14 PM
  4. kevster1321's Avatar
    @Cory Streater how do i fix the app killer problem?
    08-03-2010 12:18 PM
  5. bjordan's Avatar
    First post updated, with solutions to all reported problems (except the bluetooth dialer issue).
    Thanks for maintaining the list. However the solution for this problem, "Third party system panel app not working correctly" isn't really a solution. It's discussing Froyo freeing up memory. Not the "System Panel" app issue/question.

    If one more person reports a problem that is using a task killer....
    hehe .. Not to get people off topic but I seriously urge Task killer users to read this. I'm not saying there's never a valid reason to kill a task but that 99% of the time it's not necessary.

    Android Developers Blog: Multitasking the Android Way

    On another side note my battery life seems to be flatting out fortunately. I figured it was due to some type of sync setting or app. Still not 100% what solved it but still watching it.
    Cory Streater likes this.
    08-03-2010 12:19 PM
  6. Cory Streater's Avatar
    @Cory Streater how do i fix the app killer problem?
    Uninstall it and don't use it. For educational reason, please read this also.

    I'm not trying to be a meanie on the task killer subject, it's just that I've been around here long enough to know that whenever someone says they are using one & is reporting issues at the same time, it always ends up being because of the task killer. As Jordan stated, there are some legitimate uses of task killers, but if you do use one, I would strongly urge people to read the link above first.

    It's a shame that these updates look like they are full of bugs, only to find out it's because people have their task killers in there killing stuff right and left that shouldn't be killed.
    08-03-2010 12:31 PM
  7. Itoao's Avatar
    I am on the "cannot see my apps in downloads on the android market." group. I also cannot seem to add the new widgets. The ringtone and profile ones. They are not on the list. However if I go to get more widgets. It will show them on the list and show them as installed.
    08-03-2010 12:36 PM
  8. roothog's Avatar
    After the update, I can no longer connect to my wifi access point. The connection hangs on either "Authenticating", or "Obtaining IP address". Perhaps related to the issue discussed on xda: [Q] WiFi problems after Froyo update - xda-developers. I've had to fall back to 3G data.

    I'm at work right now, and I don't know what brand the access points are here.

    ----
    Edit: I asked the IT guys, and the gear here is Cisco.
    Edit 2: Seemed to be the network. Works today.
    08-03-2010 12:37 PM
  9. Cory Streater's Avatar
    I am on the "cannot see my apps in downloads on the android market." group.
    Did you try the solution in post #1?
    08-03-2010 12:38 PM
  10. kevster1321's Avatar
    so i read the article on the task killer. but the two things i want it to reset like the internet to go back to the home page does not work. i have to force close it to go back to the home page and i dont want to do this every time. before the update it worked now it doesn't. is there a fix or am i **** out of luck.
    08-03-2010 12:54 PM
  11. kmartburrito's Avatar
    I'm experiencing almost NONE of these issues at all. I'm using the Fresh 3.1.0.1 rom, however, so I'm not sure if he fixed something, or what.

    For example, Pandora is perfect, System Panel works perfectly, and the browser seems fine too. I also use the LED widget, and have no cam problems.

    Might give it a try! Also, if you put on Fresh's rom, you can also use Netarchy's Kernel to unlock the screen fps to 60 from its default 30. Head over to XDA Developers to get it if you haven't already. It's a nice pair.

    If someone wants me to test something specifically, I'd be glad to. Maybe it can rule out it being a permanent problem when using different ROMS.
    08-03-2010 01:03 PM
  12. HTCEVOUSER92's Avatar
    If someone could please help me it would be great. I used unrevoked 3 to root my evo. Last night when trying to update to froyo 2.2 I couldnt and i understood it was because of the root. So I went to format my phone and reset it. When doing so i must have messed something up because now whenever I turn on my phone I am stuck in the bootloader screen. I have tried rebooting and a whole bunch of stuff but for some reason it always goes back to that screen. I really dont know what to do and I want my phone to work again. I dont care about losing everything or not being able to root. Just want my evo to work. So please if anyone could PLEASE help me on this it would be greatly appreciated. Please please help, I dont know what to do...
    08-03-2010 01:09 PM
  13. Cory Streater's Avatar
    If someone could please help me it would be great. I used unrevoked 3 to root my evo. Last night when trying to update to froyo 2.2 I couldnt and i understood it was because of the root. So I went to format my phone and reset it. When doing so i must have messed something up because now whenever I turn on my phone I am stuck in the bootloader screen. I have tried rebooting and a whole bunch of stuff but for some reason it always goes back to that screen. I really dont know what to do and I want my phone to work again. I dont care about losing everything or not being able to root. Just want my evo to work. So please if anyone could PLEASE help me on this it would be greatly appreciated. Please please help, I dont know what to do...
    Try following this procedure.
    08-03-2010 01:13 PM
  14. ReproOne's Avatar
    It was natively playing the WAV files before with 2.1. It stopped with 2.2.
    As an update, our phone system is Cisco. Other forums have suggested that the type of .wav file created may be G729A, and Android is expecting G711? I am not sure if that is correct, or why the change now in 2.2.

    Anyone else using Exhange and a similar voicemail system as .wav file with an idea for a solution?
    08-03-2010 01:16 PM
  15. TeePoppa's Avatar
    when i open advanced task killer, it shows that music is running. but when i tell it close it, it will not. and i have noticed that every time i open it now i have multiple apps running. it wast like this before.
    I am noticing the exact same thing. I use ATK to kill the extremely long list of apps it says are running and can go right back 10 seconds later and the list may be even longer. My battery is taking a pounding with this update. I was bad before but this is just plan ridiculous. I am also noticing some lag in the browser and the 720p recording now has lots of pause lagging going on that was never there before.
    08-03-2010 01:26 PM
  16. bja70's Avatar
    Hello,

    This may be a silly question but after the OTA froyo update I can't seem to stop my stocks from updating. I go to settings/account sync and select stocks but the option to change sync update schedule is darked out and not selectable. Just stays at updating every 4 hours.

    Weird.

    Also anyone else note that streaming videos on 3G seems slower now?

    Thanks,

    Brad
    08-03-2010 01:29 PM
  17. kevster1321's Avatar
    I am noticing the exact same thing. I use ATK to kill the extremely long list of apps it says are running and can go right back 10 seconds later and the list may be even longer. My battery is taking a pounding with this update. I was bad before but this is just plan ridiculous. I am also noticing some lag in the browser and the 720p recording now has lots of pause lagging going on that was never there before.
    i think the task killer does not work. i have noticed that it will not close anything (youtube,internet,pandora you have to force close it in the app manager. i can't fined a fix.
    08-03-2010 01:31 PM
  18. Cynikal1234's Avatar
    I am noticing the exact same thing. I use ATK to kill the extremely long list of apps it says are running and can go right back 10 seconds later and the list may be even longer. My battery is taking a pounding with this update. I was bad before but this is just plan ridiculous. I am also noticing some lag in the browser and the 720p recording now has lots of pause lagging going on that was never there before.
    when i open advanced task killer, it shows that music is running. but when i tell it close it, it will not. and i have noticed that every time i open it now i have multiple apps running. it wast like this before.
    im getting the same exact problem and the battery life is worse.
    08-03-2010 01:33 PM
  19. Itoao's Avatar
    Did you try the solution in post #1?
    Ok, Uninstalled the stuff I downloaded and the whole list repopulated. Not sure if I had to uninstall all of them. Wish I would have tested before uninstalling.

    Still no idea what is up with the widgets however.
    08-03-2010 01:37 PM
  20. Quizshow's Avatar
    Probably not a big deal, but the I heart radio app no longer works over 3g/4g.
    08-03-2010 01:44 PM
  21. bassmanxu's Avatar
    Thanks for maintaining the list. However the solution for this problem, "Third party system panel app not working correctly" isn't really a solution. It's discussing Froyo freeing up memory. Not the "System Panel" app issue/question.



    hehe .. Not to get people off topic but I seriously urge Task killer users to read this. I'm not saying there's never a valid reason to kill a task but that 99% of the time it's not necessary.

    Android Developers Blog: Multitasking the Android Way

    On another side note my battery life seems to be flatting out fortunately. I figured it was due to some type of sync setting or app. Still not 100% what solved it but still watching it.

    Any idea what may have done it? I'm not getting much better, charged up to 59% at lunch, took off charge at 12:55, and am down to about 35% in two hours with almost no usage....
    08-03-2010 01:47 PM
  22. rizorith's Avatar
    Car dock / Car panel does not orient itself to landscape mode when the phone is rotated. I know this is working for some people but it flat out doesn't work for me. I did the Tuesday upgrade, no task killers, bone stock.

    Also, I also have the video playback glitch where movies stutter and then are fine the second time around. This isn't just for 720p videos either - all of them do this for me.
    08-03-2010 01:54 PM
  23. bjordan's Avatar
    Any idea what may have done it? I'm not getting much better, charged up to 59% at lunch, took off charge at 12:55, and am down to about 35% in two hours with almost no usage....
    The only things I changed were the Google Talk settings. I set it to not sign in automatically. Which from my understanding it shouldn't sign in unless you launch the app, but I changed that setting anyway.

    The other change I made was the Sprint Zone app. I went to Menu > settings and unchecked every option. I also set the update interval to be "On app launch".

    After that it seemed to flatten out. I don't know of either of those things directly effected it but that's really all I changed.

    Before that it went from 100% to 50% in 3 hours. After that it only dropped 2% in an hour (which is much more like it). That's all with very little usage.

    If I had root I'd take a screenshot of my battery chart. Unfortunately I don't though.
    08-03-2010 02:22 PM
  24. pined-apple's Avatar
    I can disable mine...
    You can disable, ie uncheck "background data", however if you verify if this is being enforced, you will be surprised to see a bunch of apps running in your task manager.
    08-03-2010 02:32 PM
  25. severinj's Avatar
    The plug ins option doesnt work for my browser, everything is still just as choppy as it was before. I'm going to set it up for a hard reset later on and see if it solves anything. I downloaded opera mini and it is just as smooth as the stock browser was in 2.1 but i just dont like the browser at all.
    08-03-2010 02:43 PM
537 12345 ...
LINK TO POST COPIED TO CLIPBOARD