02-18-2011 04:17 PM
537 ... 7891011 ...
tools
  1. Cory Streater's Avatar
    Froyo 2.2 has made my evo CRAZZZZZZY LAGGGGY... everything is slow and dragging. i got handcent, launcherpro, beautiful widget... wtf? i need some advice... is it just me...
    Did you hard reset? Are you using a task killer. If you answered no to hard reset, and yes to task killer, your solution is likely in post #1.
    08-04-2010 09:47 AM
  2. Cory Streater's Avatar
    Post #1 & 2 have been updated. Everyone still having issues with performance and battery life, please read it.

    If I didn't list your specific issue, it's because I am waiting to hear from 2 or more people to confirm the issue you have reported.

    Thanks,

    Cory
    08-04-2010 09:48 AM
  3. dashib's Avatar
    I updated to Froyo last night and I can't open the internet browser. It gives me a force close message. Has anyone experienced this? Is there a fix for it?
    08-04-2010 09:52 AM
  4. drewdigital7's Avatar
    Did you hard reset? Are you using a task killer. If you answered no to hard reset, and yes to task killer, your solution is likely in post #1.
    no task killer and no hard reset
    08-04-2010 10:06 AM
  5. redriverd's Avatar
    Searched, have not seen this issue.. in the stock music player, all of my music is shown as artist unknown, all under one album with just one album cover art for all songs.
    08-04-2010 10:07 AM
  6. gadgetluva's Avatar
    Hit the Menu button and add what you want to be searched.
    Thanks!
    08-04-2010 10:23 AM
  7. AutumnLove's Avatar
    I'm still getting Android.process.media errors. I've hard reset 3 times and it has not helped. The only thing that does help is pulling the SD card but then I still can't use the camera or the camcorder.

    Do I get a new SD card or should I call for a replacement?
    08-04-2010 10:38 AM
  8. pined-apple's Avatar
    Here's what I found...

    After upgrading from 2.1 to 2.2, initially it seemed that various apps just seemingly were trying to run in the background. After some investigation, I realized its possible to prevent this battery sucking madness from occurring.

    Its not exactly perfect, but at least I don't have a boatload of apps constantly running and it seems closer to how my EVO was running with 2.1. I was getting approximately 13-16 hrs of usage time on a single charge...I don't have enough experience after performing these changes to provide any salient comparison data. But I can say that without a doubt, there are less apps constantly running.


    Here are some things to look at and consider.

    [1] Turning off >>settings>>account & sync>>"Background data" does not act as a "GLOBAL setting". Keep in mind it seems that the data update and sync process are what cause the apps to run in the background. And it seems each app is governed independently and there is no way uniformly control that behavior by one global setting. Once I realized this I was able to look at each offender.

    [2] In the same setting section, under "Manage accounts" even though you may not have New, Stocks or Weather enabled, it seems that you might need to manually set the update frequency to never or the longest interval possible. It maybe possible that while you don't have these accounts enabled it just seems to follow the settings.

    [3] Likewise, you need to check in the task manager to see which app seem to constantly run wild in the background. These apps also seem to have individual update frequency settings when you open the app (some in obvious settings some not). Some allow you to set update only upon start of the app.

    [4] In some cases some apps keep you logged in when you close the app like Qik...it's a pain in the butt to login each time, but if you logout, at least the app doesn't try to periodically update its data all the time.

    [5] If you reset the EVO to factory defaults and re-installed the apps in bulk and didn't run the app after the install, this can cause some apps to try to continuously "call home" or look up there GPS location in the case of some geo-location app to initially setup the app. So go and access each app that you see randomly, constantly running in your task manager. As an example, I opened Aloqa and let it initially set my GPS location. After that I think the app uses the last known location, so it lessens its need to constantly initialize itself.

    [6] Android is a Linux system, so I guess some processes managing apps are probably governed by init and inittab, so it keeps starting up not matter how many times you might kill it from a task manager. Again check for the offenders in your task manager and see if these are processes that are started up by default in settings>>applications>>Running Services. Obviously it can be a pain in the butt to have to stop the process if you reboot each time, since Android doesn't allow you to control which app process starts by default. As an example here, I prefer using K9 as a mail client, so I killed the default mail client and set the email downloads according to K9 frequency rates.

    Again, this is not a perfect strategy, and you still will see some apps still turn on even though you might have followed some of the steps outlined here. I'm only speculating, but since many of the apps just use "reusable components". One app designed for one function might call on an a core Android API to perform some other function. Hence some apps might cause a whole boat load of seemingly unassociated apps to run periodically.

    Gook Luck!
    08-04-2010 11:01 AM
  9. MDteX's Avatar
    I'm now having problems with messaging. I send but it does not send and does not appear in history so it looks like it didn't go but the person received it. Someone sends me messages and I don't get them. It does appear random.
    08-04-2010 11:02 AM
  10. mhrischuk's Avatar
    I have to ask,

    With hard reset you lose all of your data? Should the card get wiped out? I still see all of the folders.
    08-04-2010 11:06 AM
  11. RayStinkle's Avatar
    I still have no luck with my secondary (and most important) Gmail account updating. I have done everything (deleting and re-adding accounts, clearing data and cache, etc) except a factory reset but don't really want to do that since it hasn't been reported to be a certain fix for the problem. Did anyone post a solution that I may have missed?
    ok this happened to me when i recently flashed a different ROM. i have a primary gmail, and then i add my secondary. and the secondary would just NOT bring in email in real time.

    the final resolution was in accounts and sync in the main phone settings, when you expand to look at all your accounts, there was missing a checkmark for that account. at least look into it unless you already tried it.
    DaveInFL#AC likes this.
    08-04-2010 11:29 AM
  12. kigero's Avatar
    I can confirm the choppy video playback - no task killer, after hard reset. Starting any video that I have in the gallery is really choppy. If I hit back to stop it, then play the video again, it's better (I didn't have to let the whole video play as someone else had mentioned).
    08-04-2010 12:33 PM
  13. mewn77's Avatar
    No its the one for text message. it has been replaced by language choice button at least on me phone only after the Froyo updates
    08-04-2010 01:09 PM
  14. sed51329's Avatar
    A hard reset fixed my battery drain issue. MUCH better battery life, at least the same as 2.1 now.
    08-04-2010 01:13 PM
  15. splmonster's Avatar
    I did a factory reset last night and have started fresh. It seems everything is much better, but did get one force close on HTC sense this morning. My battery life drains fast when in use to tell ya the truth. I have done all the battery tips, even with this fresh reset, and have calibrated it. Still left with sub-par battery life during use.
    08-04-2010 01:26 PM
  16. Cory Streater's Avatar
    Those of you PM'ing me for help... I'm sorry but I have a full time job, and cannot respond. Please post your questions in the forums, so you can draw from everyone's expertise

    I will answer a few of the questions though:

    * If you sync with Gmail, all of your contacts, calendar appts & mail will sync right up after your hard reset. So will your WiFi settings, and I believe a few others.
    * If you're worried about loosing app data try using a program like MyBackUp Pro. That's not an endorsement - nor have I used it - it's just an example. I've read a few people say they've used it successfully. Having said that, you don't want to inadvertently backup something that might be causing your current problem, so my advice would be to just reconfigure the few apps that require it. Also, many apps with extensive settings (like TouchDown) provide the ability to backup configuration settings.
    * A hard reset will not blow away anything on your SD card (like pictures & music), so don't worry about that.
    * Look at previous posts myself and others posted about backup's in this thread. There's a tool at the top of this page that allows you to search this thread only. It works well.

    Back to work
    08-04-2010 01:31 PM
  17. TomRubin's Avatar
    I foolishly updated to 2.2 on Friday. Everything has been great until today. I turned my phone off and then back on and now every time the phone starts up I get a "SD Card Mounted ReadOnly" error.

    I can't take pictures nor can I see my photos in the gallery. I don't have a task killer installed and I've already done a hard reset. Aslo, I don't have the light app that was causing the camera issues for other people.

    Plugging the phone into my work PC and selecting the disk usage option does nothing - the phone does not show up in Windows 7.

    Any ideas?

    P.S. The disk is a 16GB Class 2 ScanDisk
    P.S.S I did a forum search and I didn't see anything - I'm not using this in my car.
    08-04-2010 02:53 PM
  18. He123321's Avatar
    Froyo 2.2 has turned my Evo into Sour Milk 2.2. My battery life is awful, drops my BT connection, brower is SLOWWW, and non-stop 3G/4G jumping at my house. I have never experienced these bugs on 2.1.

    I did all the adjustments posted in this thread, but still Sour Milk 2.2
    08-04-2010 03:18 PM
  19. mhrischuk's Avatar
    I am not alone..... Sprint is building bricks.

    Re: Bricked After Updates - What's the Patter - HTC EVO™ 4G (Sprint) - Android Forums - HTC Community

    The problem is Sprint techs are unprepared.
    08-04-2010 03:32 PM
  20. mhrischuk's Avatar
    I tried PCM36IMG.zip boot. I get ....

    "Main Version is Older"
    "Update Fail?"
    08-04-2010 03:38 PM
  21. mgobin's Avatar
    Have not yet seen this issues posted
    "The Process android.process.acore has stopped unexpectedly. Please try again.


    --Updated to Froyo 2.2
    --NO task killer used on phone.
    --Hard reset completed (twice)

    Thoughts?
    08-04-2010 03:41 PM
  22. djmoonsovermyhammy's Avatar
    Finally,
    After the OTA 2.2, the Evo just wasn't up to par in my opinion. The hard reset seems to have fixed many issues. I also transferred my media off my SD card and formatted it. Fresh start.

    -white htc screen no longer flashes after initial unlock
    -weather/clock HTC widget loading properly and displaying animations
    -didn't reinstall any Task Killers (better battery life now, still testing)
    -didn't reinstall Led Light app, using built in flashlight app (Fixed camera FC issue)
    -set browser to "On Demand" setting (fixes choppy movement/slow browsing)
    -flash video still seems to get slightly off sync with audio but that just might be as good as it gets for now
    -disabled gtalk autostart (better battery life)
    -disabled auto sync for certain items / using manual sync (stocks, news, facebook)
    -didn't reinstall certain apps (for now) based on comments stating problems with 2.2 (ie Goggles)
    -moved any apps that I could to SD card, all working properly (ie Pandora, Google Shopper)

    So far everything seems to be running great. It's sad that a hard reset was necessary, but now that it's out of the way...
    08-04-2010 03:46 PM
  23. Dick's Avatar
    I don't think this has been reported yet, but the Last.FM app is acting up. According to last.fm's forum, 2.2 doesn't allow caching of tracks due to Stagefright.

    For me, this means that I only get about 10-20% of the song before last.fm freaks out and skips to the next track.

    Honestly, this is the only real problem I've found from the 2.2 update. It sucks though, because I use last.fm at work. It's a lot better than Pandora and Slacker for those who listen to more independent and/or obscure music.
    08-04-2010 04:55 PM
  24. DaveInFL#AC's Avatar
    Ok, here's a good one. I have been banging my head against the wall for two days about my secondary Gmail account not syncing. Home from work and a non stop day of hitting refresh to get my email, I jumped on the forum to look for any news. Nothing yet it seems except some suggestions (thank you) that I check some of the areas that I already have checked. I went into Accounts and Sync and reviewed the accounts that were set up to sync to make sure once again that all was set right. They were, but I happened to see my recently added and almost never used Youtube account set to sync as well (since it is set up through Google). I decided, what the heck, I have no reason to sync this. I removed it. Cycled the phone off and back on and guess what... every test email I have sent myself to the secondary Gmail account has come through almost instantly. Not sure if this was the cause but it sure is a huge coincidence if it isn't. I have Facebook, Twitter, my two Gmail accounts, the standard stocks/news/weather all set up to sync now, and no more Youtube. I'll keep monitoring it but maybe this was the cause all along. Maybe something I had set up wrong with Youtube or an inherent problem in Youtube sync settings, but... ???? I'll let you know how the rest of the evening goes.
    08-04-2010 05:05 PM
  25. DaveInFL#AC's Avatar
    ok this happened to me when i recently flashed a different ROM. i have a primary gmail, and then i add my secondary. and the secondary would just NOT bring in email in real time.

    the final resolution was in accounts and sync in the main phone settings, when you expand to look at all your accounts, there was missing a checkmark for that account. at least look into it unless you already tried it.
    Thanks for the motivation to go back and check my settings one more time. See above post, I think I found it!
    08-04-2010 05:11 PM
537 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD