1. letsgoflyers81's Avatar
    I installed the rooted version of the official Froyo update this morning and so far just about everything is working great. However Wifi Tether isn't. It launches, asks for super user permissions, and appears to be ready. However nothing can actually find SSID. Has anyone else tried Wifi Tether with rooted Froyo?
    08-03-2010 01:03 PM
  2. hodedofome's Avatar
    You can get Wifi Tether to broadcast a SSID by uninstalling the app and then downloading and installing the app from the Market. Don't ask my why this works, it just does. However, your phone still won't get an IP address even though it can connect. So while you can connect to the phone you still can't browse the internet.

    Some 2.2 froyo roms have wifi tether working, but then the camera doesn't work right or something else is broken. The CM6 froyo rom has wifi tether and cameras working, but no Sense or 4g. At least as of last night, I haven't read anything on XDA forum if someone has a kernal with EVERYTHING working.
    08-03-2010 01:22 PM
  3. letsgoflyers81's Avatar
    Yeah you're right. I just tried the version in the market and it broadcasts the SSID, but my laptop won't obtain an IP address. Ugh... I've seen how the other kernels out there have something broken, usually the camera. I'll take a working camera over Wifi tether, but it's still annoying.
    08-03-2010 01:39 PM
  4. hodedofome's Avatar
    I'm sure we'll have a good working kernel within a few days. I'd only use the wifi tether for user group meetings at work (once a quarter), road trips or vacations. I don't have any coming up so I can wait.
    08-03-2010 10:25 PM
  5. letsgoflyers81's Avatar
    Wireless Tether has been updated and it's working now on my EVO with rooted (but otherwise stock) Froyo. I tested over 3G and 4G and it worked like a charm with WPA2 encryption. It currently has a limit of two simultaneous connections, but it may have been like that in the old version, I'm not sure.

    Issue 473 - android-wifi-tether - EVO 4G Froyo update breaks android-wifi-tether - Project Hosting on Google Code
    http://android-wifi-tether.googlecod...2_0_5-pre7.apk
    08-04-2010 09:43 AM
  6. hodedofome's Avatar
    Yeah I just posted a new thread to let everyone know that it's working. I also did the same over at XDA so people don't have to sift through a bunch of posts to figure it out. It's working for me even on the .3 pre-release build.
    08-04-2010 12:39 PM
LINK TO POST COPIED TO CLIPBOARD