1. Kungfubhuda's Avatar
    I recently rooted and began tethering on my Evo, and its been awesome. I am having some connectivity issues though (using Wireless Tether). The laptop (Windows 7) I'm using frequently disconnects and can't reconnect until I restart the tether. Does anyone else have that issue? Any solutions?

    Also, now that I'm rooted, does anyone have any other suggestions of things I should try?

    In an unrelated annoyance, whenever I call a 1-800 number that requires you to "press a number for your selection", the Evo instead dials that number. For example, if I press 1 for English, my phone dials the number 1 in a separate call. Its driving me crazy. Any solutions to this?
    10-13-2010 11:32 AM
  2. Darth Mo's Avatar
    For the second issue, I don't have that problem...

    Are you hitting the button on the lower left to bring up the dial pad on your current call?
    10-13-2010 11:40 AM
  3. Kungfubhuda's Avatar
    Yeah, I'm bringing up the dial pad with the button on the lower left. Is there another way?
    10-13-2010 12:01 PM
  4. kd0axs's Avatar
    What version of the wireless tether app are you using? Did you just download the one from the market? If so, uninstall it and try this version:

    http://code.google.com/p/android-wif...2_0_5-pre9.apk

    Sent from my HTC EVO 4G with Tapatalk
    10-13-2010 03:05 PM
  5. deaofly's Avatar
    I'm having a hardware issue with mine, I used to get 85%-100 with the 3feet from my ps3, now i only get 27%-45%. It starts out 100%, then just drops to 45%-27%. I can't get any bettter signal, i have to keep my Evo on my window to get 2bars 4g. My house is complete brick and dont 4g inside. If i put my Evo just on 3g right next to my ps3, it says it only 80% signal, rift next to the system. I already did a full factory reset and still have this issue. I'm taking it to sprint friday
    10-13-2010 06:24 PM
  6. Kungfubhuda's Avatar
    Yeah, I'm currently running that version of Wireless Tether. The older version wouldn't even work at all.
    10-14-2010 11:18 AM
LINK TO POST COPIED TO CLIPBOARD