1. msoprano13's Avatar
    Everytime i try it i get static. I am using headphones that come with a blackberry and nothing. any ideas?

    Thanks
    10-13-2010 12:00 PM
  2. Gekko's Avatar
    move out of the sticks.
    10-13-2010 12:02 PM
  3. msoprano13's Avatar
    I'm in a major city
    10-13-2010 12:11 PM
  4. Darth Mo's Avatar
    I use the earbuds that came with my Pre and the radio works fine.
    10-13-2010 12:20 PM
  5. vel7wil's Avatar
    Jut ran mine and was having trouble pick up some of the local channels....but im in my office i"ll try again later.
    10-13-2010 12:29 PM
  6. Trust's Avatar
    works fine for me using iphone headphones.
    10-13-2010 12:30 PM
  7. GenericMusings's Avatar
    I would suggest trying a different pair of headphones. My FM radio works, even when using a cheapo pair of Koss headphones.
    10-13-2010 01:15 PM
  8. IAmSixNine's Avatar
    The ground in the headphones acts as an antenna. The FM reciever is not very sensitive, at least not compared to other portable devices with FM capabilities and using the same headphones.
    One thing you can try is to keep the cord as strait as possible. If you have it bunched up it or wound up it makes the antenna not very RF receptive.
    Also try it outside and see if you actually get anything.
    10-13-2010 03:09 PM
  9. 27scoob's Avatar
    Mine works but like other have said the reception is not that great. Kinda of just a gimmick to me.
    10-13-2010 03:34 PM
  10. caliskimmer's Avatar
    I second 27scoob. I can get a radio station to come up, but a lot of the time, it's pretty much just static.
    10-13-2010 03:36 PM
  11. R1_Rydah's Avatar
    mine works pretty good... but it worked better when I was still running eclair... I read somewhere that it works best with headphones with 3 rings vs 2 rings... the htc ear buds I use have 3 rings..
    10-13-2010 09:35 PM
  12. EVO1Android's Avatar
    Try tunein radio from the market. I've only used it a few times for less than ten minutes but it seems to work fine.
    10-13-2010 10:41 PM
  13. PookiePrancer's Avatar
    I use the earbuds that came with my Pre and the radio works fine.
    That's what I do! I think my Creative earbud wires are shielded a little to well to pick up the fm signals, but the Pre ones are perfect (and you get the benefit of the mic).
    10-14-2010 06:41 AM
  14. GenericMusings's Avatar
    mine works pretty good... but it worked better when I was still running eclair... I read somewhere that it works best with headphones with 3 rings vs 2 rings... the htc ear buds I use have 3 rings..
    By three rings, you mean a headphone with a microphone. They're the only headphones that have three rings. The headphones with two rings are just basic stereo headphones.
    10-14-2010 06:46 AM
  15. NxTech3's Avatar
    Ive used my old headphones from my HTC Touch Diamond, my pre headphones and my PSP headphones (mic doesnt work) and i also have another pair of Pre headphones cut at the male end when i want to use it on speaker.
    10-14-2010 10:10 AM
  16. PreGk's Avatar
    Fm radio works great on my wifes aria. Terrible on my evo using the same headphones. Try pulling the headphone jack out slightly. I get great results but its not practical bc if u pull it out too far, Fm radio turns off.
    10-14-2010 10:11 AM
  17. msoprano13's Avatar
    i was trying to listen to Z-100 today and i had nothing but static. i went to 106.1 and it was clear. Makes not sense to me. Z-100 has one of the strongest signals in new york.

    I then decided to use the radio channels in sprint tv and i was good to go. while i am on the train i will be using sprint tv from now on.
    10-14-2010 11:03 AM
  18. njbianco#AC's Avatar


    For the FM radio to work properly your headphones tip must have 3 bands going down it like the pair on the top of the picture, headphones with 2 bands going down the tip like the ones at the bottom of the picture will no work.
    10-14-2010 12:04 PM
  19. Darth Mo's Avatar
    If the earbuds/headphones are the issue, Sprint could have thrown us a bone and used part of the $10 premium data fee to throw a pair of $2 earbuds in the box to save people a headache.

    Oh well.
    10-14-2010 12:24 PM
  20. csinsc#AC's Avatar
    found this on pinouts guide...

    Tip = Left Audio
    Ring A = Right Audio
    Ring B = Ground
    Sleeve = Microphone
    10-14-2010 07:31 PM
  21. colestein's Avatar
    I'm not able to get it to work AT ALL! I plug in the headphones but get no audio. It's picking up stations and set tons of presets but no audo. I made sure mute wasn't checked but no luck. Do I have a bad phone? Not a dealbreaker but still weird!
    10-15-2010 11:56 AM
  22. mlm1950's Avatar


    For the FM radio to work properly your headphones tip must have 3 bands going down it like the pair on the top of the picture, headphones with 2 bands going down the tip like the ones at the bottom of the picture will no work.
    I have used more than one set of earbuds/headphones with 2 bands and the FM radio worked just fine.
    10-15-2010 01:22 PM
  23. 72guy's Avatar
    I have used more than one set of earbuds/headphones with 2 bands and the FM radio worked just fine.
    +1-- Isn't the 3rd band for mic?
    10-15-2010 04:16 PM
LINK TO POST COPIED TO CLIPBOARD