1. Univirsul's Avatar
    So I've been having problems with my Wireless Tethering. I'm currently paying to get the spring hotspot but everything I connect to it just times out or only gets limited connectivity (I've tried an iPhone, Laptop, Desktop, and anything else that has wifi pretty much). I even went so far as to root my phone using Unrevoked and even using an app it still doesn't seem to work. Oh also the first time it started happening and nothing worked I did a hard reset that looked like it worked for a little while but then just completely stopped after a couple of hours.

    So basically I'm wondering if there is an app or something that will just completely kill all wifi tether abilities so that I can see if I downloaded it or if there is something I may have overlooked on this whole issue cause it is all really making me a bit mad.
    10-17-2010 09:31 PM
  2. AdamC's Avatar
    Try the pre-11 release of wireless tether if you're still rooted. Mine was borked too but this one works like a charm. Issue 636 - android-wifi-tether - Sprint Evo works with pre9 but not pre10 on Stock Rooted ROM - Project Hosting on Google Code
    10-17-2010 09:35 PM
  3. Univirsul's Avatar
    That does seem to be working but I would still be nice to know why the stock sprint one just refused to work but oh well. Thanks a lot for that link btw.
    10-17-2010 10:35 PM
  4. boggs3010#AC's Avatar
    Call Sprint ask the to refresh/restart your data.
    10-18-2010 09:26 AM
  5. deaofly's Avatar
    I have had Nothing but This PROBLEM. Now my 4g is better in my brick app lol but even if my evo is 2 ft. from my ps3 it goes from 100% to 50%, then 37% to 60%. Not just my ps3 ether. I use my roku box also. I have backed up my data and restored my phone and still same problems. I'm taking my phone back to Sprint to get a replacement.
    10-18-2010 05:23 PM
  6. Kedar's Avatar
    You may have to change the channel in the settings.

    I have to do that almost every time.... I change it between 6 and 11... sometimes one works but not the otehr.
    10-18-2010 05:42 PM
  7. deaofly's Avatar
    How do I change it? I looked and couldn't find it. Also I'm not rooted just regular hotspot.
    10-18-2010 05:57 PM
  8. deaofly's Avatar
    Nope didn't work, it says my evo is channel 6 with my old iPhone. Well I hope Sprint can get a fix. It didn't start happening until I updated the last update to remove the fps caps .
    10-18-2010 06:29 PM