1. bayzbol44's Avatar
    My mother in law has an EVO and I am not too familiar with Android (yet), so I thought I would ask someone here. She wanted me to download some free games for her but when I pressed the Market icon, it would act like it is about to open, but then it would just go back to the home screen. I tried it 5-6 times and it never opened. I tried to mess around with her settings but nothing stood out for me that would allow me to open the market icon.

    Should she call Sprint? Could it be something with what plans she has set up (or lack thereof)? She is deaf and only has the Data Plan so I would think this is enough but again the app didn't work.
    11-02-2010 12:37 PM
  2. KSmithInNY's Avatar
    Try this.

    Clear the cache for the market. Menu > settings > Applications > Manage applications > Click on "all" tab > Go down to market and select it. Now click "force stop", "Clear cache", "Clear Data". Touch them in that order.

    Try to launch the market.
    11-02-2010 12:43 PM
  3. bayzbol44's Avatar
    Thanks, I will try that. I saw the Clear Cache option, but I didn't do it since she had never used the Market before, but I will try your suggestion.
    11-02-2010 01:13 PM