1. DirkBelig's Avatar
    Last night, I got a Google Voice voice mail alert, but my phone didn't ring. I thought perhaps it was a weak signal issue - I get only 1-2 bars at my desk here - but it happened again today, so I tested it be calling the phone while it was charging off my work PC's USB port and then again with the EVO disconnected. The first time went to voice mail, the second rang. What the heck?

    Also, when it's connected, I select Charge Only, but when I try to access the SD card to copy photos, for instance, switching it to mass storage mode brings it up as a Removable Storage device in Windows Explorer (32-bit WinXP Pro on a Dell Precision 390), but when I click on it, it says to insert a disc. Something's screwy here; any ideas or advice? TIA.

    Stock EVO OS, no mods.
    11-30-2010 05:46 PM
  2. DirkBelig's Avatar
    More details: I just went into the Settings and set it to default to Charge Only and unchecked the Ask Every Time box. Connected it up and Removable Disk [F:] drive popped up in Explorer, but it's not accessible. Tried calling the EVO and it rang. Switched it to Disk Drive, but it still isn't accessible on the computer. Tried to Eject the drive via Explorer and it give an error that files are open. (On the drive that you say isn't there?!?) Tried to call and phone didn't ring. Switched back to Charge Only, but drive isn't accessible and can't be ejected. Called phone, it doesn't ring. Grrrr.
    11-30-2010 05:59 PM
LINK TO POST COPIED TO CLIPBOARD