1. hakeem5000's Avatar
    Since the latest update I have been having difficulty accessing my SD card while the phone is charging. When I have it plugged into my computer as charge only, I am not able to access any data on the card, including pics, music, etc. I don't recall having this problem in the past, but I could be mistaken. When I plug the phone in to charge in my car, I have a USB cigarette adapter and a micro USB cable, I cannot access any data on my SD card. I cannot even choose what connection type I want, it will charge the phone but the SD card is not accessible. I have two wall USB plugs, one will allow access to the SD card and the other one will not, and I'm not sure what the difference is between the various plugs. Before the update it was never an issue, now it's a big problem because I cannot charge my phone and listen to music while in the car.

    I do have doubletwist, but I have unchecked the mount as harddrive option, so I don't know what other apps could be causing this problem. Any suggestions are greatly appreciated. Thanks!
    01-05-2011 01:16 PM
  2. DandyAndy's Avatar
    Have you tried unmounting the card then plugging it in and remounting?
    01-05-2011 01:30 PM
  3. Cyber Warrior's Avatar
    EDIT: Not sure about your car...but for your computer, try a different USB cord. I had the same problem.
    01-05-2011 01:37 PM
  4. snowwy66's Avatar
    i beleive the mount as hard drive needs to be checked in order to access the card.
    01-05-2011 01:46 PM
  5. hakeem5000's Avatar
    I guess I should clarify. I can get access to the music and everything as a hard drive to my computer, but now I cannot use my music player or view pictures on my phone when plugged in. I have been using the same cords since I purchased my EVO, but I will try swapping them around to see if that helps. It was only an issue after the update, so I'm not sure what would be different.
    01-05-2011 01:53 PM
  6. npark's Avatar
    When plugged into, a notification should appear. Pull down the notification bar, and select the one that popped up after you plugged in. Make sure that Mount as USB disk is not selected.
    01-05-2011 01:53 PM
  7. hakeem5000's Avatar
    When I plug it into the wall or in my car, I cannot choose what type of charging I want. Even when plugged into my computer, I select charge only and still cannot play music or view pics using my phone whereas I used to be able to do that before the update.
    01-05-2011 02:02 PM
  8. npark's Avatar
    If as others suggested, you tried a new cable, and tried removing/replacing the SD card in the slot and that was unsuccessful you can try this...

    Assuming you are not rooted, you can back up your apps to a service like appbrain. Then shut the phone off. Turn it on while holding the volume button down and this will get you to a boot menu. Try erasing all your phone data option, and it will be as if you got your phone new from the store. You will not lose data on the SD card (pics, movies, music).

    Before you add your apps back in, see if the problem persists. If it does, well... warranty replacement??
    01-05-2011 02:15 PM
  9. DandyAndy's Avatar
    I think he might have that nagging partition issue the new OTA caused.
    01-05-2011 02:22 PM
LINK TO POST COPIED TO CLIPBOARD