1. Enraged Medic's Avatar
    So late last night (just before midnight PST) I noticed that I was having issues with visual voicemail i.e. VM icon in the notification area that said "voicemail pending" and when I went to my VVM icon it displayed this message: "you have new voicemail that cannot be downloaded". I went to menu and tried to "retry download" but to no avail. So today I call sprint customer service and went from service rep to voicemail tech to another voicemail tech (grand total of 1 hour and 15 minutes) and STILL NO FIX. While I was talking to the last VM tech he told me that he just got an email in his inbox while trying to trouble shoot my issue that said there was a NATIONWIDE PROVISIONING OUTAGE. I haven't seen anything here on AC on the front page or anything in the EVO forums about this.

    Just FYI: I'm running a rooted EVO with hboot 2.10, clockworkmod with NO custom roms (yeah yeah, I know, I'll flash a custom ROM one of these days). The only thing I did was delete bloatware (blockbuster, sprint nav) but nothing crucial.

    Is anyone else having this problem?
    01-28-2011 06:39 PM
  2. taadow1030's Avatar
    I have the voicemail icon in my status bar... Can't delete. My wife has also had this issue multiple times with her Evo.
    01-28-2011 09:44 PM
  3. taadow1030's Avatar
    Btw...I'm non-rooted.
    01-28-2011 09:45 PM
  4. kd0axs's Avatar
    My voicemail app isn't working either. I thought it might be a problem with a ROM I just flashed today, but looks like this might be the problem.
    01-28-2011 09:55 PM
  5. kd0axs's Avatar
    Ok it looks like this is definitely real. I was in a chat on another site and here is what a guy that works in a Sprint store said:

    ok if you(customers) have a device that features Sprint VVM, you may experience outages of the following sevices:
    voice
    vvm
    programs/applications/software that carry over or dependant on digital voice services
    oh the part we love
    Sprint technical response is aware of the issue and are already working on a resolution to this issue
    please do not call in or create trouble tickets for this matter
    we were notified about 6pm est about delays that should be fixed shortly, then re-notified of an indef delay
    01-28-2011 10:34 PM
  6. dcigary's Avatar
    Having the same issue here - started 1/28/2011 about 5:00pm for me. Been driving me crazy all night. And, the "reset voicemaill" button under the Call menu is greyed out??
    01-29-2011 01:08 AM
  7. NxTech3's Avatar
    yea mine started at 7 PM EST and was working again by 8:15PM
    01-29-2011 09:36 AM
  8. Enraged Medic's Avatar
    So about 9:15 PM PST last night, the VM icon in the notification area went away and the "you have new voicemail that cannot be downloaded" notice in the VVM app went away. I have yet to try it out to see if it's operational again. I'm gonna give that a go right now. But I'm glad to see that I'm not imagining things or have a defective device LOL


    *UPDATE*
    I just made a test call and left a voicemail and within 5 seconds it downloaded right to VVM. Looks like Sprint burned the midnight oil and got it back up! Well, for my side of the country at least. I hope it's back up and running for everyone else too!
    01-29-2011 01:31 PM
  9. BostonDriver's Avatar
    Hi,

    I'm seeing this now (2011 Feb 11). Found this thread searching for info, figured others might too. No idea what's going on, but if you have this problem starting tonight, you're not alone.
    02-11-2011 08:23 PM
  10. Exit35mph's Avatar
    It's 2/11/2011 and this issue just started for me as well, I'm in Texas. I powered it off and took the battery out and that fixed it for like 10 minutes and then it started having the same issue. I guess I'll just wait it out.
    02-12-2011 12:34 AM
  11. Rudiepoo1's Avatar
    I'm having the same problem as well with multiple errors, wish this would get cleared up as it's been like this since last night around 7pm!
    02-12-2011 02:23 AM
  12. msktmn's Avatar
    I am having the same issues as well. It has been doing this since last night. I hope it gets resolved soon. The only thing I have done is installed the new HTC Sync. Has anyone else done that?
    02-15-2011 07:53 PM
  13. RUSH's Avatar
    Try using "Youmail" app from the market.{free} works better to me than "Sprint voice-mail.

    *update*
    There is something wrong with the Youmail app. I remove it until the developer(s) have this issue resolved.
    02-15-2011 08:08 PM
  14. msktmn's Avatar
    I have that already. When anyone calls my phone though it asks them to enter the 10 digit phone number.
    02-15-2011 08:14 PM
  15. RUSH's Avatar
    I have that already. When anyone calls my phone though it asks them to enter the 10 digit phone number.
    I did notice that yesterday - I've sent an email to the developer telling him/her about the problem. I uninstall and reinstall the app.... I'm about to test it out now to see if they'd fix the issue.

    Ps. If you're still having problems with the application - contact the developer(s) via email and let them know what's going on.
    02-15-2011 08:34 PM
  16. boe's Avatar
    I have the issue on my EVO 3D - can't get rid of the message that I can't download.
    08-02-2011 11:32 AM
  17. mbolack's Avatar
    I have a rooted EVO, just activated it and have no access to the play store or vvm... 3/15/2012 ??????
    03-15-2012 06:19 PM
  18. Amber Waves's Avatar
    Nov 21, 2016 Yes for weeks this has been an issue on my HTC EVO 9 ...with SPRINT. Sprint was no help as usual. They referred me to HTC
    11-21-2016 05:13 PM
LINK TO POST COPIED TO CLIPBOARD