1. cutlassracer's Avatar
    Last night all was well when hooking the EVO to the laptop and downloading mp3's. This morning, I plugged my wifes Shift in and now my EVO and the laptop won't talk to each other. Can not access card in phone when plugged in so the phone knows its plugged in. The device manager showes HTC android device under drives or storage can't remember, but the laptop knows it's plugged in. The Shift works flawless when plugging in. You get a pop up for E drive with the shift, but not the EVO. Reformatted card, reset phone, laptop. Any ideas? We just got these phones friday night so new to these phones. EVO's jealous?
    01-30-2011 10:28 PM
  2. 2CupsWithString's Avatar
    By the Evo knowing it's plugged in do you mean you get the USB connected prompt and the menu to select how you want it to work?
    01-30-2011 11:39 PM
  3. cutlassracer's Avatar
    yep, and i select hard drive, or whatever it is for the sd card. not charge tether or sync. After that, where as the shift goes right to a pop up asking what I want to do with that device, all the EVO gets is the funny noise from the computer. Like a pop up blocker or something. But pop up blockers are I-net, not hard drive blockers. I've got the card in the laptop now and the laptop is fine wiith it, just not the phone.
    01-31-2011 12:23 AM
  4. onixblack's Avatar
    Make sure that this isn't a laptop issue not a EVO issue. Use another Laptop to test this out
    cutlassracer likes this.
    01-31-2011 03:23 PM
  5. npark's Avatar
    Make sure that this isn't a laptop issue not a EVO issue. Use another Laptop to test this out
    What apps do you have on the Evo? Doubletwist or anything like that?

    Are you using HTC sync or other apps (like Doubletwist) on the laptop?
    cutlassracer likes this.
    01-31-2011 04:12 PM
  6. 2CupsWithString's Avatar
    +1 ^^^
    cutlassracer likes this.
    01-31-2011 04:18 PM
  7. monkeyzero's Avatar
    Maybe when you loaded the mp3's it didnt remount properly when unplugged? I had that happen more than once. I unmounted and remounted the card through the settings nenu and it went back to normal. Just a thought.
    cutlassracer likes this.
    01-31-2011 04:31 PM
  8. cutlassracer's Avatar
    EVO was bought Friday night. Only thing that has been added is a couple of free games. Only apps are what it came with. I loaded music to it through the USB fine Sat. night. It all worked fine until I plugged the Shift in Sunday morning. The shift still works as advertised when doing this. I pulled the card out of me EVO put it in an adaptor loaded music and put it back in. That method worked fine. The EVO worked fine......until I plugged the Shift in an loaded some music to it. As far as laptop or EVO, I have no idea. Since it labels the Shift as E drive, but doesn't do that for the EVO, I tend to think it's the EVO, or is there a default in the laptop thats not right? I did download and reinstall the HTC sync drivers (when trying to fix this mess).

    I'm not a tech guy, just an aircraft mech, so not the brighteset in the world when it comes to this stuff.

    I'm still convinced the EVO is a diva and is just mad that the Toshiba for whoring itself out to the Shift so easily.
    01-31-2011 05:36 PM
  9. project.in.process's Avatar
    my Evo has this problem as well.

    in the past, i've resolved it by turning the phone off, removing the battery, reinstalling the battery & powering the phone back on--and reconnecting to the computer

    that worked UNTIL i realized my laptop USB Port wasn't recognizing my phone. i switched to the other USB port and it recognized it within three seconds.

    if you're plugging in to a USB port that is frequently used, be sure it's not the port. i make a mental note now whenever i am connecting my phone to the computer.
    cutlassracer likes this.
    01-31-2011 05:38 PM
  10. Mark_in_Tulsa's Avatar
    EVO was bought Friday night. Only thing that has been added is a couple of free games. Only apps are what it came with. I loaded music to it through the USB fine Sat. night. It all worked fine until I plugged the Shift in Sunday morning. The shift still works as advertised when doing this. I pulled the card out of me EVO put it in an adaptor loaded music and put it back in. That method worked fine. The EVO worked fine......until I plugged the Shift in an loaded some music to it. As far as laptop or EVO, I have no idea. Since it labels the Shift as E drive, but doesn't do that for the EVO, I tend to think it's the EVO, or is there a default in the laptop thats not right? I did download and reinstall the HTC sync drivers (when trying to fix this mess).

    I'm not a tech guy, just an aircraft mech, so not the brighteset in the world when it comes to this stuff.

    I'm still convinced the EVO is a diva and is just mad that the Toshiba for whoring itself out to the Shift so easily.
    You said the EVO had any apps, but what about the SHIFT. Did you install any music apps like winamp or doubletwist. Because those sometimes do an automatic sync when you plug them in, and may be getting confused when the evo goes in.
    01-31-2011 06:36 PM
  11. cutlassracer's Avatar
    AHA! Computer dumped the EVO drivers, and wouldn't reinstall until I tried USB tethering, to see if it worked. It installed all the drivers again and now works again. Thanks for the help.
    01-31-2011 09:03 PM
  12. CansFan's Avatar
    I have something similar happen at work all the time. I have to go into device management and disable the port the Evo is plugged into and then just enable it right away. After doing this I can see the files on my SD card.

    Before it would recognize the phone as being plugged in and you can see the created drive but when I clicked on it I wouldn't have access.
    02-01-2011 09:39 AM
  13. illwood's Avatar
    I have even seen some computers get persnickety depending on if multiple thumb drives are connected at the same time. Even though, USB is a "Universal Serial Bus" Windows still assigns the drive letter (and remembers it) by the Device ID.

    I would suggest connecting the Shift to the computer, then go into the device manager and tell it to use another drive letter (like "S" or something). Then you can connect both of them without issue.

    I know this seems like a roundabout way, but I would be pretty sure that this is a Windows issue.
    02-01-2011 10:45 AM
LINK TO POST COPIED TO CLIPBOARD