02-19-2011 11:53 AM
26 12
tools
  1. jeffreytz's Avatar
    Hey any Evo users still having issues with SMS messages being out of order due to the time stamp? I started having this issue a couple of weeks ago and now it is constant, messages from others are always 2 or 3 minutes off and thus out of sequence. I've searched through the forum here on this and I know my problem is not related to (a) roaming or (b) weak signal.

    Anyone know if this is the HTC SMS app or is it a Sprint Network issue (just trying to figure out which support staff to heckle). I checked with a couple of other EVO users here in Chicago (one right here in my office) and they are reporting the same issue too.

    Thanks!

    JT
    02-16-2011 11:50 AM
  2. dpg's Avatar
    i was having this issue for the longest time. i hard reset mine a few weeks ago and updated the prl that was out and havent had any issues since, at least for now haha

    i was using that sms time fix thing before too and that did nothing for me. not using it now and seems to be working for me fine
    02-16-2011 11:57 AM
  3. jeffreytz's Avatar
    i hard reset mine a few weeks ago and updated the prl that was out and havent had any issues since, at least for now haha
    Thanks, yeah I did a hard reset yesterday as my calendar got wonky and had doubled up all my appointments (just on the phone, not in Exchange) and was having the SMS and a few other issues. So I did the wipe data/factory reset option and then restored my apps via Titanium Backup and all that is fine (and the calendar re-synced perfectly), but still having the SMS issue. Hmm.
    02-16-2011 12:25 PM
  4. dpg's Avatar
    have you done the prl update that came out a few weeks ago
    02-16-2011 12:45 PM
  5. jeffreytz's Avatar
    have you done the prl update that came out a few weeks ago
    Yes, should have mentioned that, I did the PRL and Profile updates yesterday.

    Thanks.
    02-16-2011 01:06 PM
  6. dpg's Avatar
    hmm, weird. all i can say is that I only used AppBrain to restore my apps. only thing I can see different. Good luck in a fix! Sorry I couldn't be more help.
    02-16-2011 01:17 PM
  7. tndank's Avatar
    Use Handcent. Should put them in the right order. I've seen this a few times at my store recently and Handcent always seems to keep things in order.
    02-16-2011 01:55 PM
  8. jeffreytz's Avatar
    Thanks I'll give Handcent a try.
    02-16-2011 02:13 PM
  9. evang07's Avatar
    Brother and I both have Evos in northern California experiencing same issue. Have already updated prl so not sure:/
    02-16-2011 02:39 PM
  10. packpackpack's Avatar
    This was happening to me up until I installed Handcent the other day. Happy to report that not only is Handcent a far superior messaging app than is the stock app, but the reorder issue went away as well.
    02-16-2011 03:10 PM
  11. jeffreytz's Avatar
    Installed Handcent and as everyone says, it solves the problem. Even the old message threads already on the phone show up in the correct order (but if you go to the HTC Message app they are sitll displayed incorrectly). This proves to me there's some bug in the HTC messaging app and I believe I noticed this get much worse after the last HTC update.

    Anyway Handcent is the cure and so far I too like it better than the stock app
    02-16-2011 03:27 PM
  12. ProCision's Avatar
    I thought I was the only one, I didn't think much of it other then it was kinda annoying. I also installed Handcent last night do to not liking the stock sms app being sub par.
    02-16-2011 06:18 PM
  13. rjw's Avatar
    I called Sprint 3 weeks ago and they stated they were aware of the issue and a fix should be in place sometime soon from HTC.
    02-17-2011 03:14 AM
  14. HamRadioNut's Avatar
    have you done the prl update that came out a few weeks ago
    What is the latest PRL Update for the EVO...?? Mine has been on 60675 since forever. It doesn't seem to change when I do the update.

    HamRadioNut
    02-17-2011 05:50 AM
  15. dpg's Avatar
    What is the latest PRL Update for the EVO...?? Mine has been on 60675 since forever. It doesn't seem to change when I do the update.

    HamRadioNut
    I think it's only bc I missed the last one that I might have thought it was recent, haha sorry if that's the case. mine is the same as yours btw
    HamRadioNut likes this.
    02-17-2011 10:09 AM
  16. dpg's Avatar
    hmm, will have to try handcent out even though im not having issues with my messaging.
    02-17-2011 10:11 AM
  17. jeffreytz's Avatar
    hmm, will have to try handcent out even though im not having issues with my messaging.
    Yeah give it a try, it has a lot of slick customizable features like a popup window that lets you respond to messages without going into the sms app (nice but I actually turned that off, for me notifications are enough) and being able to chose custom notification sounds for specific users (i.e. I now have a Star Trek "Red Alert" klaxon when I get a SMS from our emergency help desk ticket system).

    JT
    02-17-2011 01:42 PM
  18. dpg's Avatar
    almost too much customization, lol
    02-17-2011 03:25 PM
  19. jcbbas's Avatar
    I think it might be a sprint issue, My Father and my Girlfriend both have the epic and they are having the same issue.
    02-18-2011 12:30 AM
  20. reverendrhino's Avatar
    Same issue here and really annoying now..
    02-18-2011 01:07 AM
  21. sole_elite_xx3's Avatar
    is anyone using go sms? it wont let me send pictures, only the stock messaging app.
    02-18-2011 02:03 AM
  22. vel7wil's Avatar
    Just talked with a friend who was having the same issue....I had him go to menu-settings-date and time- and make sure that his time was set to automatic......fixed his issue (but I also suggested handcent messaging) which he now uses as his default messager
    02-18-2011 11:13 AM
  23. Pete_Diddy's Avatar
    Try going to settings from the main screen then Applications>all apps> messaging ....... and when you get there cleared the chase( not the data ) and all the messaging issues I had are now gone! The are in the right order and everything
    badcat likes this.
    02-19-2011 09:21 AM
  24. badcat's Avatar
    Try going to settings from the main screen then Applications>all apps> messaging ....... and when you get there cleared the chase( not the data ) and all the messaging issues I had are now gone! The are in the right order and everything
    This seems to have done the trick for me. Thanks!
    02-19-2011 10:50 AM
  25. Pete_Diddy's Avatar
    This seems to have done the trick for me. Thanks!
    Great so it dose work im not just lucky ! :-)
    02-19-2011 11:49 AM
26 12
LINK TO POST COPIED TO CLIPBOARD