1. KennithG's Avatar
    Can anyone tell me why pandora skips and stutters while on wifi while streaming to Bluetooth speakers?

    I searched and saw that there was an issue after the initial update to Froyo, but I tthought it was corrected with another update.

    My phone is brand new. I even swapped it pnce because I thought that the wifi radio was bad, but it still does it.

    Any thoughts or suggestions?

    Much thanks!
    02-26-2011 06:44 PM
  2. ChrisGonzales90's Avatar
    how good is your wifi signal? how many bars do you get?
    02-27-2011 12:59 PM
  3. FatalErrorz's Avatar
    Mine did it once, but a reboot fixed it.
    02-27-2011 02:26 PM
  4. RUSH's Avatar
    Pandora and YouTube are two "High intensity data" apps that requires strong data connection. There might also be some corruption in the app itself causing this problem - you could uninstall and reinstall the application to see if that favors for you.

    Good luck.
    02-27-2011 02:33 PM
  5. MikeBinOK's Avatar
    Does it skip and stutter while using the phone's internal speaker? That might clarify where the problem is, though I agree with others that your data connection is the likely culprit.
    02-27-2011 11:50 PM
  6. KennithG's Avatar
    I sort of agree with the data connectivity. The only thing is that every other device in the house does not have a problem streaming Pandora.

    Is the WiFi radio in the Evo bad? I thought that I read some stuff that suggested that.

    Thanks!
    02-28-2011 07:44 AM
  7. syphex's Avatar
    Mine does it too. I can stand right in from of my access point and about one out of four songs will stop and then skip to the next song. Only seems to happen while listening through my bluetooth headsets.
    02-28-2011 04:15 PM
  8. RUSH's Avatar


    Is the WiFi radio in the Evo bad? I thought that I read some stuff that suggested that.
    I don't think so.. I listen to pondora music regularly and yet to have any issues with it.
    02-28-2011 06:53 PM
  9. star444's Avatar
    The latest update changed some settings that caused the streaming issues. I found a fix posted by another user at SU.

    3.70 update killed your streaming music? Here's the fix. - SprintUsers.com

    Apparently the update changed the settings below to something that disrupts streaming. Whether it is because Sprint wants to redirect this traffic to a proxy server or someone just goofed on the settings, who knows.

    Here's the fix:

    1) Dial ##3282#
    2) Choose Edit Mode
    3) Enter MSL
    4) Choose Advanced
    5) Change HTTP PD Proxy Port to: 0
    6) Change HTTP PD Proxy Address to: 0.0.0.0

    These are the settings for other Android devices so I do not know why Sprint changed them. But this will get your streaming services working again.
    02-28-2011 07:57 PM
  10. imex99's Avatar
    The latest update changed some settings that caused the streaming issues. I found a fix posted by another user at SU.

    3.70 update killed your streaming music? Here's the fix. - SprintUsers.com
    I'm using WIFI so your fix doesn't work for me... I can stream without bluetooth on wifi fine. Turn on bluetooth and it skips while listening to pandoroa and slacker.


    Any suggestions or fixes?
    03-22-2012 10:45 AM
LINK TO POST COPIED TO CLIPBOARD