1. pappy53's Avatar
    Using live.com e-mail address on stock mail app, and has been working fine. For the last three days, I am getting a message of "unable to send e-mail" because account settings are incorrect I receive e-mails just fine, but can't send them. Talked to Sprint tech support, and they are having the same problem!
    My settings are:

    Incoming:
    protocol-- POP
    POP server-- pop.live.com
    Security type--SSL
    Server port-- 995


    Outgoing:
    SMTP server---smtp.live.com
    Security type---TLS
    Server port---25

    Any suggestions?


    BTW, I tried to install and use K9 mail, but it wouldn't even finish the setup on Live mail.
    03-21-2011 01:16 PM
  2. Roustermiller's Avatar
    This been going on from the beginning of android time lol
    03-21-2011 02:12 PM
  3. pappy53's Avatar
    NEVER had this problem till 3 days ago!
    03-21-2011 02:14 PM
  4. Roustermiller's Avatar
    It never worked for me at all
    03-21-2011 02:15 PM
  5. FreudSlipped's Avatar
    587 is my outgoing server port, not 25.

    I had a lot of problems (last year) with my live email before changing the outgoing port.
    03-21-2011 02:18 PM
  6. cloak.n.dagger's Avatar
    A lot of these web based mail services have recently been changing their pop3 and IMAP settings. For Yahoo mail I have found two different sets of IMAP settings, both of which have worked at one point and stopped working at another point. Now, Yahoo mail sets up automatically! It seems to be all over the place. Just do a Google Search for your IMAP or pop3 settings and see if they have changed. Also, try an automatic setup to see if that may be working... you never know.
    03-21-2011 04:32 PM
LINK TO POST COPIED TO CLIPBOARD