1. bigmike brody's Avatar
    Everytime i record in 720p the video lags, skip an etc lol can anyone help me with this one thank you
    04-03-2011 09:09 AM
  2. greyopaque's Avatar
    Even though I've read that it shouldn't matter and that the system supposedly buffers in RAM....

    For me, the problem completely disappeared when I ditched the stock SD card and bought a class 4 card. Since then, it has never skipped even once.
    04-03-2011 10:15 AM
  3. techspark's Avatar
    What settings are you using?....use the mpeg4 codec while recording.
    I had similar problem when I used the h264 codec.... lots of dropped frames

    Sent from my PC36100 using Tapatalk
    04-03-2011 11:33 AM
  4. splmonster's Avatar
    It's because the class 2 card the phone came with is not fast enough for smooth 720p HD recording.

    SD Speed Class - SD Association
    04-03-2011 05:09 PM
  5. RUSH's Avatar
    My videos are fine. Play around the video settings to see which one favors for you.
    04-03-2011 05:22 PM
  6. Roustermiller's Avatar
    I got put to shame next to an cry-phone 4
    04-03-2011 08:47 PM
  7. add309's Avatar
    yeah i replaced my stock card with an off brand class 6 16gb card, worked great for one day then went absoluitely worthless, kept getting the microsd card unexpectedly removed error and could access nothing, so i went to radioshack and picked up a class4 16gb card (cant remember the brand(who cares) but it was a name brand one) and it fixed the lag and choppiness however my friend recently picked up a thunderbolt and showed me some videos and it put mine to shame, it made me realize just how "grainy" they are, at this point im wondering how they can even label it as HD recording, and no it wasnt all about lighting situations or anything, we actually shot videos on the spot of the same thing in the same conditions and her sh1t was REAL HD, makes me very sad and makes me hope the evo3d is much better, or if gingerbread can improve this that would also be great but im not getting my hopes up.
    04-06-2011 05:00 PM
  8. splmonster's Avatar
    yeah i replaced my stock card with an off brand class 6 16gb card, worked great for one day then went absoluitely worthless, kept getting the microsd card unexpectedly removed error and could access nothing, so i went to radioshack and picked up a class4 16gb card (cant remember the brand(who cares) but it was a name brand one) and it fixed the lag and choppiness however my friend recently picked up a thunderbolt and showed me some videos and it put mine to shame, it made me realize just how "grainy" they are, at this point im wondering how they can even label it as HD recording, and no it wasnt all about lighting situations or anything, we actually shot videos on the spot of the same thing in the same conditions and her sh1t was REAL HD, makes me very sad and makes me hope the evo3d is much better, or if gingerbread can improve this that would also be great but im not getting my hopes up.
    Yeah that usually happens when you buy cheaper brands of cards. That is the one thing with SD cards, you got to make sure you buy quality brands.
    04-07-2011 04:12 AM
LINK TO POST COPIED TO CLIPBOARD