1. dwilli's Avatar
    So after 3 months with Swype I didn't like the way you have to HOLD the phone with one hand and SWYPE with the other so I went back to Handcent but the keypad is only QWERTY when I hold the phone in landscape mode. When it's in portrait mode it uses a phone-type keypad which is really, really annoying.

    Can anybody help? Should I re-install? Uninstall first?

    thanks.
    05-01-2011 10:50 AM
  2. illwood's Avatar
    I have the fix for you.

    You can get into it from the: Settings > Language & keyboard settings, but here is a faster way, so that you know you are changing the settings for the correct keyboard.

    Make like you are writing a text message in Handcent. WIth the keyboard open, there should be a gear icon above the microphone button to the left of the spacebar. Longpress this and you will go into the keyboard's settings.

    Go to the top option "Keyboard typoes" and select "QWERTY." Then just hit the "back" button until you get back to your Handcent app.
    dwilli likes this.
    05-01-2011 12:14 PM
  3. dwilli's Avatar
    I have the fix for you.

    You can get into it from the: Settings > Language & keyboard settings, but here is a faster way, so that you know you are changing the settings for the correct keyboard.

    Make like you are writing a text message in Handcent. WIth the keyboard open, there should be a gear icon above the microphone button to the left of the spacebar. Longpress this and you will go into the keyboard's settings.

    Go to the top option "Keyboard typoes" and select "QWERTY." Then just hit the "back" button until you get back to your Handcent app.
    Weird...with the keyboard open I have NO gear icon ( in landscape OR portrait) but I did find it in Settings>language & keyboard settings. Thank you!!!
    05-01-2011 07:16 PM
  4. illwood's Avatar
    Weird...with the keyboard open I have NO gear icon ( in landscape OR portrait) but I did find it in Settings>language & keyboard settings. Thank you!!!
    Hmm, maybe that's because I use the HTC IME_mod keyboard instead of the stock HTC.
    05-01-2011 10:08 PM
  5. FreudSlipped's Avatar
    FAQ

    Half way down the page is how to turn it on. Just do the opposite: How to use T9 & handcent keyboard

    05-02-2011 01:23 PM
  6. Arianna Arberry's Avatar
    Okay I have switched my full keyboard to t9 and I want to change it back... How should I do it ?
    06-12-2014 09:09 PM
  7. seove's Avatar
    Hold down on the microphone button and the gea rbutton will drop down.
    10-27-2016 09:41 AM
  8. seove's Avatar
    I had to go into Swype & Dragon and then clear data and then reset the settings in the application .
    10-27-2016 09:47 AM
LINK TO POST COPIED TO CLIPBOARD