1. jdub__'s Avatar
    Anyone else experience this problem?

    As I was transferring some data from my laptop (Windows XP) to my EVO I got an error on the phone that the SD card was going to be removed or something. Since then I have not been able to access it (sd card) by any means... I keep getting a message stating "Please insert SD card".

    I have searched high and low but have not found a solution for this problem. The card is probably toast but I figured I would ask.

    Thanks in advance,


    05-30-2011 02:50 PM
  2. AZwldcats's Avatar
    Have you tried reseating it?

    DO you have a card reader to check it?

    Can you mount in under settings?
    05-30-2011 03:47 PM
  3. RkyMtnHigh's Avatar
    If a reader can't get it, try pulling the battery and card, then reseat the card and try to mount it from the SD Card settings when the phone boots up...if it doesn't do it automatically.
    05-30-2011 03:52 PM
  4. skife's Avatar
    1. pull the battery see if that works
    2. if that doesn't work get a card reader and copy all the files from your card to the computer then find the card in "my computer" right click on it and format the card, then reload all the files to it.

    3. if that doesn't work your card is probably boned.
    05-30-2011 04:43 PM
  5. jdub__'s Avatar
    Thanks for the responses! My wife and I both have Evo's so I took her SD card out and tried it mine as a test, but it still did the same thing. Rebooted and reseated several times to no avail BUT I have not tried the card reader deal so I am going to order one from Amazon tonight to see if I can save the data on there.

    I will let yall know how it goes.

    05-30-2011 06:47 PM
  6. theblizzard2009's Avatar
    might have to reformat from PC with card reader. bummer on the transfer glitch, **** happens...
    05-31-2011 09:46 AM