1. adam.smith640's Avatar
    So is anyone else having a problem with obtaining/maintaining a 3G/4G data connection. I can make/receive calls and the same for texts but anything to do with email, internet, or other data related to the internet won't work.

    Is anyone else having this problem or is it local to the Northwest Metro Atlanta area?
    06-07-2011 03:09 PM
  2. RUSH's Avatar
    It seem like an outage in or around your area. I'm in NYC and my 3g & 4g is working ok.

    Call Sprint and discuss your problem to them. They should be able to assist you much better.

    Goof luck.
    06-07-2011 03:25 PM
  3. zmann's Avatar
    So is anyone else having a problem with obtaining/maintaining a 3G/4G data connection. I can make/receive calls and the same for texts but anything to do with email, internet, or other data related to the internet won't work.

    Is anyone else having this problem or is it local to the Northwest Metro Atlanta area?
    Try a prl update before you call.

    EVO-LUTION 3D
    06-07-2011 03:33 PM
  4. adam.smith640's Avatar
    I had to connect through wi-fi and update the profile and prl quite a few times. This is kind of ridiculous, I've had more problems with my phone since the update than ever.
    06-07-2011 04:11 PM
  5. RUSH's Avatar
    I had to connect through wi-fi and update the profile and prl quite a few times. This is kind of ridiculous, I've had more problems with my phone since the update than ever.
    Quite frankly... I would have to agree with you on that. I'm sure there will be an update soon to fix these bugs that seem to come with (gingerbread) update.
    06-07-2011 04:51 PM
  6. tkemack's Avatar
    I experienced almost no data connectivity earlier today and some off and on since gb while have 4-5 bars. Seems to be working fine now without trying anything. Patience I guess
    06-07-2011 06:15 PM
  7. jwoodsoniv's Avatar
    The issue that I'm experiencing is my voice signal is extremely weak. Especially in those areas where I had a strong signal before the update.

    Sent from my PC36100 using Tapatalk
    06-07-2011 06:59 PM
  8. jcprunty's Avatar
    I had to do a factory reset and update the PRL, Firmware and profile..now it all seems to be working fine
    06-07-2011 07:30 PM
  9. mancha's Avatar
    My 3g seems to be a bit faster in some areas. I don't have any better coverage, just seems like 3g on the EVO's end is running more smoothly. I can't get a 4g signal for anything now. I've done a factory reset and all 3 updates too.
    06-08-2011 07:50 AM
  10. tube517's Avatar
    This is what I did BEFORE and AFTER installing the update on my wife's phone. So far, no issues at all.

    I had to do a factory reset and update the PRL, Firmware and profile..now it all seems to be working fine
    06-08-2011 08:59 AM
  11. brian62's Avatar
    B 4 gingerbread up date I had a signal at my house now it goes in to roam if I shut my data off and try to make a call I get sorry you cannot make this call while on the ntelos network wtf any ideas cannot wait till June 24 you know what I mean
    06-08-2011 10:24 PM
  12. eze036's Avatar
    yea i have..i think its the same issue with the nexus s 4g...there both on 2.3 and have the same issue
    06-08-2011 11:55 PM
  13. shawnluke05's Avatar
    I too am having the same problems with signal strength after gingerbread.

    I am constantly having data issues and now roaming in areas that I never roamed before.

    I have done a factory reset 2 times and still have the problems.

    I have escalated the issue at Sprint and all they keep telling me is that since it's software related there is nothing they can do even though I have TEP.

    Not too happy about having a phone I can't use about 60% of the time now!
    06-12-2011 09:47 PM
  14. hairyone45's Avatar
    I have had multiple troubles since the update.The data is terrible. even has trouble when on wifi at home.
    06-13-2011 01:07 AM
  15. boggs3010#AC's Avatar
    I too have 3g issues, I have never seen a roaming message on my phone before and I get messages 2 or 3 times a day. My 3g speeds are very slow, before 2.3 I was getting 2 to 3 mb per speedtest.net. Now I am getting 120kb.

    I took it to another Sprint store just to feel them out. And they blamed having lookout on my phone and an app killer. After showing them the slow speed compared to the demo Evo, he asked if there was anything else he could help me with. .....blah blah and was rue at that point and I left and filed a complaint. Come to find out he deleted apps with OUT permission.
    06-13-2011 10:19 AM
  16. Version 1's Avatar
    Same issue here- since 2.3 my 3g has been spotty and slow.
    06-13-2011 11:36 AM
  17. TheOnlyMorgan's Avatar
    The 01115 PRL update I felt screwed me up a couple months ago. Battery started raining faster, apps would constantly reopen because of connection being lost and regained. I decided not to get the 2.3 update and just root and get the 2.3.4 deck rom. The signal issues are still there, but my battery life is a lot better because it doesn't have all the bloat and crap of the stock updates.
    06-13-2011 01:00 PM
  18. RyanC780's Avatar
    This is what I did BEFORE and AFTER installing the update on my wife's phone. So far, no issues at all.
    I just called Sprint, and they said that the factory reset may or may not resolve the issue, they weren't able to guarantee anything. Seems like an awful "brute force" method for a solution that may not work. Also, they said that if you take the phone into a store that they may do a factory reset, WITHOUT TELLING ME!!!! So, be warned...don't approach a Sprint store unless you're 100% backed up.
    06-23-2011 05:57 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD