1. deegee's Avatar
    So after having a rooted phone for about a month with unrevoked I heard about the GB update and how great it was so I decided to try to go out of my way to unroot unrevoked (which was a pain in my *** btw) to finally get the newest update that is GB...

    Anyways I finally got everything setup and configured and all my apps downloaded (using WiFI at the time) and I've just discovered the my internet is EXTREMYL slow to the point where my apps time out when try to gain access. Its ridiculous how slow the internet has gotten on 3G FULL bars. the arrows next to 3G appear to be flashing intermittidly, but defnitly not like it used to be before when i was still rooted.

    am i the only one receiving this problem?
    06-14-2011 01:48 PM
  2. TWC_SouthPhilly's Avatar
    And why did you unroot go get the update? There was a rooted and flashable rom about 3 hours after the update dropped.

    1. Make sure you update your profile and prl.

    2. If that doesn't work try doing a hard reset and see if that helps.

    3. And if that doesn't work try calling Sprint to see if there's any work being done to towers in your area or outages. Sprint was updating towers and the 3g speeds were suppose to go up.

    Sent From The Tree House Out Back!
    06-14-2011 01:53 PM
  3. deegee's Avatar
    When you say hard reset do you mean just a restart or reformat the phone and start over? I'm not opposed to doing this at all i just want my Internet speed to go back to normal.

    The reason I didn't go with the updated GB is because Im such a noob when it comes to rooting I only did it to remove bloat and i was successful.. I'm not familiar one bit with ROMS and FLASHING and all that other major techy stuff with Android.

    Your talking to a long time IT guy but I can't wrap my damn head around, roots roms flash etc. when it comes to phones.
    06-14-2011 01:55 PM
  4. bb_batman_dcx's Avatar
    06-14-2011 02:01 PM
  5. deegee's Avatar
    ^^ Yeah believe me I know theres TONS a thread over the same **** and it just gets over whelming to a new user.. honestly i have a hard time figuring out all the lingo on top of all the other mess you need to do.. I give up after reading a few posts.. I'm going to restart my phone and see if that makes a difference.. iF it doesn't Im going to format the phone back to factory settings.. re download the GB patch update and see if that works.
    06-14-2011 02:11 PM
  6. TWC_SouthPhilly's Avatar
    When you say hard reset do you mean just a restart or reformat the phone and start over? I'm not opposed to doing this at all i just want my Internet speed to go back to normal.

    The reason I didn't go with the updated GB is because Im such a noob when it comes to rooting I only did it to remove bloat and i was successful.. I'm not familiar one bit with ROMS and FLASHING and all that other major techy stuff with Android.

    Your talking to a long time IT guy but I can't wrap my damn head around, roots roms flash etc. when it comes to phones.
    A hard reset is when you reset your device to factory. In this case because you have already done the lastest GB update it will reset it to a fresh copy of that rom. In the process it completely wipes your phone of all user data. User data being everything that you have install or put on your phone.

    From a CPU/IT point of view... its kind of like if you reformatted a hard drive on a CPU. Only difference is that our evo's have what's called a recovery and boot image, your eVo boots into that and uses the to boot up the os and then once the os is booted it loads the user data.

    Now I'm not 100% on that, but from what I could understand from all the stuff I read here and at other sites. I think that's how it should work, but if its not .... please someone feel totally free to jump on an correct me. I'm always up for the knowledge!!!!

    On your second part of this post.... man... its easier to flash a kernal, rom or theme than it is to just remove bloatware. And I'm willing to bet a hell of a lot easier than totally unrooting your eVo. Plus now that your back to stock and unrooted, your stuck with all that Sprint bloatware till someone figures out how to crack the new bootloader.

    Sent From The Tree House Out Back!
    06-14-2011 02:16 PM
  7. deegee's Avatar
    Okay I rebooted my phone, it's still not working correctly and my Dolphine HD times out cause its so slow... I'm now noticing the 'down' arrow next to 3g is not flashing or anything now... hmm wonder If i should just factory reset... any other suggestions?
    06-14-2011 02:16 PM
  8. deegee's Avatar
    Yes I noticed all the new bloatware this thing has now...

    I guess I thought flashing and changing the theme or whatever would be harder cause it deals with alot of different little detail on a bunch of various things depending on how you rooted, what you want to accomplish etc...

    Anyways I Just factory restored my phone and its still all jacked up, full bars 3G up arrow is bold and down arrow is grey, must be service i think...
    06-14-2011 02:37 PM
  9. TWC_SouthPhilly's Avatar
    ^^ Yeah believe me I know theres TONS a thread over the same **** and it just gets over whelming to a new user.. honestly i have a hard time figuring out all the lingo on top of all the other mess you need to do.. I give up after reading a few posts.. I'm going to restart my phone and see if that makes a difference.. iF it doesn't Im going to format the phone back to factory settings.. re download the GB patch update and see if that works.
    This is going to sound weird but I believe ya on that. My neighbor has an Incredible and wanted to flash CM7 the other night and couldn't get it to work. So she came knocking on my door for help.

    She does a bunch of private IT work, like Geek Squad stuff with out the funny looking cars and bowties. And she said almost the same exact thing about flashing roms and kernels.

    Now just an fyi.... you shouldn't have to redownload the update again. If you downloaded it and already ran it you are stuck on Gingerbread till the devs crack the bootloader.

    Decks Rom Rules, Other Roms Drool!!! :-p
    Thanks for tryin!!!
    06-14-2011 03:05 PM
  10. Mikey47's Avatar
    Yes I noticed all the new bloatware this thing has now...

    I guess I thought flashing and changing the theme or whatever would be harder cause it deals with alot of different little detail on a bunch of various things depending on how you rooted, what you want to accomplish etc...

    Anyways I Just factory restored my phone and its still all jacked up, full bars 3G up arrow is bold and down arrow is grey, must be service i think...
    Have you tried updating your data profile? Many other threads have mentioned updating your PRL and data profile after running the GB update.
    06-14-2011 03:39 PM
  11. deegee's Avatar
    EEEK! I just asked my buddy who IS rooted and says hes been having the same issue, lets hope its a service thing and not an actual software problem..

    If so I'll just chime in here with the results if/when it gets fixed just for an FYI, until then I'll be waiting this one out..

    Thanks for all the help!
    06-14-2011 03:46 PM
  12. TWC_SouthPhilly's Avatar
    No problem m8 that's what AC is here for. Keep us up to date on your issue.

    And just to add... I was just out and tested 3g here in Philly and for the first time 3g was slow as.... and my 4g was above 3mb on the download end.

    Decks Rom Rules, Other Roms Drool!!! :-p
    Thanks for tryin!!!
    06-14-2011 05:24 PM
  13. TWC_SouthPhilly's Avatar
    Have you tried updating your data profile? Many other threads have mentioned updating your PRL and data profile after running the GB update.
    Ya... told him to try that already.... seamed like a no go for him.

    I get the feeling its on Sprints side of things.

    Decks Rom Rules, Other Roms Drool!!! :-p
    Thanks for tryin!!!
    06-14-2011 05:25 PM
  14. deegee's Avatar
    I'd like to update you all and let you know that GB was NOT the factor in my slow internet speeds, and it was mostly coincidental that it happened around the time when the SPRINT network here in SA, TX was incredibly slow. Today I am able to access 3g speeds like normal from the exact spot I was having trouble yesterday. Glad it was a service issue instead of a software/hardware issue. Thanks for all your help AC!!
    06-15-2011 08:45 AM
LINK TO POST COPIED TO CLIPBOARD