04-04-2011 11:38 AM
74 123
tools
  1. njeske's Avatar
    Just put this on my phone today and I'm loving it so far. Will any updates for this be downloadable through ROM Manager?
    03-18-2011 07:30 PM
  2. briancarrie05's Avatar
    The 3g is signal for me was weak. When first installing I was only getting 92-95dbm. I was able to boost the signal by 1st making a nand backup of cm7 and settings then I restored a stock rooted rom that I have stored. After the stock rooted rom is loaded I started the the phone this time its booting up into the stock rooted rom after loaded no need to sign into google. Go into settings its either system updates or software updates then update profile and update prl. After that turn off phone for about a minute then boot into recovery restore the nand backup of cm7 just made. After doing this my signal is greatly improved I'm now getting 75-78 dbm. I'm not saying this will work for everyone but for me it. I hope it helps
    I'm a little new to the whole rooting and flashing new roms thing, so please excuse me if my knowledge of certain terms is lacking.

    Here is what I'm having trouble with. My signal indicator never shows that I have a 3g data connection. I live in Fort Worth, TX and have never had 3g connection issues but it always indindicates I have a "1x" data connection. I see quite a few people are getting less signal strength, but has anyone been unable to obtain a 3g connection entirely? Thanks for the help guys.
    03-18-2011 08:52 PM
  3. Dave Blake's Avatar
    I am in Fort Worth as well and I have a strong 3G signal the icon shows next to the signal bars. Make sure to stay away from toggle widgets. I have had issues with a 4G toggle widget and with Elixer widget.
    03-18-2011 09:03 PM
  4. briancarrie05's Avatar
    I am in Fort Worth as well and I have a strong 3G signal the icon shows next to the signal bars. Make sure to stay away from toggle widgets. I have had issues with a 4G toggle widget and with Elixer widget.
    I went in and literally uninstalled every app i could with no success of obtaining a 3g signal. So i tried doing a total wipe and re-flashing. Still nothing. I had cm6 on my last phone and loved it but i think im gonna wait for the last few bugs to be worked out of this one before making it my everyday rom.
    03-18-2011 10:04 PM
  5. insanefmj's Avatar
    When I originally posted the thread I did not know who the dev was. While browsing xda forum I discovered the dev for this rom. So please go to A toast to toastcfh - xda-developers and give thanks for this to toastcfh for his rom
    03-20-2011 03:59 AM
  6. cosine83's Avatar
    This is a pre-RC ROM and not an official release from the CM team. It still isn't feature complete and has a lot of issues that make it almost good enough for a daily driver but with pains. If you're willing to use and test pre-RC level software go for it.

    Issues:
    MMS send from stock messaging doesn't work (use 3rd party app)
    Headset jack's volume is way low
    Battery usage is very irregular
    Wimax signal isn't strong and can drop out easily
    GPS can be great for some and crap for others

    I would suggest waiting to use this ROM until it's more feature complete and stable. Wait for an official release of RC1 for the Shift, imo. If you must use this, please join us on freenode IRC in #htc_evo_shift so that you can report issues directly. freenode Web IRC (qwebirc)

    The OP posted a similar thread over on XDA and it was locked because he is not the creator of the ROM nor did he have permission to post it from toastcfh.
    03-20-2011 06:06 AM
  7. grandebob's Avatar
    So on the MikShift ROM my signal at home next to my air rave is -71 dBm and on CM7 it's like -89 dBm.

    There is something wonky about the radio signals in CM7 me thinks.
    03-20-2011 10:32 AM
  8. boobie1292's Avatar
    just wanted to let people know, if u dnt that the signal bars on cm7 are your 3g signla if im not mistaken. It doesn't show full as it would on a sense rom because that is ur voice signal.
    03-20-2011 11:51 AM
  9. Dave Blake's Avatar
    CM7 for the EVO Shift have gone to nightly updates. Link to the thread on XDA is posted at the bottom of the OP
    03-23-2011 06:21 PM
  10. Quis89's Avatar
    Is overclocking an option on CM7?

    I tried flashing an overclocked kernal and my phone basically froze on me and I had to nand back to previous conditions. Does CM7 already have an overclocked kernal associated with it? Or how do I go about it?
    03-23-2011 08:07 PM
  11. Dave Blake's Avatar
    The CM7 Kernel is already OC'ed to 1.5 there is only one person making a kernel that is OC'ed higher I have tried it but I am sticking with the nightly ROMs as is for now. If you want to OC higher than 1.5 go to the IRC and look for a guy screen name Scary-something ask about his kernel.

    Also if you are trying to OC this ROM the kernel you are using needs to be compatible with AOSP Sense based kernels wont work on CM7 they will just lock up your Shift it just wont boot up.
    03-23-2011 08:14 PM
  12. melficersx's Avatar
    BigD, I need some type of assistance (again) I was on my way to awesome town last night by flashing my shifty with the newest CM7 and I followed the exact directions posted on XDA but when I finished, my device kept rebooting every 40 seconds. It would work fine and when I get real into it, the boot screen, and a brand new restart every 40 seconds after the previous boot. Has anyone else experienced this?

    Nedless to say, I did backup my original rom and restored my device
    03-27-2011 07:39 AM
  13. Dave Blake's Avatar
    ? Did you ever get the ROM to Boot all the way up or did it go straight in to the Boot loop?
    03-27-2011 07:44 AM
  14. melficersx's Avatar
    It was able to boot up completely everytime. Then it ran its loop
    03-27-2011 09:38 AM
  15. Dave Blake's Avatar
    When you flash a ROM you need to do a factory reset clear the cache and then go to advanced and clear the dalvik cache. Did you do all of that when you flashed the ROM?
    03-27-2011 10:34 AM
  16. melficersx's Avatar
    Yes sir I did just that.
    03-27-2011 10:49 AM
  17. melficersx's Avatar
    I did those exact steps
    03-27-2011 11:15 AM
  18. crump84's Avatar
    I flashed cm7 last night via ROM Manager and it was giving me some problems. This morning I booted into recovery did a full wipe ( cache and data) then reflashed, now it's working fine. The only reason I say that is, I'm wondering if you flashed through ROM manger also..?
    03-27-2011 11:22 AM
  19. melficersx's Avatar
    I used clockwork rom manager
    03-27-2011 11:24 AM
  20. crump84's Avatar
    Try going into bootloader and doing everything manually, that's what I had to do to get it to work.
    03-27-2011 11:26 AM
  21. melficersx's Avatar
    I will jump into that now. Post back soon to provide my status.
    03-27-2011 11:42 AM
  22. Dave Blake's Avatar
    Thats odd are you installing Google apps? If so are you sure you are using the latest version? I have not had any issues like this I would try re downloading the file and flash again make sure you have the latest Google apps
    03-27-2011 01:02 PM
  23. melficersx's Avatar
    I flashed manually and it worked! I had to factory reset twice though because the first time after I flashed all I got was the white HTC logo screen and nothing else, but my second try worked.
    03-27-2011 01:51 PM
  24. Dave Blake's Avatar
    I flashed manually and it worked! I had to factory reset twice though because the first time after I flashed all I got was the white HTC logo screen and nothing else, but my second try worked.
    I'm glad its working how do you like the ROM so far!


    >>>----Beep---Beep---Speedy---Beep--->
    03-27-2011 04:41 PM
  25. crump84's Avatar
    Is anybody able to use wireless tether? I've tried both the one from the Market and the one with Cm7, my laptop doesn't recognize either one.
    03-27-2011 04:52 PM
74 123
LINK TO POST COPIED TO CLIPBOARD