1. beeker64's Avatar
    I am using MikShift 1.1 and the x99 kernel. There are a few bugs here and there but it runs everything and fast. I would like everyone to chime in with their stable combos and builds until we get a clear winner. That would be awesome as development is ongoing and it is hard to sort through it all.
    04-08-2011 03:11 PM
  2. LancerzRalliart's Avatar
    I tried Mikshift 1.1 yesterday, it was ok but CM7 gets my vote!
    04-08-2011 03:20 PM
  3. crump84's Avatar
    I'm using cm7 with x99kernel. It's been my primary ROM for a couple weeks and other than a few minor bugs, it's pretty smooth.
    04-08-2011 06:18 PM
  4. melficersx's Avatar
    Does cm7 still not support mms?

    Sent from my EVO Shift 4G using Tapatalk
    04-09-2011 05:44 PM
  5. crump84's Avatar
    Does cm7 still not support mms?

    Sent from my EVO Shift 4G using Tapatalk
    MMS, GPS, and the torch are all working on #37.
    04-09-2011 06:45 PM
  6. LancerzRalliart's Avatar
    MMS and GPS work on CM7 RC4.1, and I like the Tesla LED flashlight from the market.
    04-09-2011 07:57 PM
  7. beeker64's Avatar
    So far so good. It looks like in a few weeks there will be a cm7 for the shift and a fully developed sense rom from mik's cohort. They seem to be the best. I wonder about battery life on the kernels. x99 seems fine but will drain the battery with the overclocking how is bnices? I'll probably repost this in a few more weeks looking for my permanent phone setup. What are the differences between sense and cm7? I haven't figured that out.
    04-11-2011 06:09 PM
  8. YoungCorruption's Avatar
    is it better to flash a kernel first or the custom rom first?
    04-11-2011 08:08 PM
  9. boobie1292's Avatar
    is it better to flash a kernel first or the custom rom first?
    rom then kernal, because if u flash kernal first, the rom u flash will overiide it and anykernal with the rom will be there instead of the kernal u flashed, hope it makes sense
    04-11-2011 09:21 PM
  10. YoungCorruption's Avatar
    oh okay thanks. that might have been the problem i was having. i was doing it kernel first then rom. thanks for the help
    04-11-2011 09:32 PM
LINK TO POST COPIED TO CLIPBOARD