1. darksyde88's Avatar
    ive been using my text editors (jota ttext editor and text edit) for months without issue. the other day, i was unable to svae text files in either. initially i tried to save as (i had some accidental nonsense files to spare) but that stopped working as well. besides the gin rummy free app, i have not downloaded any new apps so i cant see that as the source of my woes. please, if anyone can throw me some solutions or well thought out theories, id be grateful. thanks in advance folks.

    edit: i have remounted the sd card and factory reset my phone. thats all. sorry for not listing my troubleshooting steps.
    05-30-2012 04:04 PM
  2. tirith's Avatar
    curious, does it save to sd card or hard storage?

    Sent using my MoPho-King photon
    05-30-2012 08:31 PM
  3. darksyde88's Avatar
    they both save to sd card
    05-30-2012 09:21 PM
  4. tirith's Avatar
    I'm assuming you've checked room on the sd, so...

    Tried to unmount and remount it?

    Sent using my MoPho-King photon
    05-30-2012 10:55 PM
  5. darksyde88's Avatar
    yeah. i tried that twice and cleaned with rubbing alcohol and q tip once
    05-31-2012 12:02 AM
  6. tirith's Avatar
    Hmmm... Lemme dl one and see if I can figure anything out

    Sent using my MoPho-King photon
    05-31-2012 12:04 AM
  7. tirith's Avatar
    Does it give you the saved "..." Message or an error?

    Sent using my MoPho-King photon
    05-31-2012 12:05 AM
  8. darksyde88's Avatar
    in text edit the error message reads can't save and lists possible reasons including unmounted sd card. jota text editor just says unable to save
    05-31-2012 12:20 AM
  9. darksyde88's Avatar
    pleeeease heeeellllp meeee!!!!!! ill be ur best friend in the quantified universe!!!!!!!!
    10-27-2012 10:35 AM
LINK TO POST COPIED TO CLIPBOARD