1. jscher2000's Avatar
    In the user guide, HTC says to press the FN key once, then press the key with the symbol you want. Instead, I was using the same method I used on my Treo: holding the FN (alt) key to type a symbol, rather than just pressing and releasing. Whoops...

    Under a rare set of circumstances, on the Shift, holding the FN key to type a symbol causes FN lock, but without the benefit of the LED lock light. To replicate (e.g., composing text message or email):

    Using physical keyboard +
    Text Input method = Touch Input (built-in keyboard) +
    Prediction enabled for physical keyboard

    For example, if you press

    e [press and release FN] - m a i l

    then you get E-mail as expected. However, if you press

    e [hold FN] - [release FN] m a i l

    then you get E-;#8" instead.

    The really irritating part is that when you notice the incorrect characters, you will instinctively press the DEL key. However, pressing DEL while FN is locked erases the entire line. Grrrr... so when you see evidence that FN is locked, even though the little LED is not lit, you have to press and release FN before pressing DEL.

    I guess I need to learn a new habit here. Hopefully this won't happen to anyone else, but if it does, you know what caused it.
    01-19-2011 07:39 PM
  2. AdamR's Avatar
    I've had the same problem, but sometimes not from the same circumstances.
    Its incredibly annoying.
    01-19-2011 11:37 PM
  3. liquidxit2's Avatar
    I do the hold trick I've used forever and never get the lock issue. Might be lifting your thumb up just a hair without knowing it. This keyboard is great, but the buttons and travel are are very low profile.

    Sent from my PG06100 using Tapatalk
    01-20-2011 08:59 AM
  4. StAlphonso's Avatar
    yep ive had this happen...it is pretty annoying (also trying to hit space to the next word brings up the symbol menu which you then have to back out of)...you can tell by looking at the cursor....if it is a normal cursor (straight up and down) youre fine but if function is hit it will have a little flag at the top of the cursor...but it is annoying to have to pay that close attention when typing to avoid the mistake...
    01-20-2011 10:12 AM
  5. sb65's Avatar
    How do you set the evo shift to use predictive text with the physical qwerty keyboard? It seems to be "default" with the on-screen keyboard, but I can't figure out how to set it for the physical keyboard.
    01-21-2011 12:09 PM
  6. jscher2000's Avatar
    How do you set the evo shift to use predictive text with the physical qwerty keyboard?
    From Home: Menu > Settings > Language & keyboard > Touch Input > Text Input

    Here they call it "Hardware QWERTY" (and QWERTY means the virtual QWERTY)
    01-21-2011 03:16 PM
LINK TO POST COPIED TO CLIPBOARD