12-31-2019 12:03 PM
43 12
tools
  1. Alicia Lorraine's Avatar
    In your settings...under accessibility...of you turn off notification reminders

    Posted via the Android Central App
    Cedric Hall JR likes this.
    08-26-2015 12:34 AM
  2. valjf12's Avatar
    I have the same problem with my note 4. If I do not view my notifications my phone will continue to alert until I do. This is a huge hassle especially at night when my phone is going off all night.
    09-03-2015 06:49 AM
  3. valjf12's Avatar
    I have the same problem with my note 4. If I do not view my notifications my phone will continue to alert until I do. This is a huge hassle especially at night when my phone is going off all night.
    I guess I posted too soon. Thank you.
    09-03-2015 06:54 AM
  4. mj161977's Avatar
    Solved!!! Thank you so much!
    09-05-2015 02:45 PM
  5. mj161977's Avatar
    Solved this oh so annoying problem!!!
    09-05-2015 02:46 PM
  6. jerry tucker1's Avatar
    I'm having the same issue...getting vibrating notifications every 15 seconds...and I can't make it stop...I'm ready to toss my HTC phone!
    09-10-2015 07:16 PM
  7. jerry tucker1's Avatar
    Thank-You! Much better!
    09-10-2015 07:20 PM
  8. zubin vaid's Avatar
    Thanks a million. My htc one suddenly started giving these gong sounds with vibration after 18 months of use. I almost thought I might need to get a new phone when after trying to change all possible settings the recurrent notificationn problem persisted. Never thought of going to accessibility. Came to this forum and bingo... the problem is solved. Thanks for the solution.
    11-13-2015 11:56 AM
  9. greymare's Avatar
    Thank you, thank you, thank you! I was going crazy looking for a way to stop these recurrent notifications!
    11-30-2015 10:27 PM
  10. sweetb2006's Avatar
    Yes! Accessibility/Persistent Notifications...

    Re: Why not under google mail = The persistent reminders are for system apps such as text messaging. At least that's the only persistent reminder I've ever received.
    01-11-2016 01:27 PM
  11. sachith_w777's Avatar
    Go to Settings and tap on Accessibility.. Scroll down and you will come across "Notification reminder" option. Customize or disable that according to your requirement.
    01-11-2016 09:06 PM
  12. EdoubleM02's Avatar
    Settings> Personal> Accessibility> Notification Reminder> Now switch it to off. My phone kept doing the same thing every minute and it was driving me CRAZY but I finally figured it out. I hope this helps.
    03-09-2016 03:50 PM
  13. Sclafani Lamour's Avatar
    You are heaven sent! Than you! My sister was going nuts for three months now. The T-Mobile store had no idea what to do. They told her to keep her phone on do not disturbe. *sigh* idiots.
    03-21-2016 09:16 AM
  14. MS P's Avatar
    Awesome find, unchecking the persistent notification option under general, accessibility did the trick on my LG G4 Sprint phone!! Thank a bunch!!
    03-31-2016 09:13 AM
  15. Christy723's Avatar
    I am having the same problem with recurring notifications and sounds, instead of just once like it is stuck on repeat, even in airplane mode... funny thing is it only started about a month ago nvm my smartphone going off for 14 hours straight throug like an alarm clock unless I dismiss notification or put it on silent and them don't get anything...??? I've contacted tech support multiple times, I've contacted my service provider multiple time,as well as contacted the company and maker nvm warranty or support...??? Y did this only start a month ago, and y cannot it be corrected?
    07-13-2016 09:49 PM
  16. juststuff's Avatar
    I have an HTC One M9. I can go to settings and select Acessibility. Then select Notification Reminder -- if you turn it on will will continually remind you (every 30 seconds or so) of any notification that comes in until you view it.
    08-09-2016 07:37 AM
  17. chicafrompa80418's Avatar
    Mine does the same thing - but for Messages (texts) - and will keep notifying me until I acknowledge the text (read).
    No clue why but just started happening out of the blue.

    Just read the previous posts (had to register to reply) and will try changing the setting.

    THANKS !!!!!!!!!
    12-29-2016 06:01 PM
  18. Jenn Etherton's Avatar
    If you go to settings then accessibility then turn off notification reminder.
    BLESS YOU for your 2015 comment. I just came back to Samsung and it was driving me nuts.
    12-31-2019 12:03 PM
43 12
LINK TO POST COPIED TO CLIPBOARD