1. TWC_SouthPhilly's Avatar
    Ok I'm am so at a total loss.... my wife has the Shift (I'm a eVo owner) and the other day she asked me how to turn off the weather animations that run when you first wake the phone. You know the ones that are clouds if its cloudy out or rain drops and the wiper blade, those animations.

    It has been almost a year since I ran a sense based rom. And for the life of me I can not remember or find how to turn them off.

    Can one of yous help me.... she's driving me a little crazy this morning. LoL

    And thanks peps

    Sent From The Tree House Out Back!
    06-11-2011 09:54 AM
  2. crump84's Avatar
    Remove the clock widget. Then add the clock widget back to your screen, when prompted uncheck "show full screen animation "

    Sent from my Gingerbread Speedy 4G using Tapatalk
    06-11-2011 10:50 AM
  3. TWC_SouthPhilly's Avatar
    Remove the clock widget. Then add the clock widget back to your screen, when prompted uncheck "show full screen animation "

    Sent from my Gingerbread Speedy 4G using Tapatalk
    That was it ...... just did it.... and my wife looked at me and said "that's it, and you couldn't figure it out?"

    Thanks m8!!!

    Sent From The Tree House Out Back!
    06-11-2011 07:02 PM
  4. fwv3232's Avatar
    Goto>Menu>settings>display - animation and click none! Worked for me!
    06-14-2011 04:09 PM
  5. omerpq's Avatar
    Thanks dear.. It helped.
    11-15-2012 11:53 AM
LINK TO POST COPIED TO CLIPBOARD