1. Geezerb's Avatar
    I have 3 email accounts that have been working flawlessly. Yesterday I noticed my Yahoo account stopped receiving mail. I checked all settings & they are correct. All the other accounts are working. Strange thing is I can still send but new emails don't show up even after a refresh. I deleted account & re-enabled from scratch but same problem. Is there something that needs to be changed on the Yahoo servers via computer access or am I SOL?
    06-26-2011 01:05 PM
  2. Geezerb's Avatar
    I must be the only one with this problem..
    I installed the Yahoo mail app & it is working with the built in settings, so the stock mail app must be corrupt. I hate the Yahoo app as you can't configure it like the other. Since I can't remove the stock app, is there a way to restore it to default or reinstall w/out resetting phone? Assuming the android update caused the problem.
    Also, can anyone suggest a good app to handle my email accounts? There seems to be too many to try & some cost so asking for help. Thanks
    06-27-2011 10:56 PM
  3. steven252000's Avatar
    You are not the only one having an issue. There are many people who are. Yahoo did something on their end and now many are having problem with the stock android email with yahoo mail accounts. Mine will send email but no matter what setting I have tried it will no longer receive them. I am now using K-9 email. It seems to work pretty well and it is free.
    06-28-2011 12:54 AM
  4. marcjac's Avatar
    I don't own the Evo (have an Incredible) but wanted to mention to the OP that this must not be device specific, as Steven has correctly identified. I haven't received Yahoo mail via the stock app for about a week. The Yahoo mail app on the market does work fine, however. But I preferred the stock app. Wonder what the prob is.....
    06-28-2011 05:11 AM
  5. cmags's Avatar
    I wasn't aware that yahoo alloed for free pop/smtp access... or maybe I'm thinking of hotmail.

    Are you using pop/imap for your incoming mail? Does it work from a pc?

    Sent from my Evo Shift using Tapatalk
    06-28-2011 07:06 AM
  6. Geezerb's Avatar
    I wasn't aware that yahoo alloed for free pop/smtp access... or maybe I'm thinking of hotmail.

    Are you using pop/imap for your incoming mail? Does it work from a pc?

    Sent from my Evo Shift using Tapatalk
    The stock app defaults to IMAP. That has always worked in the past.

    Thanks for all the updates. Feel better knowing I'm not alone!
    06-28-2011 10:26 AM
  7. fwv3232's Avatar
    Make sure that you uncheck the "secure socket layer" (SSL) under settings in unchecked....worked for me.
    06-28-2011 05:49 PM
  8. Geezerb's Avatar
    Make sure that you uncheck the "secure socket layer" (SSL) under settings in unchecked....worked for me.
    That didn't work for me.
    06-28-2011 06:19 PM
  9. Geezerb's Avatar
    Working now
    06-29-2011 11:47 PM
LINK TO POST COPIED TO CLIPBOARD