1. superairwolf's Avatar
    Been using unrooted Evo View on Honeycomb for the last six months.

    All's been problem free so far. Strangle, the WiFi strength icon on the bottom tray seems to have stopped working this morning. Only the dot is lit and the three arcs inactive/unlit. Checked the WiFi strength quality in setting and it says excellent. Tried connecting to another wireless router and the same thing happens - only the dot lights up and the three arcs remain unlit even though WiFi quality in setting indicates excellent. In both cases, I am just a meter away from the WiFi router. This is the first time this has happened. WiFi connection is stable. Just disturbing that the WiFi strength isn't correctly reflected by the icon now. Tried soft resetting many times but the problem remains. Also tried cleaning cache, but no effect. Can't be due to some new app since I haven't installed any recently.

    Has anyone experienced this before? Any solution short of a hard reset? Thanks in advance for any reply.

    Sent from my PG41200 using Tapatalk 2
    07-19-2012 02:50 AM