1. imekul's Avatar
    Has anybody tried rooting the Sprint Hero? If so, anything to share?
    10-09-2009 07:52 PM
  2. Darth Pooh#CB's Avatar
    I think CDMA tends to get left out of the XDA loop. Tis a shame, I am interested in getting the Wifi tethering app installed
    10-23-2009 07:53 AM
  3. anon(697)'s Avatar
    There is a thread on XDA about rooting the CDMA Hero - no joy yet, but it's only a matter of time
    10-23-2009 09:11 AM
  4. Darth Pooh#CB's Avatar
    I'm following it,naturally

    Again, CDMA is not a fan favorite over there. Sometimes we luck out due to overlapping and/or a generous soul.
    10-23-2009 10:33 AM
  5. R.Burns's Avatar
    I tried the One Click Rooting and it didnt seem to work. Everytime I did the Home+Power Boot I got the eternal "HTC" screen.
    11-28-2009 10:55 PM
  6. Jerry Hildenbrand's Avatar
    http://forum.androidcentral.com/andr...ro-rooted.html

    Read the thread, and if you have any questions, just post em.
    Nutshell version -
    Update OTA to latest Sprint version
    Download as2root (link in the thread)
    Shell into phone
    Execute as2 script
    Be root.
    11-28-2009 11:44 PM
  7. Ripjames's Avatar
    I've a truly been question. What are the advantages to rooting.
    11-29-2009 01:01 AM
  8. Semantics's Avatar
    Well I've followed the directions and I have root now. For some reason, I am unable to flash the recovery. I downloaded the recovery from the site listed on XDA, it says to copy the recovery to the tools folder, but when I open the download it defaults to isobuster, and I do not see the recovery, just file one with a CD type icon. I copied that over, but I get an error when I run the recovery command line. Isobuster is trying to make me pay to extract so I don't know what I'm doing wrong.

    Any suggestions?

    After looking through the command line, it appears that I did not successfully copy the RA 1.2.3 recovery image to the SD card, just cant figure out how to get it in tools.

    After further tinkering, I've completed the process! /cheers
    11-29-2009 11:54 PM
LINK TO POST COPIED TO CLIPBOARD