10-24-2011 10:36 PM
129 12345 ...
tools
  1. robbinspree's Avatar
    I followed all the steps didn't get any errors but after i did the last step my phone just froze on the HTC screen... i had to take the battery out to get it to work again... I re did all the steps again and my phone did it again. Wha am i doing wrong?
    05-12-2010 10:23 PM
  2. Andrew Ruffolo's Avatar
    are you sure its not doing anything? How long did you wait? It'll take up to 10 minutes.
    05-12-2010 10:33 PM
  3. robbinspree's Avatar
    I didn't know it took up to 10 minutes i took the battery out after about 5 minutes
    05-12-2010 11:00 PM
  4. Andrew Ruffolo's Avatar
    it can take a while. If you see the sprint logo more than once, then go back into the recovery on the phone

    with phone off:
    Hold Home and hit power

    wipe the data and dalvik again

    then reflash the ROM
    05-12-2010 11:15 PM
  5. robbinspree's Avatar
    it can take a while. If you see the sprint logo more than once, then go back into the recovery on the phone

    with phone off:
    Hold Home and hit power

    wipe the data and dalvik again

    then reflash the ROM
    NO it never makes it to the sprint logo it always stops on the HTC screen. Its been on the screen for about 15 minutes now...
    05-12-2010 11:45 PM
  6. robbinspree's Avatar
    after i type reboot recovery it always gets stuck on the HTC screen
    05-13-2010 12:01 AM
  7. Andrew Ruffolo's Avatar
    possibly a bad ROM download.
    redownload the ROM or try another one
    boot into recovery
    wipe data/dalvik/sd:ext if you have apps to sd
    back to main menu
    enable USB-MS toggle
    drag and drop new/redownloaded rom
    reflash ROM
    reboot
    05-13-2010 12:42 AM
  8. robbinspree's Avatar
    possibly a bad ROM download.
    redownload the ROM or try another one
    boot into recovery
    wipe data/dalvik/sd:ext if you have apps to sd
    back to main menu
    enable USB-MS toggle
    drag and drop new/redownloaded rom
    reflash ROM
    reboot
    I has never made it to the recovery screen. After i type reboot recovery in terminal my phone restarts the HTC screen comes on and thats it until i take the battery out.
    05-13-2010 01:10 AM
  9. Andrew Ruffolo's Avatar
    what about if you do it manually?
    It sounds like the recovery never got flashed
    check the name of the recovery image on your computer... is ti 1.5.2.img or 152.img
    05-13-2010 01:14 AM
  10. robbinspree's Avatar
    I finally got it to work... Thanks alot dude
    05-13-2010 01:45 AM
  11. Andrew Ruffolo's Avatar
    no problem... what was the problem/fix? for documentation sake.
    05-13-2010 01:49 AM
  12. robbinspree's Avatar
    I re downloaded all the files using another browser other than Safari
    05-13-2010 10:26 AM
  13. Andrew Ruffolo's Avatar
    Yes, i should mention that. Safari automatically unzips everything.
    05-13-2010 11:12 AM
  14. Rulo's Avatar
    I've been reading this guide and the condensed version by gbhil side by side to find solutions before posting here but I have some questions.

    I ran: flash_image recovery Recovery-RA-heroc-v1.5.2.img (noticed the capital R) and got the not enough memory error. Then I immediately ran: flash_recovery recovery recovery-RA-Heroc-v1.5.2.img as suggested in page 3. It seemed to work.

    After reboot recovery, I get a black HTC screen with red letters Fastboot USB (top left). Nothing happened after 20+ minutes, I had to remove the battery as mentioned here.

    Placing back the battery starts the phone as usual, if I mount the device, I can see the recovery file. The file name seems correct, I checked for the renaming issues other people have had.

    Tried to power off, hold home, then power on. Same black screen no option to backup (battery removed again).

    1) Should I start over? I re-downloaded the files, before doing all this, using Chrome.
    2) I keep reading that anything to be flashed must remain .zip but after reading the guide, the only .zip files we downloaded are manually unziped. Am I missing something? Is this referring to the ROMs only?

    Thank you for any comments.
    05-16-2010 04:07 PM
  15. Andrew Ruffolo's Avatar
    That means it didn't send the recovery to the sd card and therefore, never flashed.
    When you send it to the sd card, you should get a xxx transferred.
    try recovery-RA-heroc-v152.img wherever you see the 1.5.2, sometimes it gets renamed. PM me if you are still having issues
    05-16-2010 07:40 PM
  16. Rulo's Avatar
    Hi,

    I repeated the procedure to root my Hero with the same results. After I push the recovery, I do get the XXX data transfered in XX seconds. If I try to use v152.img, I get no such file error (I confirmed the names beforehand but still gave this a try).

    Reboot recovery takes me to the black HTC screen with the red Fastboot USB letters on top. While at terminal everything seems to work, now I'm not sure what I'm doing wrong.

    Thanks for the help

    PS. I could not send you a PM because I have too few posts.

    UPDATE: I flashed the recovery-RA-heroc-v1.2.3.img as described by gbhil here ----> http://forum.androidcentral.com/htc-...html#post53106.

    Worked like a charm. Thank you for your reply and the effort put in this guide.
    05-17-2010 11:50 PM
  17. alexanderrrawr's Avatar
    how do i move stuff off and on to the sdcard? when i hit USB-MS it says its unabled but the phone doesnt show up under devices on my mac? where do i find it?

    sorry if this is a dumb question, this is new to me lol
    05-18-2010 05:26 PM
  18. Andrew Ruffolo's Avatar
    as soon as you select usb-ms it should mount, there is no need to hit home to confirm. if you hit home, you cancel USB-ms. Give it a second, it'll pop up as a drive on the desktop.
    05-18-2010 05:34 PM
  19. alexanderrrawr's Avatar
    ok got that now. but now i cant seem to find the update i download =x and i cant remember which one to download...? lol sorry

    edit: nevermind, got it. updating now. thanks for the help
    05-18-2010 05:40 PM
  20. geckx7's Avatar
    Does this work on a mytouch w/ 1.6?
    05-18-2010 07:12 PM
  21. geckx7's Avatar
    Or do I have to do the gold card method?
    05-18-2010 07:17 PM
  22. Andrew Ruffolo's Avatar
    you have to do the gold card method. I was trying to do a write up for those with the mytouch3g 1.2/fender edition, but i need to do some more research on the goldcard through mac.
    05-18-2010 07:28 PM
  23. alexanderrrawr's Avatar
    ok disregard the last post. i did the whole update again without restoring it and it worked fine. then i went back and rebooted in recovery and restored and the rebooted again... and it went back to 1.5? what gives?
    05-18-2010 07:37 PM
  24. geckx7's Avatar
    well i got a mytouch 1.0 w/ android 1.6 if you need a test phone. we could prob figure it out with screen share thru skype or somethin...
    05-18-2010 07:41 PM
  25. geckx7's Avatar
    any ideas?
    05-18-2010 08:36 PM
129 12345 ...
LINK TO POST COPIED TO CLIPBOARD