1. infenit101's Avatar
    This is annoying as hell. I want to go to sprint.com and I keep getting forwarded to the mobile version. All I wanted to do was view my account.
    11-04-2009 06:04 PM
  2. IIJBII's Avatar
    There is a setting for the browser. I posted the steps in another thread. I'll try to find the info from the other post so I can tell you steps, basically when you have the browser open go into the settings and there's an option to uncheck,
    11-04-2009 07:42 PM
  3. ez money's Avatar
    Settings options. uncheck will not do anything. If you look at the source from kernal.org you will see that the string for that is to resize the page during rendering on a fixed site. You have to change the UA or user agent to stop moble rendering.
    Hear is instructions.
    Open your browser.
    In the address bar type in. about:debug
    and hit enter. You will not see a page displayed but you will see a small flash in the middle of the screen that says Debug Mode.
    Then go into your browser settings. Scroll down to the bottom and you will see new options.
    At the very bottom one says "UAstring"
    select it
    Then set it to desktop mode.
    Ez money.

    Hope this helps.
    11-14-2009 06:48 PM
LINK TO POST COPIED TO CLIPBOARD