1. MrJoseSanchez8330's Avatar
    I'm running DC version 2.08 and can't seem to get wifi tether to work. It will connect but then on my PC it will say no internet. Anyone else having this problem?
    05-17-2010 04:54 PM
  2. Andrew Ruffolo's Avatar
    which version of wifi tether are you using?
    1.6 works as is no problem
    2.0 xxx needs you to turn it on, hold power, turn on airplane mode, turn off airplane mode and try data transfer
    05-17-2010 05:21 PM
  3. MrJoseSanchez8330's Avatar
    I'm not sure which version I have. Ill try that tho thanks!
    05-17-2010 08:16 PM
  4. Andrew Ruffolo's Avatar
    is the background white or black?
    1.6 white background
    2.0 black background
    05-17-2010 10:07 PM
  5. MrJoseSanchez8330's Avatar
    I checked last night and I have 2.0 but the airplane mode stuff worked. Thanks rufflez
    05-18-2010 06:34 AM
  6. Andrew Ruffolo's Avatar
    no problem, if that gets too annoying for you, here's the 1.6 version I use.
    05-18-2010 10:53 AM
  7. slipdisc's Avatar
    no problem, if that gets too annoying for you, here's the 1.6 version I use.
    I used that version today as well. I am getting much better speeds than with version 2. Thanks rufflez
    06-06-2010 05:42 PM
  8. Alvin's Avatar
    Hi. I am new to these forum pages. I have updated to the HTC Hero (2.27.651.5) and was able to root the device.

    I cannot use Root Explorer, but more impartantly I cannot get wifi tether working. I tried downloading wireless_tether_1_60_htc.apk from Rufflez but it does not work. I have tried about a half dozen different versions. What works on my rooted 2.1 hero????

    Thanks in advance
    06-07-2010 12:01 AM
  9. simpup's Avatar
    Run the tether then hold the red power button down disable mobile network then wait a sec then enable mobile network and it should work

    Sent from my HERO200 using Tapatalk
    06-07-2010 10:24 PM
  10. Alvin's Avatar
    I tried that, with both versions (1.60 and 2.01). Neither worked
    06-08-2010 12:08 AM
  11. beezy's Avatar
    I tried that, with both versions (1.60 and 2.01). Neither worked
    Can you give a little detail about what's going on,like does wireless tether open,then asks for Su permissions, does it start but not connect?
    06-08-2010 12:43 AM
  12. Alvin's Avatar
    ok, the same thing seems to happen with both versions of the app

    I now have 2,01 installed (the black backgtound). When I "Press to srat tethering" on the wifi app, after a few seconds of "please wait while starting" i get the message ""unable to start tethering ... please try again"

    This is with wifi. havent tried bluetooth

    Thanks!
    06-08-2010 08:13 PM
  13. beezy's Avatar
    ok, the same thing seems to happen with both versions of the app

    I now have 2,01 installed (the black backgtound). When I "Press to srat tethering" on the wifi app, after a few seconds of "please wait while starting" i get the message ""unable to start tethering ... please try again"

    This is with wifi. havent tried bluetooth

    Thanks!
    If you only have root,its not going to work you need to be able to give wireless tether su permissions,also you need to have busybox installed if i remember right.Have you thought about flashing just a stock rom with wireless tehter installed?
    06-08-2010 08:20 PM
  14. bruceleroyjr's Avatar
    Once you enable your Wireless Tether and your device is connected, you gotta disable and re-enable your Mobile Network under your settings and then the tethering will function correctly. It took me awhile to figure this out but after I disabled adn re-enabled, it all worked. You gotta do that everytime you startup Wireless Tethering. I guess by turning on Wireless Tethering, it turns off your Mobile Network. Wierd... =T
    06-08-2010 10:00 PM
  15. Alvin's Avatar
    Beezy420 says ...."If you only have root,its not going to work you need to be able to give wireless tether su permissions,also you need to have busybox installed if i remember right.Have you thought about flashing just a stock rom with wireless tether installed? "

    Well, that's correbt, I do indeed only have root, and have not flashed any of the custom roms. Fact is, I think I'd be happy with a "stock" rom with wireless tether installed .... but I don't know which to choose.

    As always I'm grateful for advice
    06-08-2010 11:20 PM
  16. beezy's Avatar
    Beezy420 says ...."If you only have root,its not going to work you need to be able to give wireless tether su permissions,also you need to have busybox installed if i remember right.Have you thought about flashing just a stock rom with wireless tether installed? "

    Well, that's correbt, I do indeed only have root, and have not flashed any of the custom roms. Fact is, I think I'd be happy with a "stock" rom with wireless tether installed .... but I don't know which to choose.

    As always I'm grateful for advice
    If you can get it to work they way the guy said above great.If not here are some roms i put together that are stock with tether.
    Any questions just holla someone will gladly helpout.
    http://forum.androidcentral.com/htc-...icial-ruu.html
    http://forum.androidcentral.com/htc-...om-around.html
    06-08-2010 11:33 PM
  17. Alvin's Avatar
    turning mobile network off and then on changes nothing. I dont know why it didn't wotk, but it didnt.

    I'm going to try the stock rom modified slightly that beezy sent ... hope it doesnt toast my phone (and yes I do know enough to make a nandroid backup)

    Thanks to all ... I'll let you know what happened
    06-08-2010 11:52 PM
  18. beezy's Avatar
    turning mobile network off and then on changes nothing. I dont know why it didn't wotk, but it didnt.

    I'm going to try the stock rom modified slightly that beezy sent ... hope it doesnt toast my phone (and yes I do know enough to make a nandroid backup)

    Thanks to all ... I'll let you know what happened
    Sweet,just remember don't accept the ota from sprint if it comes threw,just hit cancel.
    06-08-2010 11:55 PM
  19. Immy2010's Avatar
    However, once you launch either applications, you only get a blank SU Request screen that will eventually say not responding and ask to close.

    1. Enable USB Debug mode. Go to Settings > Applications > Development > USB debugging
    2. Depending on what tethering option your going to use, Enable Wifi or BT now or connect via USB to the computer you want to tether.
    3. Open the Tethering app, touch to start. It will now ask for permissions, grant Always Allow. Once you do this, you should be tethering! Close the app and again do a Always Allow.
    4. You can now disable USB debugging since the application has been granted Superuser permissions and it saves those permissions!

    Happy tethering!

    —-USB Debugging must be enabled before running an app that requires SU/Root permissions to run, however once ran and permissions granted, you can disable again.
    06-14-2010 11:04 PM
LINK TO POST COPIED TO CLIPBOARD