1. Spectre130's Avatar
    OK, here is the story. I bought my wife an LG Optimus s tonight. Looking back to the last time any of my things synced was right about when they activated her phone. Here is the kicker. I was up for an upgrade and she wasn't but they let me give her mine and I will take hers...

    I have a CDMA Hero running 2.2.1 Kernel 2.6.29.6-cyanogenmod block@android-msi #9
    Mod version CyanogenMod-6.2.0-31Dec2010-Blackmod-heroc


    In the status of the about phone it is stating that my mobile network status is disconnected even though my data is turned on.

    I've tried reboot, I've tried recoveries..and battery pulls and nothing.

    Anyone have any ideas? Like I said, this happened down to a 5 min window from when my wife's phone was activated.
    03-05-2011 01:17 AM
  2. Dave Blake's Avatar
    You might need to update profile bad news is you will need a sense ROM to do it. Its okay though just do a backup before you flash the Sense ROM. Flash the new ROM do a profile update then backup to what you are running now the update should not be affected by the backup. Good luck hope that helps.
    03-06-2011 07:30 AM
  3. Spectre130's Avatar
    You might need to update profile bad news is you will need a sense ROM to do it. Its okay though just do a backup before you flash the Sense ROM. Flash the new ROM do a profile update then backup to what you are running now the update should not be affected by the backup. Good luck hope that helps.
    Thank you, I did this late last night and it worked fine and after updating permissions it worked fine. Now trying to put 2.2 back on and I am only getting an htc screen HA!
    Thanks again


    UPDATE. I stopped the boot, pulled out the micro sd card, booted into into safe mode and then rebooted from there with my 2.2 and works great. I only lost a few items but that is because I was stupid and had not performed any backups for a few days prior to loosing the radio.
    03-06-2011 09:31 AM
LINK TO POST COPIED TO CLIPBOARD