1. jason2md's Avatar
    HI - was able to easily set up Hotmail on my Hero, yet is not working perfectly.
    Here's the issue, when a single email is sync'd onto both the phone and the hotmail website --- when i delete the email from the phone, it properly deletes the email from the Hotmail website.

    But, when an email is first deleted from the website, it will never delete is from the inbox on my phone, even after refreshing.

    Is this a common issue, do others have this problem, and how can it be fixed?
    thanks.
    10-22-2009 09:44 PM
  2. azzazal's Avatar
    i was just wondering the same thing!

    i have sooo many emails to delete in my phone!

    hopefully someone has an answer
    10-23-2009 11:12 AM
  3. helmuthmora's Avatar
    Greeting folks!

    Hotmail and windows Live is handled by the phone's email client as a pop3 protocol that allows only to pull or call email at an predetermined interval. Unfortunately it does not "sync" actions performed on your phone except for deletion. That is why that when you performed a deletion on your pc it will not do so on the phone. Usually an imap protocol is needed for this to happens and microsoft is not providing that information.

    I found an app that is in the beta stage (testing and development) which is currently free and handles push and instant sync actions here (SEVEN Beta Program :: Welcome to SEVEN Beta Program) Remember that since is in beta it may have faults or bugs that need to be communicated with the provider as part of the deal... Enjoy and if you have additional questions please feels free to post them here. I hope this helped you both in major way. Happy emailing!
    11-11-2009 02:52 PM
  4. diverkirk's Avatar
    You need to change the settings on your phone. Open your email account then bring up the menu. Once the menu is up, press MORE then open your SETTINGS. Go to SEND/RECEIVE options and make sure the box to sync with the internet is checked. Not sure of the exact titles, not sitting here with the phone, but you'll get there.
    12-25-2009 04:39 AM
  5. dodo's Avatar
    Try running running hotmail on IMAP. This might solve the problem.

    You can take a look at the following link

    IMAP settings for Hotmail Live - Technology & Internet
    12-28-2009 08:03 PM
LINK TO POST COPIED TO CLIPBOARD