1. J240's Avatar
    Hi All,
    I listen to Pandora on my phone while I work. Today, a text came in which caused my music to pause to play the notification sound before resuming the music. It's really annoying after about the third text and something I REALLY hated about my G1. Anyone know if this can be turned off from a setting somewhere?? I looked under text settings and pandora settings to no avail - I really need this turned off, please help!?
    03-05-2011 02:57 PM
  2. J240's Avatar
    I also forgot to mention my phone is on silent and yet it is still making the notification sound during music. Ahhh!
    03-05-2011 03:49 PM
  3. J240's Avatar
    Anybody else experiencing this??
    Is it just an updated Pandora version where I could possibly find an older version to revert to temporarily for a fix? Any suggestions?
    03-08-2011 02:36 PM
  4. mingc's Avatar
    Try: Messages>Menu>Settings>Turn notification sound off
    03-08-2011 04:10 PM
  5. Pokechecksave's Avatar
    You can turn the notification sound off, or if set to vibrate, there will not be a notification sound that would interrupt Pandora, or any of the music players you may use (stock, poweramp, etc.). I found this to be one of the most annoying things about Froyo. I'm not suggesting you root your phone if you are uncomfortable with doing so, but Cyanogen Mod 7 ("Unstable", but basically fine) which is Gingerbread, the new OS that we will eventually get, they seemed to have fixed this option. But if you consider rooting and installing a new ROM do a lot of reading and make sure you are fairly confident when you are doing it.
    03-09-2011 02:44 AM
  6. jbjtkbw007's Avatar
    Yeah, I was having this issue too and I just silenced my phone. Problem solved. However, you should try what mingc recommended and see if you're still having the issue if you've already attempted to turn notifications down using the volume rocker.
    03-09-2011 10:21 AM
  7. J240's Avatar
    Thanks for the suggestions guys. I keep my phone on silent at work already so I guess the next step would be to just turn off the notification sound completely from the settings, as mingc suggested. I didn't used to have to go that far if my phone was on silent, so perhaps it happened with a Pandora update. PowerAmp does not do it either. Thanks again!
    03-09-2011 01:19 PM
LINK TO POST COPIED TO CLIPBOARD