1. AC Question's Avatar
    I'm on T-Mobile and I'm at Software number 1.12.617.6. A few weeks ago an update was pushed to my phone. Ever since then my Bluetooth Connection has been unstable. It will only connect to my Jawbone when I disable and re-enable Bluetooth. It will also lose the connection when paring with my car ( 2015 Mazda 3). I can unpair and re-pair but once I leave the car and come back the phone does not pair with the car anymore. I'm not sure if these Bluetooth problems have any connection to the update, but prior to the update I had no connection problems.
    12-08-2015 04:06 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition--the steps for the M9 are probably the same for the A9: https://support.t-mobile.com/docs/DOC-20857
    Roosterman likes this.
    12-08-2015 05:48 PM
  3. RobIgnatowicz's Avatar
    On Sprint, software version 1.10.651.1 I've had excellent success with Bluetooth performance. In my car, I'm paired with a 2013 Dodge UConnect System and sound has been loud, crystal clear and very reliable. Let me know if you still have trouble after what B.Diddy suggested, I haven't had to do that ever but I'm curious if that has any positive effect on the issues you've been seeing.
    12-09-2015 09:15 AM
  4. Roosterman's Avatar
    Welcome to Android Central! Try wiping the cache partition--the steps for the M9 are probably the same for the A9: https://support.t-mobile.com/docs/DOC-20857
    Just tried this. There a some small differences like the # of menu items that show. Nothing big so your link works just fine.
    B. Diddy likes this.
    12-09-2015 09:54 AM
  5. Rdeezy's Avatar
    I'm OP but I just created an account. I tried wiping the cache partition and that was only a temporary fix. After successfully paring with my vehicle it lost the connection when I left and returned to my car. I've also been having a hard time syncing my phone with my pedometer (UP24). It will sync about once a day and requires several cycles of turning the bluetooth on and off.
    12-17-2015 10:01 PM
  6. Rdeezy's Avatar
    I tried that and it was only a temporary fix. After about 1/2 a day it reverted back to its original behavior.
    12-17-2015 10:01 PM
  7. Matena's Avatar
    Ive The same issues, my a9 loses connection The cars bt phone connection, and with Microsoft band2.
    12-25-2015 02:10 AM
  8. Jerry LeDoux's Avatar
    Has anyone gotten in feedback from HTC on this? My Withings fitness tracker and Amazon Echo have been dropping connection ever since I got this phone. I was blaming it on the apps, which had gotten updates, but it's definitely the phone.
    01-28-2016 07:43 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-08-2015, 05:52 PM
  2. Why is my phone turning off at 30%?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-08-2015, 04:07 PM
  3. Can I play my CDs through the Sonos System?
    By AC Question in forum Audio & Video
    Replies: 1
    Last Post: 12-08-2015, 04:06 PM
  4. Why won't my phone access the Internet?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-08-2015, 04:00 PM
  5. What is this icon on my notification bar?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 12-08-2015, 03:35 PM
LINK TO POST COPIED TO CLIPBOARD