1. NEXUS_HTC_PS's Avatar
    So I have the HTC one (AT&T) which I converted and it has been great. I've had it for 8 months and it has been converted for 7. I haven't really tried tinkering with it, as I live it in its natural state. So it was S-off and locked bootloader, no root. Recently I have been wanting to unlock the bootloader and try a few different things, like MoDaCo switch. So I tried unlocking the bootloader with the adb commands and it will not do it. Something about yadayadayada /Dev/block. It has been very frustrating seeming how this is just like a out of the box play edition. I have had all the OTAs and everything. So then I tried something that I found on the wonder how to site in which you S-on then you superCID. Fastboot flash the AT&T RUU and start over. Still nothing. It just says, failed and the Dev click thing again. So now here I am, S-on superCID with a locked bootloader. I even tried the cyanogen mod installer and still nothing. I am pretty adept at fastboot and adb. Good with the HTCdev unlock and I know about revone, firewater and moonshine. Tried the temproot/firewater method. Nothing. Anybody else have any ideas?

    Posted via My HTC GPE
    02-15-2014 07:58 PM
  2. NEXUS_HTC_PS's Avatar
    By the way, the phone itself still runs like a dream.

    Posted via My HTC GPE
    02-15-2014 07:59 PM

Similar Threads

  1. Replies: 2
    Last Post: 05-21-2014, 10:09 PM
  2. How can I make the Home button close all running apps?
    By Joe12341234 in forum General Help and How To
    Replies: 5
    Last Post: 02-16-2014, 07:30 PM
  3. Can't turn on or hard reset the phone, android error
    By brigeatenex in forum Legacy Android & Other OS's
    Replies: 3
    Last Post: 02-16-2014, 03:19 PM
  4. How can I recover files from a Nexus 7 that is stuck in a bootloop?
    By Tarka L in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 02-16-2014, 01:42 PM
  5. Replies: 1
    Last Post: 02-15-2014, 05:58 PM