1. Hannah Guzman's Avatar
    Long story short, I'm watching a youtube video, and suddenly, the little thing you use to adjust what part of the video you're watching (forgive my idiocy, I don't know the word) starts moving on its own. Now, his has happened before, but there was always something on the screen. So, naturally, I clean off the screen with a little glasses cleaner towelette thing. That does nothing, so I reset my phone. This fixes it for maybe 3 minutes. I Google how other people dealt with this, and saw that a factory reset worked. For them, anyway. I of course did that, and soon after turning my wifi back on, it started doing this again. It died after that. It was charged, but it says it's charging now, and I've gotten similar glitches, so that part should be okay. Still not sure if the wifi is causing this, or if my phone somehow got damaged, but this phone is only a month old. It was a replacement for another HTC One that committed seppuku. I doubt they'll replace another, and I doubt I can afford a new phone. Any thoughts?
    05-11-2015 11:42 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition, which can sometimes resolve various issues like this: https://support.t-mobile.com/docs/DOC-6526
    05-12-2015 02:00 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-12-2015, 02:12 AM
  2. My samsung galaxy s6 edge does not turn on, any help?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-12-2015, 02:11 AM
  3. How do I play music on a Moto X?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-12-2015, 12:21 AM
  4. Replies: 0
    Last Post: 05-11-2015, 10:21 PM
LINK TO POST COPIED TO CLIPBOARD