04-04-2016 03:40 PM
566 1234 ...
tools
  1. bumpandrun's Avatar
    Anyone notice that sometimes apps seem to install over an existing one? See the attached picture. Look at voice on the left side of the screen. Attachment 65626

    Sent from my HTCONE using Tapatalk 2
    I did have that happen one time but it hasn't happened since. It happened when I got the phone and started loading the apps I wanted several at a time.
    04-20-2013 07:29 PM
  2. shadrap's Avatar
    The home and back button become unresponsive at times. Multitasking will restart apps at times.
    bosslugger, marky_yo and shady909 like this.
    04-20-2013 08:08 PM
  3. iamstillvince's Avatar
    not really a bug but a htc thing, ringer and notification are locked together. Only thing i dont like so far, i have an app that can do sound profiles and split the volumes. But since i have to use the app i cant do it with nfc. if i am missing something on how to split these sounds, please let me know
    04-20-2013 08:14 PM
  4. RS4Racer's Avatar
    My back button seems to not be responsive at times.
    04-20-2013 08:29 PM
  5. DarkNeo's Avatar
    Anyone else getting random reboots? It's in my pocket and when I pull it out I see an error window saying it restarted and to send error report. Some settings actually change after a reboot.
    04-20-2013 08:34 PM
  6. IIJBII's Avatar
    Anyone else getting random reboots? It's in my pocket and when I pull it out I see an error window saying it restarted and to send error report. Some settings actually change after a reboot.
    Have you tried to update the profile by chance? I had some odd reboots as well and updated everything and it seemed to help.
    04-20-2013 08:47 PM
  7. DarkNeo's Avatar
    I'll give that a try, thanks.
    04-20-2013 09:05 PM
  8. ranphi's Avatar
    One thing I've noticed is that there doesn't seem to be a way to control the settings for the notification light when it comes to new messages received in the Gmail app. I have notifications enabled within the Gmail app but there's apparently no way to configure the notification light to not blink when a new Gmail message is received. I'd prefer the light not blink when I get a new Gmail message but still have the new icon message appear in the menu bar. Disabling the light for "Mail" in the Display - Settings area on the One has no impact on this, so I assume that's only for usage with the stock Mail app on the phone.

    Certainly not a major deal but still a bit annoying for me.
    04-20-2013 09:18 PM
  9. neilnat's Avatar
    My back button seems to not be responsive at times.
    Same here. Do we have any leads on this one? It's the only thing that's been bothering me. It's like it just doesn't register the first touch or two sometimes. It's happened too much and been reported by too many people to be my imagination or just not touching the right place.
    04-20-2013 09:28 PM
  10. croskopi's Avatar
    My only complaint is my back button...

    Sent from my HTC One using Tapatalk 2
    04-20-2013 09:56 PM
  11. ancient_dragon's Avatar
    Ok I am running into a bug or issue I can't seem to solve that makes zero sense. Might be handcent bug or issue over HTC one but it is real annoying and make the app unusable for me. Also it's such a weird issue I keep double checking to see if I am crazy. But for some reason when I type in landscape mode, handcent keeps changing my I's to u's. For example I repeatedly tried typing is and it kept automatically fixing it to us. But only when i was typing using horizontal keyboard. When I use vertical keyboard it doesn't change is to us. Also on android default messaging app I have no problem. However for some strange reason when using handcent on horizontal it keeps changing I's to u's for me. I feel stupid even typing this cause bug seems so strange. But I checked like keyboard languages and all to make sure no weird setting is causing it. And I've tried redownloading app and same issue. I also typed "is" over and over. It didn't fail that everytime in vertical layout it works fine but in horizontal it keeps changing "is" to "us".
    04-20-2013 09:59 PM
  12. DarkNeo's Avatar
    Damn still getting random reboots...
    04-20-2013 10:09 PM
  13. primal5's Avatar
    Anyone having sensitivity issues with the capacitive buttons?

    My home key seems to be unresponsive at times requiring multiple presses or hitting it just above the icon


    Sent from my iPad using Tapatalk HD
    04-20-2013 10:13 PM
  14. Gretchen Cane's Avatar
    My back button is also unresponsive at times. Requires multiple taps.
    04-20-2013 10:14 PM
  15. bpcooper14's Avatar
    I couldn't find this option anywhere. I like the screen to stay on sometimes when it's plugged in. This option was originally under the Developer options in previous phones but isn't there anymore. Maybe i'm missing something.
    04-20-2013 10:29 PM
  16. vsnlweb's Avatar
    I've got one: Battery Widget Reborn. One of my favorite widgets, however, when you install it to a homescreen the screen immediately locks, then as you unlock the device it keeps locking itself back up immediately. Only a reboot fixes.
    That sound like a problem with the app... Maybe a conflict with the OS

    Sent from my HTC One using Tapatalk 2
    04-20-2013 11:16 PM
  17. Crmsntde's Avatar
    I had a serious BUG.....had my HTC ONE for 3 days and had to return it today. both the back and home buttons were unresponsive at times and the screen would flash in certain spots
    in web browser and some apps. just so happened that an HTC rep was at AT&T and said it sounded like hardware issue, (screen ribbon not making a good connection).
    got a new one and no issues so far.
    mindyroth and RS4Racer like this.
    04-21-2013 12:32 AM
  18. winddroid2's Avatar
    If you want to have your screen stay on while charging it is under settings - Display, gestures and buttons. Second option down is stay awake. Click that to have the device stay awake while charging. Hope this helps.
    04-21-2013 12:44 AM
  19. Shawman511's Avatar
    I use the same App 1x1 widget, and no problems.... AT&T One
    04-21-2013 12:48 AM
  20. rafaelluik's Avatar
    One thing I've noticed is that there doesn't seem to be a way to control the settings for the notification light when it comes to new messages received in the Gmail app. I have notifications enabled within the Gmail app but there's apparently no way to configure the notification light to not blink when a new Gmail message is received. I'd prefer the light not blink when I get a new Gmail message but still have the new icon message appear in the menu bar. Disabling the light for "Mail" in the Display - Settings area on the One has no impact on this, so I assume that's only for usage with the stock Mail app on the phone.

    Certainly not a major deal but still a bit annoying for me.
    I think support for LED notifications is the responsibility of the app. Facebook will let you configure this in the app settings for example, you'll have to check for the option in GMail app itself not the in phone settings.
    04-21-2013 02:59 AM
  21. gbari04's Avatar
    having that issue
    04-21-2013 03:27 AM
  22. Beany2055's Avatar
    Had my ONE for a week now, love everything about it, a genuine upgrade from my Galaxy S3, and that was pretty good.
    But one thing annoys me, in Emails I have to click "Display images" on every email.
    On the S3 there was an option in the account settings to always show images.
    Have I missed something or is there any other way around this?

    Sorry, one more thing. HTC, we need a percentage figure next to the battery icon.
    You can only guess to about the nearest 20% with the icon alone and I need it more accurate than that.
    I would go out in the evening with 30% battery, but not 10%.
    04-21-2013 05:44 AM
  23. DJ Nfinity's Avatar
    Gif's don't work in the stock browser, appearing only as still images.
    04-21-2013 06:54 AM
  24. dmxjago's Avatar
    I haven't experienced this so far.

    Sent from my HTC One using Tapatalk 2
    04-21-2013 07:01 AM
  25. zombiejerky's Avatar
    I found another on the Swype forum mention this, and I experienced it as well.

    For some reason, Swype has stopped autospacing in the e-mail client. It only does it while writing in the body of the e-mail, and no where else that I have noticed (not in subject, or in any other app I have tried). I have tried disabling and re-enabling autospace, and switching out to the HTC Sense Input keyboard and back. Also tried a power off/on without any luck. I have 3 accounts, and it has done it on all of them. I guess I could switch to K-9 and give that a try.

    The behavior is that it highlights the word after I lift my finger, then without spacing, puts the other word right next to it. It hasn't been as much of a pain since HTC Sense Input also has the tracing feature that Swype has, but I am just used to Swype.

    If anyone finds a way to fix this, I would be grateful.
    RebeccaCool likes this.
    04-21-2013 07:17 AM
566 1234 ...

Similar Threads

  1. So this is the 20th century.
    By peterz71 in forum New to the Forums? Introduce Yourself Here!
    Replies: 6
    Last Post: 05-07-2011, 07:33 PM
  2. this is the only thing
    By Upstreammiami in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 02-18-2011, 10:45 PM
  3. should i get this is the webbrowser any good?
    By caliwrestla in forum Motorola Charm
    Replies: 4
    Last Post: 09-07-2010, 11:35 PM
  4. Replies: 10
    Last Post: 05-06-2010, 02:18 PM
  5. Ok this is the ROM I've been looking for
    By ardoreal in forum Software Development and Hacking
    Replies: 15
    Last Post: 01-23-2010, 10:28 PM
LINK TO POST COPIED TO CLIPBOARD