04-04-2016 03:40 PM
566 12345 ...
tools
  1. Carr084's Avatar
    I noticed that "App Associations" is no longer an option within the settings menu. Anyone know how to change the default apps for certain actions (e.g. Urls open with chrome beta)?
    04-21-2013 07:38 AM
  2. stesyl's Avatar
    Not really a bug, but can you remove the carrier name from the lock screen and put your name there?
    04-21-2013 07:43 AM
  3. danwc's Avatar
    Ditto on the capacitive button sensitivity. Both home and back take an extra tap or two at times. Also they don't always backlight properly. Otherwise this is the most solid Android experience I've had. Loving this phone.
    04-21-2013 07:56 AM
  4. maverick96's Avatar
    I noticed that "App Associations" is no longer an option within the settings menu. Anyone know how to change the default apps for certain actions (e.g. Urls open with chrome beta)?
    Wondering same thing myself. You get no option to use chrome in place of the stock browser.

    Sent from my HTC One using Tapatalk 2
    04-21-2013 08:24 AM
  5. revlimit20k's Avatar
    +1 I tend to "miss" a lot when pressing the capacitive buttons. Mine are not back lit, and i can't find any settings to turn the back lighting on.
    Mark Duch and deanrose like this.
    04-21-2013 08:26 AM
  6. Carr084's Avatar
    I noticed URLs in some apps do redirect to chrome while others use HTCs Internet app. Looks like HTC has a few glitches to patch in the upcoming update.

    Sent from my HTC One using Android Central Forums
    wayneg51 likes this.
    04-21-2013 09:22 AM
  7. bigjim71's Avatar
    I noticed last night a few times that when the screen was locked and go to unlock it that it would not, no matter how many times I pulled up on the screen. A quick restart seems to fixed that. We'll see if it continues.
    04-21-2013 09:36 AM
  8. Miner's Avatar
    It is a bug when the remove 'icon' disappears within about 10 milliseonds after you lift off the icon or home screen panel you are trying to remove or delete?
    04-21-2013 09:51 AM
  9. reinangel's Avatar
    If you want to have your screen stay on while charging it is under settings - Display, gestures and buttons. Second option down is stay awake. Click that to have the device stay awake while charging. Hope this helps.
    my second option down is Font Size
    04-21-2013 10:50 AM
  10. Fhenrus's Avatar
    Mine work just fine. Only had for a day so far.
    Well I read the remote mic on many didn't work, or it's functions weren't complete

    - - - Updated - - -

    Mine work just fine. Only had for a day so far.
    Well I read the remote mic on many didn't work, or it's functions weren't complete
    04-21-2013 10:50 AM
  11. Fhenrus's Avatar
    mine sounded like one wasnt playing right when i first plugged them in and would crackle when i would spin the plug.. i unplugged them and blew out the port and plugged them back in and it was much better... what are they having trouble controlling? there are only a few functions you can do ...
    I mean, you could pause, stop, but not forward or rewind, nor turning down or up the volume, so the functions on the remote mic were quite incomplete, read that, still don't have the one in my hands to test
    04-21-2013 10:53 AM
  12. misha24's Avatar
    Only with the htc music app yes. Google music is fine
    04-21-2013 12:11 PM
  13. jmmymak's Avatar
    I'm having the same issue, and swipe seems to work okay with every other app.
    04-21-2013 01:36 PM
  14. jmmymak's Avatar
    I found another on the Swype forum mention this, and I experienced it as well.

    For some reason, Swype has stopped autospacing in the e-mail client. It only does it while writing in the body of the e-mail, and no where else that I have noticed (not in subject, or in any other app I have tried). I have tried disabling and re-enabling autospace, and switching out to the HTC Sense Input keyboard and back. Also tried a power off/on without any luck. I have 3 accounts, and it has done it on all of them. I guess I could switch to K-9 and give that a try.

    The behavior is that it highlights the word after I lift my finger, then without spacing, puts the other word right next to it. It hasn't been as much of a pain since HTC Sense Input also has the tracing feature that Swype has, but I am just used to Swype.

    If anyone finds a way to fix this, I would be grateful.
    I'm having the same issue, and swype seems to work okay with every other app.
    04-21-2013 01:44 PM
  15. ScottsoNJ's Avatar
    My capacitive buttons light sometimes,don't light sometimes and flicker sometimes.
    mneff50 likes this.
    04-21-2013 02:58 PM
  16. Dramer77's Avatar
    I mean, you could pause, stop, but not forward or rewind, nor turning down or up the volume, so the functions on the remote mic were quite incomplete, read that, still don't have the one in my hands to test

    theres only one button on the headphone .. so you cant do alot
    04-21-2013 03:03 PM
  17. Carr084's Avatar
    Same here. Last night they wouldn't turn on even though it was pitch black outside. Now they're turned on when I'm sitting inside with the lights on

    Sent from my HTC One using Android Central Forums
    mneff50 likes this.
    04-21-2013 03:04 PM
  18. leez's Avatar
    Okay, here's one. As I chronicled in this post (http://forums.androidcentral.com/htc...ding-size.html), when sending an MMS it drastically reduces the size of the image (before sending, so it's not carrier side), and regardless of what you have the MMS size limit cap set at. Most of my pics have been reduced to 640x400~ before sending.

    Now, here's where it gets buggy. At roflwaffleton's suggestion I tried attaching a 2nd picture to the message. HUZZAH! The 2nd one attached does NOT reduce in size, and stays the same when you delete the first.
    04-21-2013 03:12 PM
  19. shief's Avatar
    Same problem here. But im guessing it works with the light sensor. When I use it normally in my room it does not light up but I put the phone in my dark closet and it lit up. Cover the two dots at the top and you'll see the buttons light up. But I don't think the light sensor is doing a good job because my room can be pretty dark and it still wont light.
    shady909 and Jo5329 like this.
    04-21-2013 03:51 PM
  20. revlimit20k's Avatar
    Same problem here. But im guessing it works with the light sensor. When I use it normally in my room it does not light up but I put the phone in my dark closet and it lit up. Cover the two dots at the top and you'll see the buttons light up. But I don't think the light sensor is doing a good job because my room can be pretty dark and it still wont light.
    Oh wow, magic! I guess I'm having the same issue. I'd prefer them lit up whenever the screen is on.
    04-21-2013 04:22 PM
  21. Carr084's Avatar
    Oh wow, magic! I guess I'm having the same issue. I'd prefer them lit up whenever the screen is on.
    Agreed!

    Sent from my HTC One using Android Central Forums
    04-21-2013 04:42 PM
  22. enik's Avatar
    My ram says 1.5g, is this right?
    Also, how do you take a screen shot and post it here?
    The adreno 320 GPU reserves half a gig of ram. HTC just simplifies it by taking that into account. The galaxy s4 will have the same memory constraints just Samsung doesn't show it beforehand

    Sent from my HTCONE using Tapatalk 2
    04-21-2013 04:50 PM
  23. Fhenrus's Avatar
    theres only one button on the headphone .. so you cant do alot
    Read some other posts, seems 3 button mics don't work with Android
    04-21-2013 05:02 PM
  24. sterno3's Avatar
    Gif's don't work in the stock browser, appearing only as still images.
    Click the three vertical dot button next to the tab button in the browser-->settings-->Advanced-->check the checkbox "Enable GIF animation"

    HTC One: This is THE BUG Thread.-settings.jpg
    04-21-2013 07:16 PM
  25. Will Grice's Avatar
    the on screen status is doubled , like a double print on paper or a baseball card..... i dont know how else to describe it. they jus tell me to turn it off and on..
    04-21-2013 07:19 PM
566 12345 ...

Similar Threads

  1. So this is the 20th century.
    By peterz71 in forum New to the Forums? Introduce Yourself Here!
    Replies: 6
    Last Post: 05-07-2011, 07:33 PM
  2. this is the only thing
    By Upstreammiami in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 02-18-2011, 10:45 PM
  3. should i get this is the webbrowser any good?
    By caliwrestla in forum Motorola Charm
    Replies: 4
    Last Post: 09-07-2010, 11:35 PM
  4. Replies: 10
    Last Post: 05-06-2010, 02:18 PM
  5. Ok this is the ROM I've been looking for
    By ardoreal in forum Software Development and Hacking
    Replies: 15
    Last Post: 01-23-2010, 10:28 PM
LINK TO POST COPIED TO CLIPBOARD