07-12-2017 02:46 PM
46 12
tools
  1. ChazTyldsley's Avatar
    Has anyone else had this issue?

    I've tried playing around with the settings but I just can't get the mail app to sync in the background. No matter what I set the sync interval too I'll open the app up after a couple of days and have emails download onto the phone which I missed as I was never notified.
    discog likes this.
    04-23-2013 08:22 AM
  2. Duke007down's Avatar
    In your email settings, make sure that the folder to sync is set to "in box". Hope that helps.

    Sent from my HTC One X using Android Central Forums
    04-23-2013 08:37 AM
  3. ChazTyldsley's Avatar
    In your email settings, make sure that the folder to sync is set to "in box". Hope that helps.
    Inbox is set as the folder to sync (was as default). Tested with syncing onpeak and offpeak to every 5 minutes and nope - nothing. Only when I open the app does the message come through.
    discog likes this.
    04-23-2013 03:02 PM
  4. ChazTyldsley's Avatar
    Bump - anyone? This is a pretty major issue.
    discog likes this.
    04-25-2013 05:07 AM
  5. lloyd weilenman's Avatar
    are you sure you have auto sync turned on in the phone settings?
    04-25-2013 06:13 AM
  6. discog's Avatar
    I'm having exactly the same problem on my HTC One X
    04-25-2013 10:41 AM
  7. xtn's Avatar
    Is there an settings option that enables/disables notifications? Maybe it's syncing fine but you aren't getting notifications.

    Sent from my SPH-D710 using Tapatalk 2
    04-25-2013 11:59 AM
  8. KoaGuitar's Avatar
    I'm having the same mail sync issues. It happens with my POP mail account, along with my corporate Exchange email account that is setup via MobileIron's MDM solution. I have checked every possible box/option there is related to mail synchronization.

    I also have a Galaxy S4 that came in today, and using just native ActiveSync (without the MDM software) and that mail content is pushed down to the device correctly.
    madlaw1071 likes this.
    04-25-2013 11:25 PM
  9. ChazTyldsley's Avatar
    are you sure you have auto sync turned on in the phone settings?
    Yep!

    Is there an settings option that enables/disables notifications? Maybe it's syncing fine but you aren't getting notifications.
    Notifications are certainly enabled. When I open the app it'll take a few seconds to sync down the mail and for it to appear in the inbox, suggesting that it's literally not even syncing at all when the app isn't open.

    I'm having exactly the same problem on my HTC One X
    I'm having the same mail sync issues. It happens with my POP mail account, along with my corporate Exchange email account that is setup via MobileIron's MDM solution. I have checked every possible box/option there is related to mail synchronization.

    I also have a Galaxy S4 that came in today, and using just native ActiveSync (without the MDM software) and that mail content is pushed down to the device correctly.
    Glad to know I'm not the only one, this is incredibly frustrating and makes the mail app utterly useless. Are there any decent alternatives? Poor show by HTC. Not to mention the fact that the mail app doesn't even have a widget...
    discog and Revampd like this.
    04-26-2013 07:48 AM
  10. cional's Avatar
    I talked with a HTC rep. Follow the steps. 1)Remove your current account. 2)Add account. 3)Choose "Microsoft Exchange ActiveSync". 4)Type your e-mail address and password. 5)Don't click NEXT, click on MANUAL SETUP. 6)Type your e-mail, password if empty. 7)Server address: m.hotmail.com 8)Domain name: LEAVE IT BLANK. 9)Username: your e-mail (ex: abc123@hotmail.com) 10)Check! 'This server requires an encrypted SSL connection. 11)Say NEXT, give a name to your account and finish setup. 12)Open phone settings. 13)Choose Accounts&sync. 14) Auto sync should be ON! 15)Open your mail app. 16)Click three dots to access mail settings. 17)Choose Sync, Send & Receive. 18)Peak time sync: PUSH MAIL. 19)Off-peal sync: PUSH MAIL. 20)Now go back and choose Notifications settings. 21)Check! E-mail notifications. 22)Re-boot the device. 23)Send a test e-mail to yourself. 24)Well-done
    04-27-2013 04:34 PM
  11. eak1570's Avatar
    I talked with a HTC rep. Follow the steps. 1)Remove your current account. 2)Add account. 3)Choose "Microsoft Exchange ActiveSync". 4)Type your e-mail address and password. 5)Don't click NEXT, click on MANUAL SETUP. 6)Type your e-mail, password if empty. 7)Server address: m.hotmail.com 8)Domain name: LEAVE IT BLANK. 9)Username: your e-mail (ex: abc123@hotmail.com) 10)Check! 'This server requires an encrypted SSL connection. 11)Say NEXT, give a name to your account and finish setup. 12)Open phone settings. 13)Choose Accounts&sync. 14) Auto sync should be ON! 15)Open your mail app. 16)Click three dots to access mail settings. 17)Choose Sync, Send & Receive. 18)Peak time sync: PUSH MAIL. 19)Off-peal sync: PUSH MAIL. 20)Now go back and choose Notifications settings. 21)Check! E-mail notifications. 22)Re-boot the device. 23)Send a test e-mail to yourself. 24)Well-done
    work perfectly.....thanks..
    Ron Stoehr likes this.
    04-28-2013 12:14 AM
  12. tessalamela's Avatar
    Yes, same problem - have also tried playing with all the settings - no luck.

    Very very very frustrating, hopefuly the above post works...

    Love the new sleek phone but just slow to get these bugs worked out...

    I know not the forum topic but how do I turn off the start up sound?!?
    04-29-2013 09:16 PM
  13. mayconvert's Avatar
    I talked with a HTC rep. Follow the steps. 1)Remove your current account. 2)Add account. 3)Choose "Microsoft Exchange ActiveSync". 4)Type your e-mail address and password. 5)Don't click NEXT, click on MANUAL SETUP. 6)Type your e-mail, password if empty. 7)Server address: m.hotmail.com 8)Domain name: LEAVE IT BLANK. 9)Username: your e-mail (ex: abc123@hotmail.com) 10)Check! 'This server requires an encrypted SSL connection. 11)Say NEXT, give a name to your account and finish setup. 12)Open phone settings. 13)Choose Accounts&sync. 14) Auto sync should be ON! 15)Open your mail app. 16)Click three dots to access mail settings. 17)Choose Sync, Send & Receive. 18)Peak time sync: PUSH MAIL. 19)Off-peal sync: PUSH MAIL. 20)Now go back and choose Notifications settings. 21)Check! E-mail notifications. 22)Re-boot the device. 23)Send a test e-mail to yourself. 24)Well-done
    Ok guys, this is where I have to bash android a little. Seriously I am not being a troll but this is ridiculous... 21 steps to get a fricken email acct to work?
    iOS procedure:
    1. click mail
    2. enter Name, email address and password
    3. save
    4. goto settings>Mail>slide on Push and add check to intervals in which to Fetch any acct that doesn't support Push.

    There is no step 5, no need to send a test. It just works. I have 8 email accts all going to the Native email client that comes with iOS. 2 apple, 2 yahoo, 2 gmail, 2 outlook.

    Come on. Even android fans have to look at 21 steps vs 4 and wonder if something couldn't be worked on by Google/Android to make this better. Mail on android needs a Major overhaul. I don't want 4 different icons to check mail. That is ignorant.

    I still plan to buy the HTC One or S4 in 13 more days, but stuff like that 21 step email stupidity, will be hard to tolerate.
    04-29-2013 10:36 PM
  14. aaronlam's Avatar
    That's not entirely true. I had to set up Activesync on my iPhone manually too. And took me forever before they released iCloud... that was much easier. But Gmail never pushed or fetched right until I set it up with Activesync.

    Real issue for me now is that Gmail took away Activesync so no push Gmail on iPhone or Android unless you are using their app.
    04-30-2013 12:59 PM
  15. ShipWreck's Avatar
    Yeah should not be a issue heck I have multiple accounts and they all work fine just make sure you have everything to set to push mail and it should come through as mail arrives. So to me this sounds like a setting issue nothing to do with the phone it's something with the configuration.
    04-30-2013 01:11 PM
  16. madlaw1071's Avatar
    Has anyone else had this issue?

    I've tried playing around with the settings but I just can't get the mail app to sync in the background. No matter what I set the sync interval too I'll open the app up after a couple of days and have emails download onto the phone which I missed as I was never notified.
    Is the problem both on WiFi and LTE? Wonder if the phone is disconnecting the data connection when sleeping?
    04-30-2013 02:06 PM
  17. ShipWreck's Avatar
    There is a bug which removes Mail app from "Accounts & sync" section in the phone's "settings"... If the app is not listed there - it won't auto-sync the emails (regardless of the sync interval you may select inside the app). That happened to me once - I just removed all my accounts and re-added them back. Since that I had no issues with all my accounts.
    Also, " sleep mode" may cause similar issues so I just keep it disabled...
    Yeah what you suggested makes sense as well.
    04-30-2013 03:00 PM
  18. ShipWreck's Avatar
    I did notice in the Power section there is a option for "Sleep Mode" to turn off data connection during long periods of inactivity it looks like this is turned On by default you might check that as well.
    04-30-2013 04:49 PM
  19. chihawk's Avatar
    I have this same problem. It seems to work with the off-peak sync frequency. I had it set to every 5 mins during peak and every 4 hours off-peak and nothing was happening. As soon as I changed the off-peak to every 5 mins it started syncing every 5 mins. I have peak time set to Mon-Fri 7am-10pm, and it's currently 3:52pm, so it should definitely not use the off-peak frequency.

    Anyone else with this issue?
    06-07-2013 03:53 PM
  20. matt28030's Avatar
    No need to do lots of steps.
    Galaxy S4
    Settings - Accounts - Add account - Email - Follow instructions.
    Do not set from Email icon as this seams to cause the problem.
    I had this problem and this sorted it. I also had the same problem on IOS Iphone 4 and did the same to sort it on that too.
    Hope this helps
    08-05-2013 06:07 AM
  21. grlnxtdore73's Avatar
    Unfortunately this did not work for me. Any other ideas? My issue seemed to start happening after my S3 did an automatic update.
    09-04-2013 06:39 PM
  22. Karol Koszalka's Avatar
    i have had this
    very irritating
    solution
    go to
    1.) settings
    2.) account & sync
    3.) slide auto sync on
    solved

    auto sync has nothing to do with the peak/offpeak interval it doesnt care about it at all.
    i have tried the remove re-add the email multiple times (short story it didn't work)
    rcseng likes this.
    10-22-2013 10:06 PM
  23. rlma84's Avatar
    Found thr fix for it
    Settings> data usage then menu and check the auto sync data
    That should fix the problem
    10-25-2013 09:41 PM
  24. Shawn G1's Avatar
    Found thr fix for it
    Settings> data usage then menu and check the auto sync data
    That should fix the problem
    Mine won't sync too.
    I've tried everything... no luck so far.
    Switched to outlook.
    It's not convenient but work at least.
    Galaxy note 2 on Verizon.
    11-06-2013 12:47 PM
  25. go pack go's Avatar
    Spent 3 hrs waiting for US cellular help, they finally say hotmail issue
    Tried your fix and it Fing WORKS
    11-13-2013 12:55 PM
46 12

Similar Threads

  1. Default Mail App stops syncing after EVO Update
    By bawalker in forum Android Apps
    Replies: 6
    Last Post: 02-14-2011, 12:38 AM
  2. Gmail app won't sync certain messages
    By Tenchi227 in forum General Help and How To
    Replies: 1
    Last Post: 12-13-2010, 11:05 AM
  3. Gmail App won't download or open attachments
    By Doc in forum Android Apps
    Replies: 0
    Last Post: 11-15-2010, 08:36 PM
  4. Native Mail App Only Syncs 1 Month of Old Exchange Email??!
    By arichmond83 in forum General Help and How To
    Replies: 2
    Last Post: 08-27-2010, 12:33 PM
  5. Replies: 2
    Last Post: 06-12-2010, 11:14 AM
LINK TO POST COPIED TO CLIPBOARD