1. coronaboy10's Avatar
    For some reason since yesterday. The stock browser bookmark widget no longer displays my saved bookmarks. It just shows the browser internet globe with blank box that you cannot interact with. Does anyone know of a way I can restore it back to functionality without having to do a factory reset? I tried clearing the cache in the apps and stopping and restarting it but nothing seems to work. The Chrome bookmark widget work and does the same thing but I dont use Chrome. Although, the Chrome bookmarks do open in the stock browser. I was just used to using the stock browser bookmark widget and it seems to have stopped working. Nothing I've tried has brought the thumbnails back. Any help, would be greatly appreciated.
    06-05-2013 10:53 AM
  2. coronaboy10's Avatar
    Resolved. I was just about to factory reset. I tried adding the widget back one more time and this time it worked. The thumbnails show and everything. I was experimenting with a messaging screen on app this morning and never got it to work the way I wanted it to and uninstalled it. I'm not sure if that app wouldve interfered with anything but now its working again as it should be.
    06-05-2013 11:17 AM

Similar Threads

  1. Stock Browser - Import Bookmarks?
    By DLCPhototography in forum ASUS Transformer Pad Infinity 700
    Replies: 2
    Last Post: 10-19-2012, 10:54 AM
  2. Browser bookmark widget not displaying picture
    By pandorj in forum T-Mobile HTC Sensation
    Replies: 0
    Last Post: 12-06-2011, 04:39 PM
  3. Stock browser changing bookmark link
    By gyroslice in forum Samsung Galaxy Tab 10-inch
    Replies: 5
    Last Post: 07-02-2011, 12:37 AM
  4. stock browser bookmarks
    By damo in forum Acer Iconia A500
    Replies: 0
    Last Post: 06-02-2011, 04:27 PM
  5. How to remove "Galaxy S Support" bookmark in stock browser?
    By void.pointer in forum AT&T Captivate
    Replies: 5
    Last Post: 08-23-2010, 11:10 PM