1. ajbrickyard's Avatar
    I'm in Philly and on Sprint and for the last two days I've been having no luck getting Hulu, YouTube, MLB at bat or Vimo to play videos over 3g or 4g no matter where I am or signal strength, the Apps just stop or come up with errors. But all play fine over Wi-Fi


    Sent from my HTC ONE on Mars bitches!!!!
    06-28-2013 06:03 PM
  2. mrbootcrm's Avatar
    I'm in Philly and on Sprint and for the last two days I've been having no luck getting Hulu, YouTube, MLB at bat or Vimo to play videos over 3g or 4g no matter where I am or signal strength, the Apps just stop or come up with errors. But all play fine over Wi-Fi


    Sent from my HTC ONE on Mars bitches!!!!
    I'm on Sprint as well and am experiencing the same. I'm assuming it has something to do with their network so I'm going to call cs and notify them. Hopefully they aren't blocking or severely throttling streaming services because that would make me leave them. I'll keep testing.

    Edit: I just called sprint and am waiting for a call back. The tech's initial impression was that my area was having LTE issues and to try streaming over 3G. This did not help so now I wait for the call back to troubleshoot more.

    Edit 2: The Sprint tech was unaware of any issues and neither was anyone she talked to in her department. The issue was escalated so we'll see. If you are having the same issue I suggest calling customer care and letting them know as well.
    06-28-2013 06:36 PM
  3. ajbrickyard's Avatar
    I'm on Sprint as well and am experiencing the same. I'm assuming it has something to do with their network so I'm going to call cs and notify them. Hopefully they aren't blocking or severely throttling streaming services because that would make me leave them. I'll keep testing.

    Edit: I just called sprint and am waiting for a call back. The tech's initial impression was that my area was having LTE issues and to try streaming over 3G. This did not help so now I wait for the call back to troubleshoot more.

    Edit 2: The Sprint tech was unaware of any issues and neither was anyone she talked to in her department. The issue was escalated so we'll see. If you are having the same issue I suggest calling customer care and letting them know as well.
    Thanks for the info. I've seen on other forums that other Sprint customers were having that same problem with their ONEs ...I'm gonna give them a call also.
    06-29-2013 09:45 AM
  4. IAmSixNine's Avatar
    Back when i was on Sprint we used to have to mess with some proxy settings to get streaming crap to work and to improve speeds. Had to do with RTSP proxy and http proxy settings that Sprint was using.
    Not sure if its related to your device but back on the EVO 3D, GS2, GS3 and EVO LTE devices it was..
    06-29-2013 04:56 PM
  5. mrbootcrm's Avatar
    Update, last night I randomly decided to do a profile update before calling Sprint today to tell them streaming was not working and it seems to have fixed the problem. If you are having the problems listed in this thread try a profile update.
    07-01-2013 03:32 PM
  6. scooter7's Avatar
    I too had been having this problem. At first I thought it was the particular app I was using, but then I had it do the same thing on another app. I can say that the Profile Update seem to fix the problem.
    07-01-2013 03:51 PM
  7. mmednick1's Avatar
    I'm in Philly also. I paid the buyout to get out of the contract with sprint. It's terrible. I'm with tmobile now and the speeds are 5 times as fast. I almost never use WiFi as the lte speeds are much better.

    Sent from my HTC One using AC Forums mobile app
    07-01-2013 04:57 PM

Similar Threads

  1. Problem installing Apps.
    By wanzik in forum Samsung Galaxy Note 2
    Replies: 3
    Last Post: 12-19-2013, 07:27 PM
  2. Google Play Music & Voice Talk
    By qz0xr3 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 1
    Last Post: 07-23-2013, 10:50 AM
  3. Google Play edition
    By TechyMexican in forum Samsung Galaxy S4 Active
    Replies: 3
    Last Post: 07-03-2013, 02:35 PM
  4. Is there a way to change how the icons look on the GS4?
    By craigrn16 in forum Samsung Galaxy S4
    Replies: 12
    Last Post: 06-28-2013, 11:37 PM
  5. Rooted my HTC One, now it's stuck on loading screen
    By jakea1 in forum General Help and How To
    Replies: 0
    Last Post: 06-28-2013, 04:20 PM
LINK TO POST COPIED TO CLIPBOARD