1. unitedflow's Avatar
    I'm trying to use internet pass-through but when I go into the mobile network sharing settings I don't have the usb network settings option. Does anybody have any ideas?

    Sent from my HTCONE using Android Central Forums
    07-05-2013 04:28 PM
  2. unitedflow's Avatar
    Anyone?

    Sent from my HTCONE using Android Central Forums
    07-05-2013 08:58 PM
  3. unitedflow's Avatar
    Bump.

    Sent from my HTCONE using Android Central Forums
    07-10-2013 09:57 AM
  4. sparkly flea's Avatar
    Do you have "More" option under Settings (below "Media Output") so you can get to the "Mobile network sharing" option? Carrier?
    07-11-2013 02:57 PM
  5. unitedflow's Avatar
    Yes, but I only have 3 options in mobile sharing-two wifi options and one Bluetooth option.

    Sent from my HTCONE using Android Central Forums
    07-11-2013 03:40 PM
  6. sparkly flea's Avatar
    Strange. Don't know what everyone else has or if it is carrier specific. I'm on AT&T. Have you ever plugged it into any device like a PC using the USB cable? Maybe it will show up after you've done this.
    07-12-2013 03:27 AM
  7. Frederic Bazin's Avatar
    Same thing happened to me after I disable USB sharing. Could never find the menu to reenable it.
    09-24-2013 07:25 AM

Similar Threads

  1. Still lags or no?
    By maryjane2300 in forum Samsung Galaxy S4
    Replies: 17
    Last Post: 10-01-2013, 03:34 AM
  2. Replies: 3
    Last Post: 07-24-2013, 01:05 AM
  3. Galaxy xcover 2 network problems
    By Dimitar Dimitrov4 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 07-05-2013, 01:32 AM
  4. Text messaging settings
    By Lexi Wilson in forum AT&T Galaxy Note 2
    Replies: 1
    Last Post: 07-05-2013, 01:23 AM
  5. Why do my custom tones/alerts no longer show up?
    By baxxyberria in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 07-04-2013, 09:53 PM
LINK TO POST COPIED TO CLIPBOARD