Galaxy Note 10 Deal: BOGO at Verizon!
  1. palanilopez12's Avatar
    I'm not sure if anyone else has experienced this just yet but I have taking some Zoes yesterday and at some points of doing it there would be a "heatwave" type of thing that would happen to my screen when shooting the Zoe. When I played the video back it was still the same. It was like the scene I was trying to capture became distorted for a split second and then went back to normal. I will post these when I get home. Has anyone else experienced this?
    07-08-2013 11:59 AM
  2. JasonF's Avatar
    Was there anything unique about the lights in the area you were pointing the camera? Might be helpful to post a highlight video so we can see it...

    Posted via Android Central App
    07-08-2013 03:30 PM
  3. palanilopez12's Avatar
    Was there anything unique about the lights in the area you were pointing the camera? Might be helpful to post a highlight video so we can see it...

    Posted via Android Central App
    no nothing unique about it at all actually...I took the Zoes in a couple of different places and they all turned out the same...but they would only happen every once in a while. I did quite a few Zoes yesterday and only a couple of them had this problem. I'm at work right now so I'll post them as soon as I get home.

    I'm assuming no one else has run into this problem.
    07-08-2013 04:07 PM
  4. mrbootcrm's Avatar
    no nothing unique about it at all actually...I took the Zoes in a couple of different places and they all turned out the same...but they would only happen every once in a while. I did quite a few Zoes yesterday and only a couple of them had this problem. I'm at work right now so I'll post them as soon as I get home.

    I'm assuming no one else has run into this problem.
    Don't assume that. I've seen it a couple times but it's so rare I'm not sure I could even start to figure out the cause. The one that comes to mind happened on my day in San Juan when I took so many zoes so quickly my phone actually lagged. But who knows if that was connected?
    07-08-2013 07:18 PM
  5. Scott Kenyon's Avatar
    I just had this happen today. At the end of this post is a link to my Google+ post of the zoe, it's like somewhere in the middle. I think that occured when the phone was accessing the wifi network. Some app pulling data or something is my guess. It happened a few other times on zoes I deleted and one of the time I got a stupid Ruzzle notification. Blargh.

    https://plus.google.com/110574663848...ts/iexe8BxZo1o
    07-08-2013 07:51 PM
  6. JasonF's Avatar
    I just had this happen today. At the end of this post is a link to my Google+ post of the zoe, it's like somewhere in the middle. I think that occured when the phone was accessing the wifi network. Some app pulling data or something is my guess. It happened a few other times on zoes I deleted and one of the time I got a stupid Ruzzle notification. Blargh.

    https://plus.google.com/110574663848...ts/iexe8BxZo1o

    Cute highlight video
    I can't pinpoint where it happens in the video though since that highlights filter messes with the video quality for effect.
    07-08-2013 07:56 PM
  7. palanilopez12's Avatar
    Here is one

    Sent from my HTC One using AC Forums mobile app
    Attached Thumbnails Camera Issue on ZOE...AT&T-1373350163562.jpg  
    07-09-2013 01:09 AM
  8. palanilopez12's Avatar
    Not too sure if this Zoe will play but as you can see right from the start of the video it's all distorted

    Sent from my HTC One using AC Forums mobile app
    Attached Thumbnails Camera Issue on ZOE...AT&T-1373350302194.jpg  
    07-09-2013 01:12 AM
  9. ghostryder12's Avatar
    Yea, I saw that. Very strange. I'll try to remember to shoot some Zoe tomorrow and see if it happens to me.
    07-09-2013 01:27 AM
  10. palanilopez12's Avatar
    I just had this happen today. At the end of this post is a link to my Google+ post of the zoe, it's like somewhere in the middle. I think that occured when the phone was accessing the wifi network. Some app pulling data or something is my guess. It happened a few other times on zoes I deleted and one of the time I got a stupid Ruzzle notification. Blargh.

    https://plus.google.com/110574663848...ts/iexe8BxZo1o
    Yeah I seen exactly where it happened.

    Has this happened to anyone else?
    07-09-2013 02:00 AM
  11. Scott Kenyon's Avatar
    We should try to enable airplane mode and shoot a ton of zoes. As soon as I can find a backup gsm phone I'll do it unless someone already has one and can try first.

    Sent from my HTC One using AC Forums mobile app
    07-09-2013 05:03 PM
  12. palanilopez12's Avatar
    We should try to enable airplane mode and shoot a ton of zoes. As soon as I can find a backup gsm phone I'll do it unless someone already has one and can try first.

    Sent from my HTC One using AC Forums mobile app
    I wonder if anyone else is having this issue
    07-10-2013 02:04 AM

Similar Threads

  1. How to upload photos from galaxy s4 into iPhoto on my iMac?
    By 420benz in forum Samsung Galaxy S4
    Replies: 16
    Last Post: 09-10-2013, 11:21 AM
  2. Is it possible to enable usb debugging on a bricked Note 2
    By heggood in forum Verizon Galaxy Note 2
    Replies: 3
    Last Post: 07-18-2013, 10:51 PM
  3. Something is rearranging my icons on my home screeen!!!! :(
    By PiercedPikachu in forum General Help and How To
    Replies: 5
    Last Post: 07-08-2013, 10:56 PM
  4. Power on/off
    By donb2010 in forum Verizon Galaxy Note 2
    Replies: 4
    Last Post: 07-08-2013, 10:16 PM
  5. Will you use the 4.2.2 lock screen on the One?
    By dd0yl3 in forum HTC One M7
    Replies: 5
    Last Post: 07-08-2013, 12:47 PM
LINK TO POST COPIED TO CLIPBOARD